Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 52
  1. RobtRoma's Avatar
    Posts
    35 Posts
    Global Posts
    305 Global Posts
    #21  
    Quote Originally Posted by mespiff View Post
    as to the GPS -- it has been a little spotty but not like the problems that a lot of people are seeing.
    Well... you are in Colorado. A mile closer to the sky and quite a bit less smog than northern NJ where I am. I'm sure that helps some
    Verizon Pre Plus owner since 03-24-2010
  2. RobtRoma's Avatar
    Posts
    35 Posts
    Global Posts
    305 Global Posts
    #22  
    Quote Originally Posted by mespiff View Post
    how is your keyboard? any double typed letters -- any missed letter?
    Seems I might have spoken too soon about the double typed letters. Got my first 2 tonight. Only 2 doubles in 3 short messages but it looks like it might be starting. Something else to keep an eye on...
    Verizon Pre Plus owner since 03-24-2010
  3. ZFF
    ZFF is offline
    ZFF's Avatar
    Posts
    15 Posts
    #23  
    Just want to say I followed the instructions to a T and it worked flawlessly! Perfect fix in <1min. Instead of Trapster I used GPSDashboard.

    THANK YOU SO MUCH!!!

    Z
  4. #24  
    This may seem stupid but, if you are having GPS problems - try the following:
    1. Turn off "Google Locations Services" (so that just GPS is on)
    2. Turn on the Wi-Fi radio - even if you are out of range of any Wi-Fi service.
    3. Open the Phone card and type ##477# to get your current location.

    For some bizarre reason this works for me. If I turn off Wi-Fi my GPS stops working.
  5. #25  
    this did not work for me either
  6. #26  
    Don't know specifically why; but tried everything on forums - my location services wasn't working at all. Just all of a sudden.

    I fixed it by uninstalling the placeholder for the 'hide VZ Navigator' patch (which wasn't working anyway) the 1.4.1.1 placeholder that is.

    Once I uninstalled it; my Location services via GPS and Google; are now working !
  7. #27  
    Quote Originally Posted by thfcme View Post
    Don't know specifically why; but tried everything on forums - my location services wasn't working at all. Just all of a sudden.

    I fixed it by uninstalling the placeholder for the 'hide VZ Navigator' patch (which wasn't working anyway) the 1.4.1.1 placeholder that is.

    Once I uninstalled it; my Location services via GPS and Google; are now working !
    are you saying I need the hide vz navi patch???
  8. Mr Hyde's Avatar
    Posts
    99 Posts
    Global Posts
    320 Global Posts
    #28  
    I tried the "fix" outlined in the OP. Here are my results.

    After running Trapster it took about 2 to 3 minutes to get some sort of lock. The lock was fairly inaccurate but at least I got a lock. I started walking up and down my street and the lock was progressively getting better. after about 30 minutes, the blue dot was on my exact location but I still had a blue cloud around the dot about 40 ft error.
  9. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #29  
    i get a much better fix with wifi on, even if its not connected, like when driving down random streets.
  10. #30  
    Quote Originally Posted by Mr Hyde View Post
    I tried the "fix" outlined in the OP. Here are my results.

    After running Trapster it took about 2 to 3 minutes to get some sort of lock. The lock was fairly inaccurate but at least I got a lock. I started walking up and down my street and the lock was progressively getting better. after about 30 minutes, the blue dot was on my exact location but I still had a blue cloud around the dot about 40 ft error.
    not to be too nit picky but you are talking abut google maps right? because the blue dot in trapster is red and i have never seen it put a cloud around the location dot even when there is not a solid lock.
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  11. #32  
    Quote Originally Posted by jhodnettejr View Post
    are you saying I need the hide vz navi patch???
    He is saying he deleted the patch...
  12. #33  
    I've also noticed that none of these apps (including gmaps) have stopped asking permission to use location services... I'm going to pull the battery and see if that changes...
  13. #34  
    Didn't work for me. I still have to launch VZW Navigator... Has this been confirmed if its a software or hardware issue? I'm coming up to my 30 days soon...
  14. #35  
    Quote Originally Posted by Enlil242 View Post
    Didn't work for me. I still have to launch VZW Navigator... Has this been confirmed if its a software or hardware issue? I'm coming up to my 30 days soon...
    Check the homepage. (www.precentral.net)

    I sent a tip in on Wednesday night and they published the story yesterday regarding what VZW does to limit GPS access. It is a good read.
    Arthur Thornton

    Former webOS DevRel Engineer at Palm, HP, and LG
    Former webOS app developer (built Voice Memos, Sparrow, and several homebrew apps and patches)
    Former blogger for webOS Nation and webOS Roundup
  15. ZFF
    ZFF is offline
    ZFF's Avatar
    Posts
    15 Posts
    #36  
    I'd like to chime in here with another possible workaround to Verizons crippled a-GPS service.

    Obviously, here in the U.S., those of us who have the Palm Pre Plus through Verizon have quite a bit of trouble "waking" the GPS chips in our phones. The thing is, I think using the term "waking" to describe the problem is incorrect. I think it's waking just fine. It seems to me that the GPS is "forgetful".

    A real GPS unit does not need to rely on A-GPS. It stores known satellite information in NVRAM so that, on subsequent uses, it can obtain a lock again very quickly. The first time you turn one on, however, it can take up to 15 minutes or more for it to find that first satellite then seek out its neighbors. The only time it ever has to do this again is if you turn it on hundreds of miles away from the last location it was used. Then it becomes lost and it has to start from scratch again.

    The Pre GPS does not play by the same rules as truly dedicated GPS devices, caching nearby satellites in NVRAM. There apparently is no real NVRAM associated with the Pre GPS. It only retains local satellite information for a short while. This is proven by getting a good lock, doing a Luna reset and restarting the GPS application. Reacquisition is practically instantaneous. Try it again the next day and it's lost again, usually taking a long time to lock again, even if the phone is left on. It's not that the GPS didn't "wake". It's just lost. a-GPS does not work as it should on the Pre either. If it did it would be able to associate local satellites to nearby cell towers almost as quickly as a restart.

    If one could figure out a way to emulate the NVRAM function in software, store the satellite info on the usb drive and reload it back to the GPS chip upon application launch, he'd be a HERO! Not to mention it would be the only Pre GPS app in the world to solve a very annoying problem EVERY Verizon customer has with their Pre GPS service.

    So the question is: Can it be done? and.... Can you do it?
    Last edited by ZFF; 06/10/2010 at 09:13 AM. Reason: sanitize
  16. ZFF
    ZFF is offline
    ZFF's Avatar
    Posts
    15 Posts
    #37  
    Please read the conclusion of my findings on this issue in the following post.

    /showthread.php?p=2532271

    Z
  17. #38  
    can you fix the thread link please? It's taking me directly to the dialer app as a phone # right now. Thanks!
  18. #39  
    interesting post above Ziff... Using QPST I have "waking" issues even with only the almanac modes set and using the Vznavi work around...but i've not used that method in awhile.

    please fix the link...
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  19. #40  
    I downloaded GPS Wrestler and now wheneer GPS doesn't want to find me I open GPS Wrestler and use one of the 4 'fixes' and so far it has got GPS working 100% of the time for me. Way worth the $1 I spent on it already.

    Maybe Verizon will release a 1.4.5.1 update that will include a fix for the GPS.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions