Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #21  
    Quote Originally Posted by newt45 View Post
    Well I have the wifi bars and the ev symbol, I also can't tell if the phone is using the wifi or not.

    the battery life seems pretty good so far, not as bad as everyone else has claimed.
    If you have both Wifi bars AND Ev, then the phone is NOT on an active Wifi connection. The Ev goes away when it's hooked up to Wifi, and the bars light up in proportion to the signal strength.
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  2. #22  
    Quote Originally Posted by ImmaSlave4U View Post
    ^ The wifi bars light up and the Ev icon goes away when you're using wifi.
    i like the wifi on the pre.....once you program a locked wifi and you leave the range and come back it will automatically connect...so you don't have to keep turning it on and off...it will go to EV when you leave your street
  3.    #23  
    Considering what everyone has said, my wifi is not actually working right. It does not glow when I am using the webbrowser. My wifi is not locked, does that have anything to do with it?
  4. #24  
    Also I assume Palm turned off the screen lock when charging b/c it isn't necessary. It's not like your phone will be in your pocket when it's on the charger.
  5. #25  
    make sure you get mobile hotspot on verizon since its free!

    also make sure you select the network you want to connect to in the wifi menu, after yoiu select it the first time, it will connect automatically.
  6. #26  
    Quote Originally Posted by newt45 View Post
    Considering what everyone has said, my wifi is not actually working right. It does not glow when I am using the webbrowser. My wifi is not locked, does that have anything to do with it?
    no it won't....in the preferences it should show a check next to your wifi code or name and the three bars would be bright like the text background
  7. #27  
    Quote Originally Posted by newt45 View Post
    Considering what everyone has said, my wifi is not actually working right. It does not glow when I am using the webbrowser. My wifi is not locked, does that have anything to do with it?
    Tap the top bar near the time or battery meter

    Tap WiFi

    Make sure it's on, and if it is, tap on your network

    Your pre will now connect to the network and use that for data instead of your 3G/EV connection.
  8. #28  
    Quote Originally Posted by newt45 View Post
    Considering what everyone has said, my wifi is not actually working right. It does not glow when I am using the webbrowser. My wifi is not locked, does that have anything to do with it?
    Ok not to preach but you NEED to secure your wifi at least with a WEP key. But you have to manually select your wifi ssid, if it is broadcasting you will see it listed in the wifi preferences.
  9.    #29  
    Well I tried it with a different network and gave the pre a few mins before I gave up and it worked. When I return tomorrow, I will try the wifi again.

    I ended up not locking the router becsuse I usually don't like to bother with it but thanks for the advice!
Page 2 of 2 FirstFirst 12

Posting Permissions