Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    No matter what I do, my wife's pre will not connect to my home wireless access point. I've even tried turning WEP off on the router. My laptop connects fine, but the Pre keeps saying that it cant connect.

    Anyone else have similar issues?
    Qualcomm QCP 2700 -> ... Palm m125 ... -> Instinct -> Palm Pre

    I tweet a lot about the Pre! @bshedwick
  2. AgeLOC's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #2  
    The Pre itself cannot connect to a wireless router. The Pre acts as a wireless router for your wireless devices!
  3. kkacatin's Avatar
    Posts
    84 Posts
    Global Posts
    123 Global Posts
    #3  
    none here. Do you have IP or MAC Filtering enabled? Try chaning the wiresless radio channel.

    Make sure to forget the network by going into wifi preferences when making changes.
  4. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #4  
    Why are your using WEP? Might as well turn off security entirely.

    Can your router support WPA? I know the Pre connects easily with routers using WPA.

    The Pre also connects easily to unsecured routers.
  5.    #5  
    Quote Originally Posted by japark View Post
    Why are your using WEP? Might as well turn off security entirely.

    Can your router support WPA? I know the Pre connects easily with routers using WPA.

    The Pre also connects easily to unsecured routers.
    My wife's pre will not even see any routers, including my own with it wide open.
    Qualcomm QCP 2700 -> ... Palm m125 ... -> Instinct -> Palm Pre

    I tweet a lot about the Pre! @bshedwick
  6. thegov's Avatar
    Posts
    69 Posts
    Global Posts
    210 Global Posts
    #6  
    Make sure your router is a wireless "B" type network. use wpa personal and create a new passkey inside your routers' settings. if you can't get anything to work which it sounds like you've tried...go somewhere where you know they have free wi-fi and try to connect. if you can't connect there your phone might be messed up. also before making changes it would be a good idea to remove the battery from your phone and put it back in and restart it after "forgetting" the network.
  7. #7  
    what type? Do you have the setup disc for it?
  8. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
    #8  
    did you try doctoring it? has it ever seen a wifi connection?
  9.    #9  
    Quote Originally Posted by kbastian29 View Post
    what type? Do you have the setup disc for it?
    I have access to the router via the web-based setup.
    Qualcomm QCP 2700 -> ... Palm m125 ... -> Instinct -> Palm Pre

    I tweet a lot about the Pre! @bshedwick
  10.    #10  
    Quote Originally Posted by bryantdunivan View Post
    did you try doctoring it? has it ever seen a wifi connection?
    I think that might be the next step. I tried a partial erase, but no luck. Doctoring take a while, but its a good option and much less painful than before
    Qualcomm QCP 2700 -> ... Palm m125 ... -> Instinct -> Palm Pre

    I tweet a lot about the Pre! @bshedwick
  11. #11  
    I have mine connected with no problem at all. Saves me a ton in minutes.
  12. xtn
    xtn is offline
    xtn's Avatar
    Posts
    434 Posts
    Global Posts
    711 Global Posts
    #12  
    My wife's Pre stopped finding my router a few weeks ago. It would work if I held the phone within three feet of the router, but as soon as I moved any farther away it would loose the connection.

    I ran the Quick Tests on the phone and the wifi failed. Hardware failure.
  13.    #13  
    Quote Originally Posted by xtn View Post
    My wife's Pre stopped finding my router a few weeks ago. It would work if I held the phone within three feet of the router, but as soon as I moved any farther away it would loose the connection.

    I ran the Quick Tests on the phone and the wifi failed. Hardware failure.
    Hmm. i hope not. I may try to doctor it. Didnt think about the quick test
    Qualcomm QCP 2700 -> ... Palm m125 ... -> Instinct -> Palm Pre

    I tweet a lot about the Pre! @bshedwick
  14. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #14  
    Have you tried running Quick Tests on your phone? [Device Info|Preferences|Tests]

    Also, make sure that Airplane mode is off and that you have turned on WiFi.

    If you haven't turned off WiFi and you are not in Airplane mode, the tests should tell you if the WiFi device is working.
  15. #15  
    Quote Originally Posted by kfwalker View Post
    The Pre itself cannot connect to a wireless router. The Pre acts as a wireless router for your wireless devices!
    What are you talking about??? Of course it can connect to a wireless router...
  16. dimitrin's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #16  
    do you have mytether installed?
  17. #17  
    Return it to factory settings. If that doesn't fix it, the hardware must be bad. My Pre connects flawlessly.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  18. #18  
    yeah i too cannot connect to my wireless router it says that my ip failed
    I am also updated to 1.4 and doing a quick test right now. hopefully that works .

    On a side note just got the phone and am struggling to really like it. i want to but it is slow on the internet and cannot connect to my router and battery life seems to be the sucks. But you guys all know this, hopefully some patches will rectify this.

    update: quick tests found code 25 wifi looks like i will be going to verizon.
  19. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
    #19  
    check your router settings, if its set to wpa2 encryption, move to wpa.

    thats the only thing i can think of.
  20. #20  
    Quote Originally Posted by kfwalker View Post
    The Pre itself cannot connect to a wireless router. The Pre acts as a wireless router for your wireless devices!
    What the *** are you talking about?!? Only with the Mytether app or with the hotspot app from Verizon is that a feature. One of the main things about this phone is that it can use wifi instead of the cell network for web acces. It is SUPPOSED to connect to a wifi router. I have been doing it since about noon on June 6 last year, and have more than 20 wifi profiles in my phone for all of the places I go that have wifi. One of the cool things is if the wifi is turned on, it will automatically connect to a profile if it is already in the phone. Geeeze get your facts straight dude!!
Page 1 of 2 12 LastLast

Posting Permissions