Results 1 to 4 of 4
  1. Mr Hyde's Avatar
    Posts
    99 Posts
    Global Posts
    320 Global Posts
       #1  
    is anyone accessing the Zune Marketplace via the Verizon Mobile Hotspot app? I tried connecting today and I got an error message on the Zune HD that said "local connection only" and then I was disconnected.

    Perhaps I'm doing something wrong but I can access the internet with the Zune HD over my home wireless network.

    Anyone have any ideas?
  2. #2  
    I just tried with my Zune HD and I get the same error message. Found a few weblinks (Connecting the Zune HD to a browser-based login Internet/WPA/WPA2 Enterprise Support | Zune.net - Thread and Cannot connect to wireless network. "Local connection only. Try again?"), seems like it's an issue with the Zune that Microsoft has yet to fix.
  3. Mr Hyde's Avatar
    Posts
    99 Posts
    Global Posts
    320 Global Posts
       #3  
    Well, I connected my notebook computer and it worked fine so then I tried to connect the Zune HD once again and it worked. Maybe it just needed somehting to break the ice so to speak. Thanks for the links
  4. #4  
    Quote Originally Posted by Mr Hyde View Post
    Well, I connected my notebook computer and it worked fine so then I tried to connect the Zune HD once again and it worked. Maybe it just needed somehting to break the ice so to speak. Thanks for the links
    Did you use security or leave it open? I have also been trying to use mobile hostpot to connect to my zune HD and always get the "local connection only" error"

Posting Permissions