Results 1 to 9 of 9
  1. smo0th's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
       #1  
    Disclaimer: I did 10 different searches trying to find something related to this but I kept getting "0" results. I'm assuming there is a problem with the search function this morning.

    Basically I set my phone down to help a customer here at work. Once the customer left, I go to pick the phone back up to resume what I was doing and it is unresponsive now. When I set it down, I had two apps running (app catalog & weatherbug). The batter was still green in the indicator. I can not get it to turn back on now. I have tried holding the power button down, but it does not seem to do anything.

    This is a palm pre plus through verizon. The phone is two days old now. It has been running fine for the past two days. Anyone have any ideas as to what is wrong with it. I have not dropped it, nor has it taken a shower or bath.
  2. #2  
    Have you tried powercycling? Remove the batt for .30 secs, replace it, and try turning it on again.
  3. #3  
    Remove battery? Plug in? Seems obvious but you never know.
  4. smo0th's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
       #4  
    How do remove the back plate to take out the battery. I see the button on the bottom and it seems to loosen the bottom side of the back plate, but I feel like I am going to break it if I keep pulling on it.
  5. #5  
    Quote Originally Posted by ImmaSlave4U View Post
    Have you tried powercycling? Remove the batt for .30 secs, replace it, and try turning it on again.
    +1
  6. #6  
    There's a release button on the bottom of the phone. While pressing that in, pry off the back cover. You won't break it, but I know what you mean when you say it feels like you might.
  7. #7  
    Quote Originally Posted by smo0th View Post
    How do remove the back plate to take out the battery. I see the button on the bottom and it seems to loosen the bottom side of the back plate, but I feel like I am going to break it if I keep pulling on it.
    The back will come off. Instead of just pulling from the end, work your fingers around the edges fo the back cover and it will "click" off. Replace the same way.

    This has hapened to me a few times too and it is always fixed by removing/reinstalling the battery.

    Best of Luck
  8. smo0th's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
       #8  
    Alright, got the cover off. Removing the battery seemed to do the trick. It is booting up now. Thanks helpful posts! Anyone know why the phone would have done that, or is it just a random glitch?
  9. #9  
    Quote Originally Posted by smo0th View Post
    Alright, got the cover off. Removing the battery seemed to do the trick. It is booting up now. Thanks helpful posts! Anyone know why the phone would have done that, or is it just a random glitch?
    1.4.0 seemed to have some random shut-down and/or re-start glitches. Pretty much fixed in 1.4.1. You will have to wait until Verizon releases 1.4.1. That realese seem to cure quite a few annoying glitches like that for me on my Sprnt Pre.

    Hang tight, Verizon should be releasing it soon.

Posting Permissions