Results 1 to 4 of 4
  1.    #1  
    I just downloaded Change User Agent universal 2.5.a1
    I pretty much broke engadget and who knows whatelse it broke . In the same post, mamouton stated that

    with the latest version of the patch and the latest update my engadget works fine.
    I looked around the thread and i couldnt see a newer version than 2.5.a1 and my engadget is still broken!

    Please, can anyone help me out here?
    Im sure im missing something.
  2. #2  
    I will post the version I have when I get home. Are you running the latest version of engadget? I will post the screen shots of the terminal message and engadget. Before I applied the newest user agent my engadget was broke as well. I updated to 1.4.1.1 and everything works fine, because I was contemplating as well as to whether I wanted to lose the benefits of the browser for one app or what.
  3. #3  
    Engadget broke with the latest update. Have you updated engadget to the latest version?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4.    #4  
    Quote Originally Posted by mamouton View Post
    I will post the version I have when I get home. Are you running the latest version of engadget? I will post the screen shots of the terminal message and engadget. Before I applied the newest user agent my engadget was broke as well. I updated to 1.4.1.1 and everything works fine, because I was contemplating as well as to whether I wanted to lose the benefits of the browser for one app or what.
    Quote Originally Posted by HardBeatZ View Post
    Engadget broke with the latest update. Have you updated engadget to the latest version?
    Yes. I updated engadget and im running 1.4.1.1. I used the Change User Agent Patch and it works, but when i tried to open engadget, engadget shows an error message. Then i pretty much tried all the apps i had to see if any other one was broken too, i figured Palm's native Help is broken too. Help if you can please. I didnt use the iPhone tweak btw, i just used the change user agent and thats what broke engadget and native Help. Im guessing my only option is to doctor the phone again. I wish there was a way to update the firmware down to 1.4 and then back to 1.4.1.1. I know that will fix my problem, but then again, doctoring gets rid of alot of things i really dont want to lose everything again!
    Last edited by Jason Black; 04/08/2010 at 07:06 PM.

Posting Permissions