Results 1 to 4 of 4
  1.    #1  
    OK, so I did a 1.4.1 OTA update and then used the Sconix method to reflsh firmware of medem back to 1.3.5.2 for use with RSC.

    It appeared to work OK, but phone is now in offline mode and can't get beyond it. Worse still, I get no menu options when I plug in USB and WebOSDoctor does not recognise the phone plugged in via USB either.

    Have tried reboots and restarts, battery in battery out restarts to no avail.

    Buggered now!

    Help please!

    A
    | Nullius in Verba|Treo 650 -> Treo 750V -> Treo Pro -> Pre -> Pre Plus |
  2. #2  
    when ever I have a problem like this I always go into phone app,,drop down menu,,and update network settings. Always gets things working again. Just one other thing I do before going drastic.
  3. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #3  
    Hi,

    Quote Originally Posted by ascalon View Post
    WebOSDoctor does not recognise the phone plugged in via USB either.
    If your PC does not recognize your Pre, try the following steps:

    - With the USB cable connected, completely power off the Pre (hold down the power button until the option to power off appears)
    - Hold down the Up button on the volume rocker
    - While holding the Up button, power on the Pre
    - WebOS Doctor will now detect your Pre - "Next" should now be enabled on WebOS Doctor

    The above steps will put the Pre into bootloader recovery mode and should allow the PC to recognize your device.
    Note: In this mode the screen will display a giant USB logo instead of the usual Palm startup logo.

    Give that a go...
  4.    #4  
    Thanks all, I had done all of these things to no avail.

    However, after rebooting my Win7 64 laptop, I got it recognise the Pre plugged in again.

    Then I reflshed the modem firmware again and now it works.

    Bloody **** winking moments there!

    A
    | Nullius in Verba|Treo 650 -> Treo 750V -> Treo Pro -> Pre -> Pre Plus |

Posting Permissions