Results 1 to 9 of 9
  1.    #1  
    I updated to webOS 1.4.1.1 without changing any of my tweaks back to normal.. or without uninstalling my 800mhz patch... my phone seems to be working fine and it also seems to be still running at 800mhz. is there a way to check this?
    Also is there a way for me to check what speed my pre is running at?
    Does anyone suggest I somehow roll back to before I updated.. turn off my tweaks, uninstall the overclocking patch and then uprgade? and if so.. how do I do that. Thank you guys SOO MUCH you have been amazing to me when I Have needed help with this phone.
    PS I have noticed a little but of slowing.. but my browser still launches with no loading screen, and I havnt noticed any instabilities.
    I also heard that the new 800mhz patch will be available thru preware for all fuure webOS releases.. is this true? Thanks for putting up with my noobyness!
    Thanks
    Tyler Marton
  2. #2  
    To check the speed your pre is running at you can type this in to command line : "cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_cur_freq" without the quotes. Patches should be fine with the AUPT system, mine all updated without problems. The 800mhz script does work on 1.4.1
  3. #3  
    An easier way is to "cat /proc/cpuinfo"
  4.    #4  
    root@palm-webos-device: cat /proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 498.07
    Features : swp half thumb fastmult vfp edsp
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x1
    CPU part : 0xc08
    CPU revision : 3
    Control reg : 0xc5387f
    Aux control reg : 0x42
    L1 instruction cache:
    features : read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L1 data cache:
    features : write-through write-back read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L2 unified cache:
    features : write-through write-back read-alloc write-alloc
    size : 256 KB
    assoc : 8
    line length : 64
    sets : 512
    Cache LoC : 2
    Cache LoU : 1
    root@palm-webos-device:
    This is what I got... it seems like I am running at 500mhz? because fo that number that show 497? Is there any special way to add the patch this this update? sorry im late for a job interview right now and being lazy , can one of you link me to the full instruction page ot get it back to 800 mhz. than you guy ssooo much.. you guys have always helped me with my Palm Pre , even gotten me outta some stcicky situations.. I love you guys for putting up with me! hahah Thank you
    Tyler. btw im in my car right now using my laptop with mobiel hotspot.. Im getting faster speeds than most cable internet users! yay
  5. #5  
    Yep, the BogoMIPS field is your CPU speed. You are at ~500 MHz. Which is the stock speed of a Pre.
  6.    #6  
    So is the 800mhz patch compatible with WebOS 1.4.1.1 or do I need to wait for an update for the patch? You guys are awesome with all of your help and speedy responses.. and sorry for posting when I probly could just use the search engine.. but Im always on the go and checking on my Pre and its faster to just click this link when im on the go (driving, at an audition, etc)
  7.    #7  
    nvm I answered my own question.. I just installed the IPK using WebOS quick install.. and also Im trying ot get past 10 posts so I can view links of important files. hahha.. does anyone know if quick reply counts?
  8. #8  
    Yes quick reply counts.
  9. TecMunky's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #9  
    where is the 800mhz patch?

Posting Permissions