View Poll Results: Are you having Random Luna Restarts, running webos 1.4.1 or 1.4.1.1?

Voters
148. You may not vote on this poll
  • Yes

    94 63.51%
  • Rarely, like once a week

    19 12.84%
  • No

    35 23.65%
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 59
  1. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
       #21  
    I almost wonder if this "was" supposed to be a feature but has backfired. They were thinking like hey you know people were manually having to do a luna restart when something went hay-wire, lets just do it for them..........haha I hope not
  2. #22  
    i used to get the random restarts back in 1.4.0 when i had heavy themes on. so i changed it to a simpler theme and it stopped. now in 1.4.1(.1) i have the same simple theme and i get the random restarts even more often. 3 times yesterday alone this is ridiculous. only improvement i saw in 1.4.1(.1) was the doc and pdf app fix because even the camera have the same bug that when you are recording a video and receive a txt or a IM it stops recording...... VERY ANNOYED
  3. #23  
    Quote Originally Posted by blu8503 View Post
    I almost wonder if this "was" supposed to be a feature but has backfired. They were thinking like hey you know people were manually having to do a luna restart when something went hay-wire, lets just do it for them..........haha I hope not
    haha me either because it'll be impossible for the phone to know when we will use it randomly or when we are going to get an important phone call
  4. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
       #24  
    Quote Originally Posted by dbd View Post
    It actually hasn't happened to me since 1.4.1.1 dropped. It happened alot before that though.
    I do get TMC error just as often as before also.
    I haven't had a TMC error since I uninstalled wallpaper switcharoo, only when i had a 3d game open and many other apps. Before I uninstalled wallpaper switcharoo I got it constantly
  5. #25  
    Quote Originally Posted by blu8503 View Post
    I haven't had a TMC error since I uninstalled wallpaper switcharoo, only when i had a 3d game open and many other apps. Before I uninstalled wallpaper switcharoo I got it constantly
    I never used Switcharoo, so it's not that.
    It's something they put in 1.4.0 that did it, because ppl weren't having probs like this b4 that.
  6. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
       #26  
    Quote Originally Posted by dbd View Post
    I never used Switcharoo, so it's not that.
    It's something they put in 1.4.0 that did it, because ppl weren't having probs like this b4 that.
    Not sure its 1.4 to blame cause I all my TMC errors I got before 1.4.0, I think its a MAJOR issue even though I don't get this error anymore.....I was amazed that switcharoo got rid of the problem. Many times i thought I had it fixed by uninstalling a patch and it would come back but it ended up being an apphttp://forums.precentral.net/palm-pr...any-cards.html
    Last edited by blu8503; 04/06/2010 at 10:08 AM. Reason: Add link
  7. bobwill's Avatar
    Posts
    145 Posts
    Global Posts
    148 Global Posts
    #27  
    I have had my Pre for about a year and have gone thru three or four upgrades and have never had a problem with reboots. Mybe I am just lucky, or do not mess with the OS. I am running at 800MHZ and 1.4.1.1 OS
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  8. #28  
    yes
  9. blu8503's Avatar
    Posts
    130 Posts
    Global Posts
    278 Global Posts
       #29  
    Quote Originally Posted by bobwill View Post
    I have had my Pre for about a year and have gone thru three or four upgrades and have never had a problem with reboots. Mybe I am just lucky, or do not mess with the OS. I am running at 800MHZ and 1.4.1.1 OS
    I agree, it is luck
  10. #30  
    Quote Originally Posted by blu8503 View Post
    Not sure its 1.4 to blame cause I all my TMC errors I got before 1.4.0, I think its a MAJOR issue even though I don't get this error anymore......
    You're right. I was thinking of random reboots, not TMC.
  11. #31  
    If you have installed apps or patches with preware, it closes processes that the phone needs to work properly. If this happens and the phone locks the screen it will usually reset luna when you try to unlock it. You can use jstop app in preware to monitor the processes and you will know when they are closed, just do a luna restart yourself or reset the phone after you install apps and everything should work fine.
  12. #32  
    Quote Originally Posted by helidos View Post
    I never had the random reset with 1.4.0 now with 1.4.1.1 it happens almost once a day.
    add me and a few other people I know with Pre's that are in the same boat. This is getting pretty ridiculous. I get reboots usually at least once a day if not twice ever since upgrading to 1.4.1.1. I don't get it, Palm takes 3 steps forward and 2 steps back every time. Personally random reboots is waaaay more annoying than anything I've had in the past. The worst part is it takes like 5 minutes to get my phone back up and running and it seems it always happens when I really need to do something. I really hope Palm puts some man power into this issue cause as much as I love webos, this is really making me reconsider recommending palm to everyone I know.
  13. #33  
    Quote Originally Posted by HardBeatZ View Post
    If you are still experiencing random reboots after installing webOS version 1.4.1.x. We would like to collect some log files from devices experiencing this issue to find out what could be causing it. If you are interested in providing a log file please send me a private message.

    Be prepared to also include this information.

    1. Device
    2. Carrier
    3. What you was doing when the reboot happened (e.g. Opening app catalog, or nothing)
    4. Can you tie the reboot to a certain action or is it completely random (e.g. random, or everytime I go to the app catalog)
    5. Previous webOS version
    6. How did you update (e.g via doctor or OTA)
    7. Patches that are installed (we don't believe patches are the reason for the reboot, we just like to know what's on there)
    I really love it that Palm reps are present in these forums!

    HardBeatZ, can you speak at all to how many people have sent in logs for this issue? I know it would be in appropriate to request hard numbers, but in general, would you say that given the number of complaints posted, you are getting a decent amount of logs?
  14. #34  
    No resets on my Sprint Pre, same for my 2 kids Pre's, running Preware with 30+ patches on 2 of the 3.
  15. #35  
    Sprint Pre here and no random reboots since 1.4.1.1. (upgraded OTA)

    I used to get them with the 800MHz patch (1.4), but not since I have upgraded to 1.4.1.1.
  16. #36  
    http://forums.precentral.net/2308011-post5607.html

    Words from Rod from webos internals
  17. Thead's Avatar
    Posts
    317 Posts
    Global Posts
    322 Global Posts
    #37  
    My random reboots stopped with 1.4.1. In 1.4.0, mine would reset when I would get the press the power button / black screen glitch. If I pressed the power button more than twice it would reset. They fixed that issue in 1.4.1 so I'm fine now.
  18. #38  
    Quote Originally Posted by Thead View Post
    My random reboots stopped with 1.4.1. In 1.4.0, mine would reset when I would get the press the power button / black screen glitch. If I pressed the power button more than twice it would reset. They fixed that issue in 1.4.1 so I'm fine now.
    lucky you

    Just a few minutes ago my phone once again decided to surprise me with a random reboot. Getting very annoying.. wouldn't be bad if it didn't take over 2 minutes for the phone to boot up
  19. #39  
    Quote Originally Posted by noco37 View Post
    I really love it that Palm reps are present in these forums!

    HardBeatZ, can you speak at all to how many people have sent in logs for this issue? I know it would be in appropriate to request hard numbers, but in general, would you say that given the number of complaints posted, you are getting a decent amount of logs?
    I have see more comments posted than I have received log files / PM's.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  20. #40  
    Quote Originally Posted by HardBeatZ View Post
    I have see more comments posted than I have received log files / PM's.
    People, if you are having these issues, PLEASE contact HardBeatZ (a Palm Rep) via PM (personal message) so that Palm can get logs from your device and attempt to troubleshoot this.

    Help Palm help you.
    HardBeatZ post -> http://forums.precentral.net/palm-pr...ml#post2362806
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions