Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    decided to leap to 1.4.1.1 yesterday, and I can't believe how quickly my battery drains. I am not using battery monitor or anything, but just looking at the % indicator go down very quickly.

    I installed the 800 kernel, and my permanent scaling script in etc/event.d to see if perhaps that calmed the battery usage down. I see that it still goes down quickly. Damn.

    Anyone else seeing their battery drop as fast as Palm stock?

    Thanks
  2. r-nice's Avatar
    Posts
    240 Posts
    Global Posts
    565 Global Posts
    #2  
    I haven't. I've actually seen an improvement in the performance of the phone since 1.4.1.1.
  3. rattical's Avatar
    Posts
    66 Posts
    Global Posts
    70 Global Posts
    #3  
  4.    #4  
    ok, i will keep reading that thread. However, i noticed the quick battery drain BEFORE I installed the 800mhz kernel.
  5. #5  
    Battery life seems pretty good to me running the 800 patch
  6. #6  
    Try updating your PRL I did that it got better
  7. #7  
    I would also recommend deleting your email accounts, then restart your phone, then add them back in.

    I was having horrible battery drain issues at 7%/hr in a strong signal area when I would get 1-2%/hr and after I did that with my email accounts my battery life is back to somewhat normal at about 2-3%/hr drain and 5-6%/hr in a low signal area where before deleting my emails and re-adding I was getting 12-15%/hr

    Updating the PRL also helps, but according to Howard Forums there are still a lot of errors in the most recent one that will have the phone scanning for stuff it doesn't need to be scanning for.

    edit--
    my gmail account is set to pull as items arrive and I have a POP account that I have set to every 12 hours since it is less used and I kept the settings the same after I re-added them to my Pre
  8. #8  
    Quote Originally Posted by NABRIL15 View Post
    decided to leap to 1.4.1.1 yesterday, and I can't believe how quickly my battery drains. I am not using battery monitor or anything, but just looking at the % indicator go down very quickly.

    I installed the 800 kernel, and my permanent scaling script in etc/event.d to see if perhaps that calmed the battery usage down. I see that it still goes down quickly. Damn.

    Anyone else seeing their battery drop as fast as Palm stock?

    Thanks
    did you install the ipk or the .sh file if you installed the ipk did you check to make sure that it is running at 798 and not just 598? open WOSQI run linux command and type in cat /proc/cpuinfo be sure to leave a blank between the cat and the /.
  9.    #9  
    i installed thru ipk, and it shows 717.22. Strange.
    edit--now shows 796.91
  10. #10  
    Quote Originally Posted by NABRIL15 View Post
    decided to leap to 1.4.1.1 yesterday, and I can't believe how quickly my battery drains. I am not using battery monitor or anything, but just looking at the % indicator go down very quickly.

    I installed the 800 kernel, and my permanent scaling script in etc/event.d to see if perhaps that calmed the battery usage down. I see that it still goes down quickly. Damn.

    Anyone else seeing their battery drop as fast as Palm stock?

    Thanks
    I am reporting 0.88 drain on idle and about 2.70 with relatively heavy use. I am using the extended 2600 battery though.
  11. #11  
    Give it a day or two before you start worrying. It's pretty common for the Pre to take a couple of days after an update for the battery usage to come back into line. Every patch causes my battery to drain much more quickly for the first few days after I update.

    Your mileage may vary.
  12. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #12  
    One thing I'm noticing is that if I leave my phone in developer mode the battery drains even when I'm not using it. Today it sat in my car for several hours and when I pressed the power button not only did it take forever to come to life, the battery was pretty much used up. This has happened to me before. Not sure if it's an isolated incident specific to my phone or not.
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  13. #13  
    try uninstalling patch, running webos repair utility, and then reinstalling patch.. worked for me...
  14. #14  
    i think you should wait a day or two before you panic my battery life is much better since upgrade.

    Fred
  15. #15  
    Quote Originally Posted by fastamx79 View Post
    I would also recommend deleting your email accounts, then restart your phone, then add them back in.

    I was having horrible battery drain issues at 7%/hr in a strong signal area when I would get 1-2%/hr and after I did that with my email accounts my battery life is back to somewhat normal at about 2-3%/hr drain and 5-6%/hr in a low signal area where before deleting my emails and re-adding I was getting 12-15%/hr

    Updating the PRL also helps, but according to Howard Forums there are still a lot of errors in the most recent one that will have the phone scanning for stuff it doesn't need to be scanning for.

    edit--
    my gmail account is set to pull as items arrive and I have a POP account that I have set to every 12 hours since it is less used and I kept the settings the same after I re-added them to my Pre
    I suggest this too. When you add in your email though, it automatically adds on the calendar accounts and contact accounts. I would delete those individual accounts if you don't use those.
  16. #16  
    if you have facebook beta app that thing can drain battery. make sure you update that and have it check for notifications less
  17.    #17  
    Quote Originally Posted by thepervster View Post
    did you install the ipk or the .sh file if you installed the ipk did you check to make sure that it is running at 798 and not just 598? open WOSQI run linux command and type in cat /proc/cpuinfo be sure to leave a blank between the cat and the /.
    installed thru ipk, and right now cpuinfo show 249.03. I removed email accounts, re-added them, and took out calendar and contact accounts as I dont need them.

    I have cpuscaler app ultimate installed, and it has a stats button which gives stats. I am at 800mhz, 250mhz minimum, and time in state shows me at 800, 600 and 250.

    So, it's obvious that I have the 800ipk running fine, but why the 249.03?
  18. #18  
    Go to the MSG app> Buddies > Make sure you're offline.

    Go to the Email App> Preferences & Accounts> Accounts > Sync (get email) every 2 hours or more if you can handle it.

    Go to Screen & Lock App> Turn screen brightness down.

    Go to Location App> Turn off GPS Background services -AND/OR- Turn off GPS completely if not in use.

    Patch that might help you: Search for "Data in Device Menu" in Preware ,install it, and when you don't need data (like at work, etc) toggle to turn it off in the device menu.
    http://<font color="Navy">Poll: Requ...r webOS</font>

    Coming soon-Calm Alarm
    Quote Originally Posted by SirataXero View Post
    Palm Pimp.
    Comes with 2 free Pixis.
  19. #19  
    Its just scaling down, thats all. Data usage is the main power drainage problems

    Quote Originally Posted by NABRIL15 View Post
    installed thru ipk, and right now cpuinfo show 249.03. I removed email accounts, re-added them, and took out calendar and contact accounts as I dont need them.

    I have cpuscaler app ultimate installed, and it has a stats button which gives stats. I am at 800mhz, 250mhz minimum, and time in state shows me at 800, 600 and 250.

    So, it's obvious that I have the 800ipk running fine, but why the 249.03?
    http://<font color="Navy">Poll: Requ...r webOS</font>

    Coming soon-Calm Alarm
    Quote Originally Posted by SirataXero View Post
    Palm Pimp.
    Comes with 2 free Pixis.
  20. #20  
    Patch that might help you: Search for "Data in Device Menu" in Preware ,install it, and when you don't need data (like at work, etc) toggle to turn it off in the device menu.

    -This works great for me, as i go to school in a building that has thick walls and hardly any signal. I turn data off, i can still get phone calls, but my battery lasts about 19 times longer within 7 hours.
    http://<font color="Navy">Poll: Requ...r webOS</font>

    Coming soon-Calm Alarm
    Quote Originally Posted by SirataXero View Post
    Palm Pimp.
    Comes with 2 free Pixis.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions