Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 72
  1. #21  
    That's great that you can get 2 Mbs with the pre as a MHS! Did you make any changes to your phone's software or is it stock? Either way, there has to be a problem with the Apple iPod/iPad hardware not being compatible with the Pre since higher speeds are obtained with laptops. I remember about a year ago when I got my macbook, Apple had to send out patches because the hardware was having problems with certain wifi routers. Sounds like a similar issue. I wish I could get 2 Mbs through Verizon. Have never achieved that speed on any of the smartphones I had.
  2. #22  
    Quote Originally Posted by maxima2k53 View Post
    theres a difference between cydia and preware....cydia is actually apps that dont get allowed in the app store and still cost money...preware u get (beta) free apps, patches, and themes.
    Cydia has paid and free apps including ones you CAN get on App store. It is merely a 3rd party portal not controlled by Apple.
    Handspring Visor with Sprint Springboard - Treo 270 - Treo 300 - Treo 600 - Treo 650 - Treo 755p - Iphone 3gs
  3. DougFNJ's Avatar
    Posts
    116 Posts
    Global Posts
    853 Global Posts
    #23  
    I have the same issue on my Touch....I was cringing when I got the iPad hoping that it wouldn't be that slow....but I lucked out bigtime on the iPad....slower than my home network, but much quicker on the WebOS.

    The only problem I get is it constantly loses connection
  4. #24  
    Quote Originally Posted by DougFNJ View Post
    I have the same issue on my Touch....I was cringing when I got the iPad hoping that it wouldn't be that slow....but I lucked out bigtime on the iPad....slower than my home network, but much quicker on the WebOS.

    The only problem I get is it constantly loses connection
    If you go over to the iPad forum on the Apple web site you will find that there is a major problem with wifi on the iPad. Not good since I'm waiting for mine to be delivered. Apparently the problem is with the iPad losing connection with wifi routers. Over 10,000 people have complained just on that forum. Apple better get this fixed as it's making the news. Just google search iPad and wifi.
  5. #25  
    I have a Tier 3 ticket in with Palm on this issue.. its the Palm OS 1.4 or wireless chip firmware in the phone. Its ridiculously slow 40-90kbps with
    lots of packet loss. It seems to be only connecting with certain WIFI cards - on my Lenovo T400s,X300 & T61 as well as IPOD / IPHONE. I inserted a Realtek WIFI USB adapter in my T400s and the speed was normal and the packet loss was gone. Also tested on a Macbook Pro and speeds were good. On the IPAD its slower then it should be around 240kbps
    with high pings.

    Don't think for a second its has anything to do with the signal etc on this
    one.. I spent hours testing along side of the MIFI and other broadband accounts I own a consulting firm in the tech industry and do support for all types of networking I have a complete understanding of the technology and
    clearly identified there is a issue.

    Oddly enough the Sprint Overdrive had the same exact performance issue
    with IPODs etc.. and they fixed it with a firmware update.
  6. #26  
    I get equal speeds on both my iPad and MacBook. Around 400 Kbs download speed. Twice as fast as what my iPod gets. I happy with that.
  7. #27  
    are you on 1.3x or 1.4?

    using the speedtest app ( app store)
    I don't see above 256kbs down upload is 400-600 !!
    clearly a issue, especially when switch over to
    a laptop with a Realteck chipset I get 1.5mpbs / 600k
    seconds later..

    Again on the iphone / ipod 90k up ..

    also install the ping app and lets see what kind of packet loss
    you are getting..you may see lots of timeouts.

    PALM needs to fix this I love the phone but not
    the hotspot app.. there are more complaints popping up.
  8. #28  
    Quote Originally Posted by njtech2 View Post
    are you on 1.3x or 1.4?

    using the speedtest app ( app store)
    I don't see above 256kbs down upload is 400-600 !!
    clearly a issue, especially when switch over to
    a laptop with a Realteck chipset I get 1.5mpbs / 600k
    seconds later..

    Again on the iphone / ipod 90k up ..

    also install the ping app and lets see what kind of packet loss
    you are getting..you may see lots of timeouts.

    PALM needs to fix this I love the phone but not
    the hotspot app.. there are more complaints popping up.
    I'm on 1.4.
  9. tatsumaki's Avatar
    Posts
    12 Posts
    Global Posts
    14 Global Posts
    #29  
    Quote Originally Posted by bnceo View Post
    Get the unthrottle patch.
    Unfortunately, I've never noticed a difference with this patch. I think it might not work anymore...
  10. #30  
    Just purchased a Verizon Pre Plus last week and tried to connect my Touch via MHS at our lake place on Monday. My connection speed (using the new FCC broadband speed test) was very low - about 100-200 kbps. In fact, the upload speed was equal to or better than download speed. My Pre is stock; no modifications other than updating to 1.4.0

    We have excellent Verizon coverage at that location; my wife has been able to tether her Asus netbook to her BB Curve (Rev O) often with 1-2Mbps download.

    At home, my Touch works great with my wireless setup (Charter cable internet via Linksys wife router) and I've seen 12Mbps on the Touch using the same FCC test.

    Also, the Pre was slow to load internet pages using the 3G connection - even slower than a BB.

    This weekend, I'll try a head-to-head comparison of the Pre's MHS to the BB's tether but something doesn't seem right with the Pre.

    Also, my Touch continued to lose/drop the MHS connection and I've noted others complaining of the same issue.

    Hopefully there is a fix because the $0 MHS feature is the only reason I got the Pre.
  11. #31  
    Quote Originally Posted by Farris View Post
    Just purchased a Verizon Pre Plus last week and tried to connect my Touch via MHS at our lake place on Monday. My connection speed (using the new FCC broadband speed test) was very low - about 100-200 kbps. In fact, the upload speed was equal to or better than download speed. My Pre is stock; no modifications other than updating to 1.4.0

    We have excellent Verizon coverage at that location; my wife has been able to tether her Asus netbook to her BB Curve (Rev O) often with 1-2Mbps download.

    At home, my Touch works great with my wireless setup (Charter cable internet via Linksys wife router) and I've seen 12Mbps on the Touch using the same FCC test.

    Also, the Pre was slow to load internet pages using the 3G connection - even slower than a BB.

    This weekend, I'll try a head-to-head comparison of the Pre's MHS to the BB's tether but something doesn't seem right with the Pre.

    Also, my Touch continued to lose/drop the MHS connection and I've noted others complaining of the same issue.

    Hopefully there is a fix because the $0 MHS feature is the only reason I got the Pre.
    As follow up, I compared connection speeds for my Touch to an Asus netbook both connecting via Palm's MHS. Tested by FCC's broadband test:

    Touch - 110 kbps down; 221 kbps up

    Netbook - 2186 kbps down; 323 kbps up

    Pretty dramatic difference. Something is not right.
  12. #32  
    do you think it is a sprint vs verizon issue rather than palm/apple because my ipad seems to work extreemly well thethered to my pre, I am on sprint I will check some actual speeds
  13. #33  
    I've noticed my iPad has slow download but fast upload. HOWEVER... actually using apps like abc and netflix perform very well.
  14. #34  
    I have the same problem as does a co-worker of mine. Who can we contact to keep the heat on for a fix?
  15. PrePlus79's Avatar
    Posts
    27 Posts
    Global Posts
    43 Global Posts
    #35  
    njtech, will you post when you receive an answer? This has me bugged as well. I nearly returned the pre until I tested with my work laptop, hit nearly 2Mbps with a Dell vostro.
  16. #36  
    just out of curiosity, what firmware version is everyone running on their touch? I ask bc I have been an original user of mytether and always had great speeds on my touch for internet and slingbox. My speeds have also gone waaaay down as of the 2 months or so. Since we get good speeds on laptops but not on the touch, could there be a link between mytether and the recent version of firmware that is causing the reduced speeds?
  17. #37  
    I have a Verizon Pre Plus with firmware CC1.4(510). I just ran some tests:
    HP pavilion DV6775 laptop 2.68 Mbps / 0.22 Mbps
    Lenovo Ideapad Y530 0.14 Mbps / 0.14 Mbps
    IBM Thinkpad T60 laptop 0.10 Mbps / 0.20 Mbps
    Apple Ipad 0.12 Mbps / 0.53 Mbps
    Apple Ipod Touch 0.11 Mbps / 0.19 Mbps
  18. #38  
    I also started a thread on the forum at the Palm website:
    WebOS Software -> "Verizon Palm Pre Plus WebOS 1.4 MHS Moblie Hotspot bug"

    And Verizon Forums:
    Palm Devices -> Mobile Hotspot Bug
  19. #39  
    I had the same problem with my ipod touch. I downgraded the software to version 2.2.1 and now my wifi / mifi connections are much faster. It might be worth a shot. It worked for me.
  20. #40  
    Quote Originally Posted by Jraitt View Post
    I have a Verizon Pre Plus with firmware CC1.4(510). I just ran some tests:
    HP pavilion DV6775 laptop 2.68 Mbps / 0.22 Mbps
    Lenovo Ideapad Y530 0.14 Mbps / 0.14 Mbps
    IBM Thinkpad T60 laptop 0.10 Mbps / 0.20 Mbps
    Apple Ipad 0.12 Mbps / 0.53 Mbps
    Apple Ipod Touch 0.11 Mbps / 0.19 Mbps

    I have speed issues with my Thinkpad T400s and my ipad as well. wonder if it's certain wifi radios?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions