Results 1 to 6 of 6
  1. craigf's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #1  
    This is weird. Suddenly, out of the blue, my Dad's Pre Plus stopped being able to play media (movies & music) or play ringtones. That is, when we try to play a movie on it, we just get a gray screen with the spinning wheel. When a call comes in, no ringtone is played (and yes, all volumes are on max).

    This started when I loaded an mp4 (h.264) video file I converted using Handbrake onto his phone and tried to play it. It wouldn't play (see above) and I started retranscoding it using different settings.

    Then, I put the newly transcoded mp4 file on my Pre and it played fine, so, after deleting the original movie file, I put the new one on his phone and again, it wouldn't play.

    Then, on his way home, he noticed the phone wouldn't ring. After calling me, he reset the device and it started working again. Then, today, after trying to play the new mp4 file again, it stopped ringing. He deleted the mp4 file, reset the phone, but now it still won't ring.

    We're pretty much baffled at this point. Any suggestions (short of doctoring it)? TIA.
  2. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #2  
    was he using a headset?
  3. craigf's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #3  
    Quote Originally Posted by spare View Post
    was he using a headset?
    It's possible, and I told him to try the headset trick before I posted here (but haven't heard back yet). But how would that explain videos failing to play that play fine on mine?

    And I do appreciate the response. Both my sister and my dad got Pres on my recommendation and neither has been as happy with it as I've been.
  4. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #4  
    could be two separate problem. but if the same exactly coded video plays fine on your pre and not his, he might have a bad pre.

    so, are they unhappy with the pre?
  5. craigf's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
       #5  
    he'll probably swap it out @ the V store...seems to be his default mode for fixing problems. :-/

    My sis complains her Pre isn't reliable enough. Frankly, I agree w/ her. She came from iPhone and it didn't bother her to be trapped in their walled garden. The Pre can be tempermental and she doesn't want to have to put with that. My dad, OTOH, spent 5 yrs w/ a Treo and assumes the Pre is supposed to work like it did...and when it doesn't, he assumes the Pre can't do whatever it is he wants. I showed him how to do a bunch of stuff that amazed him, but if the phone isn't reliable as a phone, none of the gee whiz stuff will matter.
    Last edited by craigf; 04/05/2010 at 08:47 PM. Reason: typos
  6. #6  
    My Pre has been really reliable now for almost 10 months now, same with my 2 kids Pre's.

Posting Permissions