Results 1 to 9 of 9
  1.    #1  
    Hey All,

    after updating to 1.4.1 I noticed my time to be 1hr fast - after having a look around on a few threads I found a time sync. prog which I downloaded and attempted to sync but it still synced 1 hr fast.

    I manually added my time but it continues to be about 7-10m fast after a few hours of being on this setting..

    Anyone have any suggestions? I've already rebooted about a billion times, tried manual time + sync app..

    Bell 1.4.1 Pre

    M
  2. #2  
    same problem here...check my recent post in the CDMA section.
  3.    #3  
    Just on the phone with a Bell rep - he says this is news to him so probably a Bell issue
  4. #4  
    There's an app for that...........

    Its Clocksync
  5.    #5  
    Tried it doesn't work, thanks though.


    It's Bell's issue I've been on hold for 30m now... and got "Thanks for holding Sir my upper level engineering team is now looking into this"

    Quote Originally Posted by rwas View Post
    There's an app for that...........

    Its Clocksync
  6.    #6  
    Now Bell's saying its not them it's related to 1.4.1 update and they though by toggling into airplane mode and back out would fix it but obviously it did not...

    back on hold and they're going to escalate this ...

    Wonder if there's any other Bell users experiencing the same issue??



    *** UPDATE ***

    Bell agreed this is a 1.4.1 issue and they're going to look into it further ... anyone else?
    Last edited by izkeepsitreal; 04/04/2010 at 02:36 PM.
  7. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #7  
    I fixed it by turning off the network time zone, and then manually setting the time zone. It's been working since the first of april with no problem. I think it's more of a Bell problem. Hope that helps.
  8.    #8  
    Quote Originally Posted by drvon View Post
    I fixed it by turning off the network time zone, and then manually setting the time zone. It's been working since the first of april with no problem. I think it's more of a Bell problem. Hope that helps.
    Ya I haven't had success with doing that... it works but after about 1hr the clock is anywhere between 7-10m fast...
  9. drvon#AC's Avatar
    Posts
    67 Posts
    Global Posts
    72 Global Posts
    #9  
    I keep the network time on, I just turn off the Network time zone, and it works. Has been spot on since april first.

Posting Permissions