Results 1 to 3 of 3
  1.    #1  
    Ok so I did a handful of keyword searches for this and could find a clear answer ( search is not working right now...I suspect). I recently just doctored my phone to get the most out of the 800 mhz patch and everything was great. Went to re install all my patches and after installed a couple of launcher patches, I noticed that ALL my apps are now missing from the launcher. I have five launcher pages and there are zero apps on all the pages. The apps are still on the phone because I can search for them and also select them from the launcher menu "list apps" option. Is there any easy fix for this with out doctoring AGAIN. Thanks
  2. #2  
    My guess is you installed either the tabbed pages or named pages patch.

    Type Preware in the universal search and launch it from there. Remove the offending patch and your apps icons should come back (happened to me).

    If you want it back, remove all of your other launcher patches first then reboot and then install the offending launcher patch first. If it works after a reboot, then you can install the other ones on top and all should be well.
  3.    #3  
    Quote Originally Posted by pastorrich1 View Post
    My guess is you installed either the tabbed pages or named pages patch.

    Type Preware in the universal search and launch it from there. Remove the offending patch and your apps icons should come back (happened to me).

    If you want it back, remove all of your other launcher patches first then reboot and then install the offending launcher patch first. If it works after a reboot, then you can install the other ones on top and all should be well.
    That was the problem. I did even realize I still had the other patch on there...noob mistake, thanks for clearing my head

Posting Permissions