Results 1 to 15 of 15
  1.    #1  
    My phone automatically updated to the 1.4.1.1 last night and I have been having some problems.
    1) My Preware gives me IPKG errors on a bunch of my patches that have the AUPT thing installed on it when I try to update them.
    2) My phone actually lost battery percentage when I tried to charge it.
  2. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #2  
    webdoctor
    ---Pretend that every single person you meet has a sign around his or her neck that says, "Make me feel important." Not only will you succeed in sales, you will succeed in life.
  3. #3  
    webdoc is probably best, but have you updated preware since the update?
  4.    #4  
    No I have not updated Preware since the update... Should I do that first...?
  5. neoncorey's Avatar
    Posts
    84 Posts
    Global Posts
    91 Global Posts
    #5  
    Mine did the same exact thing 2 days ago, as far as auto update with 800mhz and theme still being installed. Most everything worked fine for me though. I too just let AUPT run, it successfully updated most of the patches. But I had to manually remove a couple patches that conflicted with each other like SMS Tone Per Contact, Named Pages in Launcher, and MultiMod.....thank god for EPR. Chances are you can either find the couple patches that are conflicting with each other....then Update the ones that AUPT isn't updating all at once. Or use EPR and re-apply them all. I choose EPR because the SMS Tones Per Contact patch, I could not find the conflicting patch with that one.

    Good luck
  6.    #6  
    My Preware won't update either. It tries to install Package Manager Service and says "Error Updating: See IPKG Log"
  7. MaxLOL's Avatar
    Posts
    607 Posts
    Global Posts
    655 Global Posts
    #7  
    you need t update preware though WebOSQI
    ---Pretend that every single person you meet has a sign around his or her neck that says, "Make me feel important." Not only will you succeed in sales, you will succeed in life.
  8. #8  
    Use Emergency Patch Recovery. Everything is working fine for me now.
  9. #9  
    Perhaps Palm should implement a strategy to avoid users' phones from being auto updated without our discretion? Come on, this isn't windows update.

    Especially when Palm knows about how huge the homebrew community is and how much they support it, you would think they would not allow the phone to auto update itself, giving us a chance to remove patches beforehand.
  10. #10  
    it would be a good idea
  11. #11  
    I dont want to hijack the thread but I am also having problems, my phone did the auto update with the 800 still installed.

    I saw that it was installing the update so I popped the battery out of the phone (didnt know what else to do) and I guess I probably should not have done that. But now when I try and turn the phone on it just says Palm and has the light flash behind the palm on the screen. I will not turn on.. Any ideas on how to fix it???

    Please HELP!!
  12. #12  
    .
  13. eternal85's Avatar
    Posts
    59 Posts
    Global Posts
    60 Global Posts
    #13  
    Sounds like you need to take your phone to the webDoctor
  14. #14  
    Sorry if this is a stupid question but im new to the site..what is the WebDoctor?
  15. cyorke's Avatar
    Posts
    31 Posts
    Global Posts
    43 Global Posts
    #15  
    Quote Originally Posted by ram03reg View Post
    Sorry if this is a stupid question but im new to the site..what is the WebDoctor?
    It is a program used to return your phone to stock. Once it has been wiped clean you can start over with patches adn apps. CHeck this address and follow directions. http://ws.palm.com/webosdoctor/sorry.htm

Posting Permissions