Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1.    #21  
    Quote Originally Posted by tdps2 View Post
    That's too long. 5 minutes is more than enough. Which WebOS Doctor did you use? Qinray or a Metadoctor'd one? Try again with a different WebOS Doctor. Your phone isn't bricked, it just doesn't have the proper software installed to boot it up. You can still get into Bootie mode and restore it.
    I used Qinray and it wouldn't boot.
  2. #22  
    That's very odd. I would try locating a different copy of the Qinray ROM. I never had a problem using it.
  3.    #23  
    So I'm at a friend's house now he's trying to help me, and even when I go into bootie mode it wont let me flash the rom. I'm using his computer, its saying connect the device directly to the computer it already is.
  4.    #24  
    I hate to double post but, I have a problem. I got it rooted using python and putty. I need to get the pre in pass-through mode but it doesn't seem to be working. I used drivers found on this site but it still wont work. Putty just freezes. Any tips?
  5. #25  
    If you're on a Pre with WebOS <1.3.5, there's 2 ways to do this.

    The not-so-helpful way is to just use novaterm to login to the Pre (which you seem to be able to do), and then issue the command to turn on diag mode:

    /usr/bin/mpt 0d

    That will put the Pre's USB port in diagnostic passthrough mode. The only problem with this method is it will disconnect your putty session and you won't be able to reconnect to turn diag mode off (you'll have to restart the pre when you're done doing whatever you're doing).

    The better way is to activate WiFi and install the SSH server per these instructions:

    Next steps - WebOS Internals

    You can also use PreWare to install the SSH server, but the command line is faster imo. Once you can login to your Pre over WiFi instead of novaterm/usb, you can issue the same diag mode command above, but you'll stay connected to your Pre and be able to issue other commands if you need to. To turn off diag mode, you can type:

    /usr/bin/mpt x
  6. #26  
    I am confused. The op wants to activate the lesser pre on a worse provider?
  7.    #27  
    Quote Originally Posted by tdps2 View Post
    If you're on a Pre with WebOS <1.3.5, there's 2 ways to do this.

    The not-so-helpful way is to just use novaterm to login to the Pre (which you seem to be able to do), and then issue the command to turn on diag mode:

    /usr/bin/mpt 0d

    That will put the Pre's USB port in diagnostic passthrough mode. The only problem with this method is it will disconnect your putty session and you won't be able to reconnect to turn diag mode off (you'll have to restart the pre when you're done doing whatever you're doing).

    The better way is to activate WiFi and install the SSH server per these instructions:

    *link snipped*

    You can also use PreWare to install the SSH server, but the command line is faster imo. Once you can login to your Pre over WiFi instead of novaterm/usb, you can issue the same diag mode command above, but you'll stay connected to your Pre and be able to issue other commands if you need to. To turn off diag mode, you can type:

    /usr/bin/mpt x
    I used the link and I am able to connect to the pre but when I run the command I get an error...
  8.    #28  


    double post because it wouldnt let me post this before...
  9. #29  
    My mistake, forgot to add the sudo:

    sudo /usr/bin/mpt 0d

    and

    sudo /usr/bin/mpt x
  10.    #30  
    Okay I need to edit the prl but it seems that I'm missing items I'm supposed to NV_9000 but my prl only goes to NV_2825. So is it possible for someone to upload a stock sprint prl or tell me if I'm doing something wrong.
  11. #31  
    It would help to know exactly what instructions you're following and what you're trying to do.

    The PRL is just a preferred roaming list. Simply updating the PRL is not going to make your Sprint Pre work on Verizon. Have you called Verizon to ask if they'll activate the ESN?
  12.    #32  
    Quote Originally Posted by tdps2 View Post
    It would help to know exactly what instructions you're following and what you're trying to do.

    The PRL is just a preferred roaming list. Simply updating the PRL is not going to make your Sprint Pre work on Verizon. Have you called Verizon to ask if they'll activate the ESN?
    Following this guide:Palm Pre Comprehensive Guide for switching carriers, Please Sticky - PPCGeeks

    I spoke to a rep and they said they would accept the esn.

    Edit: yea I understand the PRL is just the roaming list... it seems that I need to use PmModemFactory command but it's not working for me.

    Edit 2: This is what happens

    deadsix@castle: ~$ sudo PmModemFactory -p 000000
    $MODEM MODEL=CDMA
    $FW VERSION =CC1.1(90)
    $PC = 000000
    $MODEM UNLOCK FAILURE
    Last edited by deadsix@aol.com; 04/04/2010 at 11:59 PM.
  13. #33  
    You have the wrong SPC (the 000000). Sprint phones have unique lock codes. You need to find yours. There's a howto in the link you posted under Step 3. Once you have the SPC, you should be able to flash a new PRL.
  14.    #34  


    I did this and then changed the NV_item 9000 from 02 to 01 then changed NV_item 9407 so that my banner read Verizon. I then flashed a PRL from a Verizon phone to the pre.

    So all I have to do is activate?

    But my phone still says the service is Sprint.
    Last edited by deadsix@aol.com; 04/05/2010 at 03:18 PM.
  15. #35  
    Sounds like it should work. I think there was a bug in older versions of WebOS that caused it to always say Sprint no matter what, so that could explain it.

    did you try to read out 9000 and 9407 to make sure they updated?

    After you get it activated, next step is setting up 1xRTT and EvDO (if you even can). That should be fun.
  16.    #36  
    I'm having difficulty reading the NV_items

    I've tried sudo PmModemFactory –n read 9047/9000 but its not working.
  17. #37  
    What error does it give you? Did you issue the unlock code before trying to read? Some NVItems cannot be read back (only written).
  18.    #38  




    Sometimes these work sometimes they dont. It seems that I've written to it properly when I convert hex into text/dec
  19. #39  
    Verizon will, you just have to get to the right people. I had a moto q9n (a4500) added to the database.
  20. #40  
    Looks like you're good to go (for voice). Call up Verizon and get the ESN activated to see if it works.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions