Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
       #1  
    Hi all... I have gone through a number of boards and some say they have MHS (Mobile Hotspot) working after 1.4 update and some don't. I have tried and couple of those myself but nothing worked for me.

    I know of myTether but don't want to use it. Please post only if you have MHS working after 1.4.1.1 and how you achieve that. List what files are needed, what needs to be remove and all the other good stuff.

    I thank you all in advance, and hope this will help anyone that needs it.

    NOTE: IF YOU DON'T HAVE A SOLUTION ON MHS FIX OR NEED A SOLUTION, PLEASE KEEP IT MOVING.

    Thank you come again
  2. #2  
    I have it running. All I did was follow a guide on here I'll see if I can find it.
  3. #3  
    works here. I left all 3 ipk's from before. Updated MHS to 1.0.14. Set IP-forwarding in freetether and then fire up MHS. I tried using the patch to auto-enable IP-forwarding but it doesn't work for me and breaks MHS completely when removing the patch. Someone posted a MHS 1.0.14 with the patch built-in in the "How to..." thread. Haven't tried it yet.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #4  
    Will someone please close or merge this thread?
    I normally don't let this stuff bother me but damn...
    OP, there are a few threads just like this where hundreds of people have already posted exactly what you're asking for. We seriously don't need 5 or 10 of these going. Search, Read, and Quit Being Lazy. It really couldn't get any easier. Maybe you can post your address, then someone near you can swing by and just do it for you.
    Last edited by mjkjr; 04/03/2010 at 11:33 AM.
  5. #5  
    update it and install the ip forwarding patch
  6. #6  
    go to update...and pick show update and the pick the individual update for mhs...dont click update all. Hopefully you have the ip forwarding patch installed already. I can't locate that thread right now..im on my pre.
  7. #7  
    Well I have it working & it sends out a signal, but whenever anything connects to the hotspot signal, it disconnects my Evdo connection. So in the end I never was able to use it. All you need is:
    1. Freetetherd (the service to run freetether)
    2. Either freetether OR the auto forward ip patch.
    3. Mobile Hotspot.

    Install in that order too. Then open the app catalog and update the mobile hotspot app. If you have freetether, open that up & make sure both options are enabled. Then open mhs & turn it on. You might want to change it to open or if you want to keep it protected, just make a password for it. You should be set, I just don't know how to get the other item that's picking up the mhs signal to stay connected. As soon as my Evdo connection is gone it disconnects. And I have great reception too so it's not like I'm not in a good service area. Idk.
  8. #8  
    Quote Originally Posted by mjkjr View Post
    Will someone please close or merge this thread?
    I normally don't let this stuff bother me but damn...
    OP, there are a few threads just like this where hundreds of people have already posted exactly what you're asking for. We seriously don't need 5 or 10 of these going. Search, Read, and Quit Being Lazy. It really couldn't get any easier
    Precentral Thread Po-Po lol.
  9. hdawg5000's Avatar
    Posts
    25 Posts
    Global Posts
    28 Global Posts
    #9  
    follow this thread it helped me get mine to work so hope it works for you too. good luck!

    http://forums.precentral.net/web-os-...print-pre.html
  10. #10  
    Quote Originally Posted by Jason Black View Post
    Precentral Thread Po-Po lol.
    Not even close. Does my name say "Moderator" below it? Didn't think so. You just had to say something because you're just like the OP. (I swear I saw atleast five BS threads all started by you in one day)
    Browsing over 50 threads about MHS in the forums while you're trying to find that one useful thread is pretty frustrating for most.
    I'm not going to reply further to you because I feel that for the most part you're just here to annoy people and argue, not really contribute anything.
  11. #11  
    Quote Originally Posted by mjkjr View Post
    Not even close. Does my name say "Moderator" below it? Didn't think so. You just had to say something because you're just like the OP. (I swear I saw atleast five BS threads all started by you in one day)
    Browsing over 50 threads about MHS in the forums while you're trying to find that one useful thread is pretty frustrating for most.
    I'm not going to reply further to you because I feel that for the most part you're just here to annoy people and argue, not really contribute anything.
    See..i was just kidden around with you pal ....Stop being so darn defensive, will ya.
  12. #12  
    I installed everything post-1.4.1.1 and MHS tethering works fine. I followed these instructions to the T and it worked:
    http://forums.precentral.net/palm-pr...-hot-spot.html

    Attachments in this link are still live
  13. #13  
    Today I went into updates and updated my apps. I saw that mobile hotspot updated and now its working 100%

    I have had MHS on my phone since 1.3.5. Once I updated to 1.4 it stopped working.

    But I'm happy now that my MHS is working!!
  14. #14  
    Quote Originally Posted by mjkjr View Post
    Not even close. Does my name say "Moderator" below it? Didn't think so. You just had to say something because you're just like the OP. (I swear I saw atleast five BS threads all started by you in one day)
    Browsing over 50 threads about MHS in the forums while you're trying to find that one useful thread is pretty frustrating for most.
    I'm not going to reply further to you because I feel that for the most part you're just here to annoy people and argue, not really contribute anything.

    I think more people are tired of seeing ignorant cry baby post like yours. Grow up....
  15. #15  
    Yep, I'm doing fine. Maybe it's just me, but I had to do mine in a very specific order.

    1. Install FreeTether
    2. Install MHS
    3. Install the Auto-Forwarding Patch
    4. Install FreeTetherD

    Any other order would give me erros on installing the patch or freetethered and would leave me without an ip address in Freetether.
  16. saiks's Avatar
    Posts
    92 Posts
    Global Posts
    106 Global Posts
       #16  
    Thanks to all that posted... The HOWTO: thread worked perfectly for me.

    Thanks again
  17. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
    #17  
    Yep, installed and working fine here.
  18. #18  
    yes It's working on mine but I had to use the MHSv1.0.14 that had the IPforwarding already attached for it to work correctly on my device. I tried to install the three separate IPK's but the IPforward kept giving me an error.


    Follow Me On Twitter
    http://twitter.com/Joescan
  19. #19  
    works great, I do get error that program not supported by sprint, but it still works, just close error
  20. #20  
    so i was at the store talking with my girl on the phone...some guy starts talking to me about the pre - he was in line at launch to get his - and asks how i like it...we both have the sprint pre...i tell i love it but i patch and mod the phone to get to be closer to the phone i want...he asks what i mean and i tell about some of the patches i have on it and some of the homebrew apps i have on it...he asks me what the best thing ive done to the phone was - i say mobile hotspot...i tell him making it a wifi hotspot is the killer app for me...he now wants me to show him how to mod his phone! we exchanged contacts lol...the community will grow by one more haha!
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions