Results 1 to 9 of 9
  1.    #1  
    I bought a Pre sometime back from Ebay and have been using it no problems with a Rebel Simcard (Initially on Tmobile UK - more recently on Vodafone UK). So far all of the Software updates have worked fine and have downloaded automatically. 1.4.1 did not download for me, so I (stupidly - I know) decided to force the phone to update using webdoctor as I wanted access to paid apps. It all seems to have worked ok - but I cannot get past the initial setup page now... it keeps asking for my APN settings. I have put in the APN settings for Vodafone Uk, but to no avail... It will not accept them, and I am stuck on this page.

    I don't know if this makes any difference - but I think my Pre may be Canadian (It always said under configuration Bell Mobility) - however when I doctored it it knew I was in the Uk and must have downloaded the O2 Firmware....

    Any ideas?! I'm stuck! Thanks in advance.
  2.    #2  
    Thanks for your reply... So is it the bypass first use app I need to use?

    Downloading the bits now!
  3.    #3  
    I have read it - I keep getting a space error (no sapce left on device) when I try and load the webos doctor... Thanks for your help - but this is probably a bit beyond me. I think I'm off to buy an iphone - this thing is more hassle than its worth.
  4. c_man's Avatar
    Posts
    392 Posts
    Global Posts
    393 Global Posts
    #4  
    Quote Originally Posted by brian-boitano View Post
    I have read it - I keep getting a space error (no sapce left on device) when I try and load the webos doctor... Thanks for your help - but this is probably a bit beyond me. I think I'm off to buy an iphone - this thing is more hassle than its worth.
    Seriously, don't give up so easily...
  5.    #5  
    I'd hardly call it giving up easily.... I've been doing this for about 6 hours now!!

    I'm sure for people who want a massively customisable machine this thing is amazing... for the 95% of us that just want a decent phone that works... It's not so great.

    It's mine own fault for faffing around with it... Again - thanks to the guy who attempted to help me.
  6.    #6  
    So what am I doing wrong in ubuntu then that it won't let me load the webosdoctor? Why does it keep telling me the hard disk is full?!
  7. #7  
    In Virtualbox/Ubuntu? Try 8GB for hard disk size. I think you even get a message asking if you want to increase the hard disk size of your virtual OS when needed.
  8. #8  
    Hi,

    If your still having issues bypassing the activation, have you tried downgrading back to 1.4? This process is very straight forward using webOSDoctor and might resolve your problem.

    Let me know if you need some help, us Pre users need to stick together.
  9.    #9  
    It's set to 8.1 Gb that is whats confusing me!! I'm trying it again as we speak from the start.

    I was trying to roll it back earlier!! Any ideas where I can download a 1.4 Webosdoctor for o2 uk? I only found dead links... thanks.

Posting Permissions