Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 60
  1.    #21  
    yeah I do have the photo comment bug still. It does not do anything.
  2. #22  
    Quote Originally Posted by Benuk View Post
    I was having the same battery issues with 1.1.4 but 1.1.6 seems to have improved it a lot. The notifications implementation seems a lot stabler for me as well. Although I am not getting any preferences for notifications same issue as this post: http://forums.precentral.net/webos-a...ml#post2355647
    After 15-1/2 hours of mostly standby, I'm at 67% battery which is where it normally is with light use. I think I'll wait until they get this thing out of beta before trying it again.
  3. #23  
    Man I was hoping that it was just my phone and there was a fix. Pretty annoying to get the notification but have no clue what pic it is. Seems to work for videos though by taking you to the regular facebook.com
  4. #24  
    Quote Originally Posted by Pre-Occupied View Post
    Great app! Only one problem here: I can't get my own profile wall page to appear. It gets stuck refreshing. Any ideas?
    I have the same problem.
  5. #25  
    Quote Originally Posted by The Real jonezen View Post
    I have the same problem.
    Quote Originally Posted by Pre-Occupied View Post
    Great app! Only one problem here: I can't get my own profile wall page to appear. It gets stuck refreshing. Any ideas?
    Having the same issue too, tried all the suggestions.
  6. #26  
    Weird all the problems you guys are having. I had all types of issues with version 4, like the "facebook user" bug, not loading notifications, notifications that didn't go anywhere, and the news feed taking forever to load. Since then, I put in the 1.4.1.1 update, then uninstalled the official facebook app, used App Scoop to find and download the newest facebook app, and that's it, everything runs perfectly!
  7. clsiburt's Avatar
    Posts
    31 Posts
    Global Posts
    67 Global Posts
    #27  
    in both 1.1.4 and not 1.1.6, every time I switch to another app and come back to FB it automatically refreshes. Upon refreshing it returns me to the newest item in my news feed evenif I was several pages into older posts. This creates a problem when I've clicked on a link to a news story or some other external link. When I come back and try to pick up where I left off, I can't.

    The non-beta FB does not have this issue. I'd love to be able to turn the auto refresh off, but the new notification update frequency does not have any effect on this.
  8. #28  
    I've mentioned it before, and i'll mention it again: why is there still no way to see WHO 'likes' something? All I can see is the number of people who liked something. Would be nice to see who it was
  9. ToddPsyD's Avatar
    Posts
    63 Posts
    Global Posts
    179 Global Posts
    #29  
    Tried uninstalling - reinstalling and it didnt help with my profile not loading...
  10. kkacatin's Avatar
    Posts
    84 Posts
    Global Posts
    123 Global Posts
    #30  
    Damn this app was flawless until I cleared my cache and cookies from my web browser.

    Main feeds don't work but everything else is fine for now.
  11. #31  
    Mine will not load the news feed no matter what. Seriously, I tried restarting, uninstalling, reinstalling, deleting my account and re-adding it, and removing my facebook contacts account. I cannot get the main feed to work at all. I cleared history/cache/cookies too. :*( Everything else works flawlessly..
  12. #32  
    So far seems to be great, but I also have the bug where it won't go to a photo when you click on it out of notifications. Navigating to my profile, pics, etc works great so far. If the photo thing could be fixed I would be happy, and yes, I wish we had native chat, but the google chat hack works great for now.
  13. #33  
    Quote Originally Posted by toddpsyd View Post
    Tried uninstalling - reinstalling and it didnt help with my profile not loading...
    Well looks like Im in the same boat... I have the dreaded Refreshing wall as well :-( nothing seems to get that sucker going. Hopefully when they finally release the app in non beta form all these bugs will be gone.
    Last edited by Loco Wit The Pre; 04/04/2010 at 11:15 AM.
    stay in touch with the hip hop community @http://www.twitter.com/moon_man_e
  14. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #34  
    Has anyone else noticed that meta tap + U does not take you to your profile. It does nothing! It's always been like this and they still haven't fixed this bug. Anyone else notice this?
  15. #35  
    why does the facebook beta 1.1.6 keep reloading? It is very annoying.

    is this a known issue?
  16. fwinst's Avatar
    Posts
    715 Posts
    Global Posts
    844 Global Posts
    #36  
    OK...where do I get 1.1.6? My version says it's 1.1.0. I ran "updates", and nothing shows up for facebook. I uninstalled, then re-installed and it's still 1.1.0. What do I need to do??
  17. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #37  
    Quote Originally Posted by fwinst View Post
    OK...where do I get 1.1.6? My version says it's 1.1.0. I ran "updates", and nothing shows up for facebook. I uninstalled, then re-installed and it's still 1.1.0. What do I need to do??
    1.1.6 is the beta version which is only avalible in the beta feed. You can get it here: Palm USA | Palm webOS Applications | Mobile apps that go further.
    m100 -> m125 -> zire 71 -> Treo 650 (VZW) -> Pre Plus (VZW) + TouchPad
  18. #38  
    Quote Originally Posted by fwinst View Post
    OK...where do I get 1.1.6? My version says it's 1.1.0. I ran "updates", and nothing shows up for facebook. I uninstalled, then re-installed and it's still 1.1.0. What do I need to do??
    Another way to do it is to download "AppScoop" from the App Catalog. Launch App Scoop and you will see the Facebook beta in there.
  19. #39  
    It doesn“t work well in a spanish PrPrPrč.
  20. #40  
    anyone else having problems with the notification settings. When i choose accounts and preferences i just get a blank page!
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions