Page 22 of 48 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 960
  1. #421  
    I have successfully unlocked my pre on a Windows 7 32 bit laptop, but it costs me a whole day to do it, don't recommend trying it
  2. #422  
    Quote Originally Posted by jaks View Post
    thanks for all your help here.

    I've done the following: Installed sprint 104 (and I saw O2 in my screen so it is unlocked!), did an over the air update to 1.40 which stopped my sim from working again. SOS only error back

    then flashed the modem back to 1.3.5.2 with the Rebel website castleumtsfw.tar

    also tried manually connecting and switching networks (and did that also on my nokia)

    still no luck...

    I have no idea what's causing this. perhaps my phone is just buggered.

    Any further ideas about what to do?

    It sounds like a similar problem to rebelsim
    hi jaks, you have quite a complicated setup here, and you're not making it very easy for Max to provide support. Your Pre may experience a range of problems, only one of which may or may not be connected to nextgenserver's unlock client.

    Perhaps it's wise if you:
    - create a metadoctor wr firmware version 1.4.1
    - install that on your phone
    - find a virgin Window XP machine
    - Retry the complete unlock procedure.
  3. #423  
    Quote Originally Posted by wongwc3 View Post
    I have successfully unlocked my pre on a Windows 7 32 bit laptop, but it costs me a whole day to do it, don't recommend trying it
    Just curious: none of that is your own mistake?
  4. #424  
    Quote Originally Posted by tomi666 View Post
    Just curious: none of that is your own mistake?
    what do you mean by that? Do you mean not following the instructions provided?
  5. #425  
    Quote Originally Posted by wongwc3 View Post
    what do you mean by that? Do you mean not following the instructions provided?
    What I mean is, do you at least take some of that responsibility or do you consider it to be someone else's fault completely.
  6. #426  
    Quote Originally Posted by tomi666 View Post
    What I mean is, do you at least take some of that responsibility or do you consider it to be someone else's fault completely.
    i am just saying it's possible to unlock it on win 7 but would take a really long time to do it, i'm not blaming anyone for that, i'm glad that i have got an unlocked pre after all these efforts
  7. #427  
    That sounds a lot more positive, don't you agree?
    Cool your efforts finally payed off!
  8. #428  
    Quote Originally Posted by palmprespain View Post
    hi jaks, I dont actually use webOS doctor, that is why we have experienced so many problems. The software does not work well outside of a developer environment.

    My phone at start up is still SOS only: do you get this on your own network or on another one?
    I get the message "phone not allowed (6)" on my own network (O2) and then SOS only...I have reset all the software to O2 standard software and it just doesnt work.

    There is a topic on palm here Palm Pre - Phone not allowed (6) - Palm Support Community where someone has the same.

    I spoke to my provider and they claim they cannot remotely block me using the Palm so it has to be in the phone.

    It works on t-mobile, but not 3.

    so i now seem to think it was unlocked for only the T-mobile network and not any other networks
  9. #429  
    Quote Originally Posted by jaks View Post
    I get the message "phone not allowed (6)" on my own network (O2) and then SOS only...

    As far as I know, this message means the IMEI is blocked on that particular network...

    EDIT: I remember a message I got from a guy who had the same thing happen to him. I'll see if I can find him and ask how/if he solved it.

    By the way, this is wrong:
    Quote Originally Posted by jaks View Post
    so i now seem to think it was unlocked for only the T-mobile network and not any other networks
    You unlock it from the network it was locked to; you don't unlock it to a network you want to use it with.

    EDIT2:
    Here's the thread with the same error 6. Read it, or contact the guy.
    http://forums.precentral.net/gsm-pre...t-trouble.html
    Last edited by tomi666; 04/17/2010 at 09:28 AM.
  10. #430  
    hello everybody.
    i'm spanish user with pre from movistar.
    i buy this morning my credit but my pre still locked.
    my pre is on dev mode.
    novacom drivers a installed but when i connect it, windows xp doesn't pop up me for diag drivers.
    if i go into control panel, i only see com 1 and y try install diag drivers so many times.
    my pre is still like the first day (no strange firm from another carrier o nothing like this)
    i'm on 1.41 and very sad to can't unlock it.
    helppppppppppppppp please
  11. #431  
    Quote Originally Posted by judabricot View Post
    hello everybody.
    i'm spanish user with pre from movistar.
    i buy this morning my credit but my pre still locked.
    my pre is on dev mode.
    novacom drivers a installed but when i connect it, windows xp doesn't pop up me for diag drivers.
    if i go into control panel, i only see com 1 and y try install diag drivers so many times.
    my pre is still like the first day (no strange firm from another carrier o nothing like this)
    i'm on 1.41 and very sad to can't unlock it.
    helppppppppppppppp please
    Have you contacted nextgenserver's support? They are very good and will guide you through the procedure to unlock the phone.
  12. sjengie's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #432  
    @tomi666, i find your RTFM a bit out of place....

    I got a private message to order the unlock from nextgenserver.com. However during the ordering process there is no hint whatsoever that it does not work on W7 ! I checked agains after your remark

    I may be wrong but the hint in the manual is after you have paid for it !

    so please spare us your remark ... it doesnt help and is somewhat offensive
  13. #433  
    thanks tomi.
    but can't login in nextgen.
    maybe i'm stupid but don't understand what i must write in password.
    i receive this from nextgen: Accid:...... LOGIN:..... PASSWORD:...... BALANCE:..... .
    what is accid?
    what is balance???
    the number after login and password are for use with unlock client????
  14. #434  
    Quote Originally Posted by Sjengie View Post
    @tomi666, i find your RTFM a bit out of place....

    I got a private message to order the unlock from nextgenserver.com. However during the ordering process there is no hint whatsoever that it does not work on W7 ! I checked agains after your remark

    I may be wrong but the hint in the manual is after you have paid for it !

    so please spare us your remark ... it doesnt help and is somewhat offensive
    I think you need to learn to read my friend! It clearly says it on the front page when you buy!
    System requirements: Windows XP, Windows Vista (32 bit)
    (Vista 64 bit & Windows 7 untested at present and no support, MAC os not supported)
    Seems its so easy to blame the supplier although they do there best to support everyone and not mislead anyone.
  15. #435  
    Quote Originally Posted by Sjengie View Post
    @tomi666, i find your RTFM a bit out of place....

    I got a private message to order the unlock from nextgenserver.com. However during the ordering process there is no hint whatsoever that it does not work on W7 ! I checked agains after your remark

    I may be wrong but the hint in the manual is after you have paid for it !

    so please spare us your remark ... it doesnt help and is somewhat offensive
    Hi,

    Yes it does state on the main product page what the system requirements are for the PC, are, if you are in any way disatisfied, then please contact us directly, we do not monitor these forums, so if you need help in quick fashion please use the support desk here: Nextgen Server

    Best regards, and thank you to those with there positive feedback, we are working on a way to say thank you to forum memebers at the moment

    Best regards

    Jethro
    Nextgen Servers Ltd.
  16. #436  
    Quote Originally Posted by Sjengie View Post
    so please spare us your remark ... it doesnt help and is somewhat offensive
    us?
    And yes, it was meant to be somewhat offensive. Not too much though.
  17. sjengie's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #437  
    @nextgenserver.com
    If you click "buy" straight away on the homepage, you will not be warned about the requirements .... until you "RTFM" as some forum members like to put it

    The site only warns about the W7 limitations if you first select the blue "Palm Pre ..." header before you to decide to buy.

    Why not always provide the warning whichever option one chooses to buy thru

    I did contact the supplier b4 posting my question on this forum

    @toptonguebarry: thanx, I will find me an XP PC
  18. #438  
    I think if you have 7 Pro or Ultimate you can try XP Mode as well. It has a USB Passthru.
  19. #439  
    Quote Originally Posted by tomi666 View Post
    As far as I know, this message means the IMEI is blocked on that particular network...

    EDIT: I remember a message I got from a guy who had the same thing happen to him. I'll see if I can find him and ask how/if he solved it.

    By the way, this is wrong:

    You unlock it from the network it was locked to; you don't unlock it to a network you want to use it with.

    EDIT2:
    Here's the thread with the same error 6. Read it, or contact the guy.
    http://forums.precentral.net/gsm-pre...t-trouble.html
    thanks for you help, I have contacted him. Frustrating that it doesn't work after so much time and money spent though. Don't really understand why Palm & O2 have gone through such lengths to make our life so difficult

    Does anyone perhaps have a UK O2 webdoctor version below 1.4.1, say 1.3.5 ?
  20. #440  
    Quote Originally Posted by jaks View Post
    I get the message "phone not allowed (6)" on my own network (O2) and then SOS only...I have reset all the software to O2 standard software and it just doesnt work.

    There is a topic on palm here Palm Pre - Phone not allowed (6) - Palm Support Community where someone has the same.

    I spoke to my provider and they claim they cannot remotely block me using the Palm so it has to be in the phone.

    It works on t-mobile, but not 3.

    so i now seem to think it was unlocked for only the T-mobile network and not any other networks
    I'm also getting SOS on my own network but can now use other SIMs.

    I tried a manual network search, tried to access a 3rd network and then the correct network for the SIM. It took a few mins but the phone connected and I received an SMS. I then switched back to auto network. Rebooted and the phone is working normally but I am in R mode constantly.

Tags for this Thread

Posting Permissions