Page 21 of 48 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 960
  1. #401  
    As far as I understand yes.
    Palm IIIc -> Sony CLI… T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  2.    #402  
    Quote Originally Posted by zebas2001 View Post
    No other way of doing it?
    Please check your PM (Private Messages) right top corner.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  3. #403  
    Quote Originally Posted by jictechnology View Post
    Please check your PM (Private Messages) right top corner.
    I will be in a similar situation when my Pre gets returned to me in Australia (it is currently in the UK being repaired by Palm), is the PM he got in relation to a better way to get around the problem of activation and, if so, could you please post it in this thread?


    Quote Originally Posted by Toni
    Wonder if Novacom bootie mode will work for unlocking (i.e. holding Volume Up and plug USB cable)?
    This is also intriguing; if this worked you could then just put in your new SIM card with a data connection and activate instead of having to use a SIM from the locked-to network. Max has said the phone needs to be activated and in dev mode before the unlock will work, does this mean that bootie mode isn't going to help?
  4. #404  
    Quote Originally Posted by jictechnology View Post
    Yes you can try to get the code. That message does not mean a lot. So you can try a few times.
    I have reinstall the update client server, disabled firewall but still received "message 1".

    Is there anything I missed?
  5. #405  
    Quote Originally Posted by zebas2001 View Post
    No other way of doing it?
    Yes, Use an older version of WebOsDoctor, for instance O2 Version 1.3.5.2
    This version eatables you to Network with the RSC, so you can activate your phone, unlock it, and than you can update or doctor it to 1.4.1

    Richard
    Life moves fast, don't miss a thing!
  6. #406  
    Quote Originally Posted by shu_shu_lok View Post
    I have reinstall the update client server, disabled firewall but still received "message 1".

    Is there anything I missed?
    I get it done now!

    I tried to plug my pre in difference USB port and finally got my unlock Code!!

    Cool!
  7. #407  
    Quote Originally Posted by B-E-A-S-T View Post
    I can confirm i have an unlocked telcel palm pre as a result of this solution. Thank you!!

    All sim card types work and i have north american 3g!!!!!!!
    +1

    Hats off to max and the folks at Nextgen.

    I can now confirm that I too have an Unlocked Telcel Palm Pre thanks to this solution. Every SIM I've dug up works without an unlock code. I'm so doggone happy I could ****! Since I'm here, I'll refrain from that sort of public demonstration and settle for happily announcing that I now have "A 3G Palm Pre on AT&T!" Yipeee......

    Advice I can offer those of you getting ready to begin, it's the same advice you've been heariing from everyone else: Use a Windows XP machine that has yet to be deflowered by a Palm Pre. The process works flawlessly. Stubborn me thought I could do it on my Windows 7 Production level machine and only thing that got unlocked was a bad headache.

    One more thing, want to send this out to all the kevinrirvine's of the world who insisted on taunting us with "you guys are wasting your time and your money on this unlock effort because these Telcel palm pre's will never be unlocked" ...... to them I say oh yeah, really .....

    TTB
    Last edited by TopTongueBarry; 04/17/2010 at 01:04 AM.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  8. #408  
    Quote Originally Posted by jictechnology View Post
    I think it's your SIM code, that is phone code. Could you try to unprotect it in the settings?
    By SIM code, do you mean PIN1? I would have to set one first as there isnt one. Do I need to toggle the PIN on the SIM?
  9. #409  
    Quote Originally Posted by jaks View Post
    I had exactly the same. Two sets of drivers need to be installed and I have the same outcome, SOS only.


    palmprespain, which WebOs doctor do you use?
    hi jaks, I dont actually use webOS doctor, that is why we have experienced so many problems. The software does not work well outside of a developer environment.

    My phone at start up is still SOS only: do you get this on your own network or on another one?
  10. #410  
    Quote Originally Posted by palmprespain View Post
    hi jaks, I dont actually use webOS doctor, that is why we have experienced so many problems. The software does not work well outside of a developer environment.

    My phone at start up is still SOS only: do you get this on your own network or on another one?
    That is incorrect. I unlocked my Pre on a computer that didn't even know my Pe or webOS existed. Pls check Richard's post on the SOS Only issue:
    http://forums.precentral.net/gsm-pre...ml#post2386470
    Last edited by tomi666; 04/17/2010 at 02:22 AM.
  11. #411  
    Quote Originally Posted by tomi666 View Post
    That is incorrect. I unlocked my Pre on a computer that didn't even know my Pe or webOS existed. Pls check Richard's post on the SOS Only issue:
    http://forums.precentral.net/gsm-pre...ml#post2386470
    Hi Tomi, I am pleased you have had no problems but as you can read elsewhere there are other people who have had problems similar to those experienced by us.

    We ran the first v17 (there is more than one) on a laptop with XP Pro SP3 installed a week earlier. This XP only had Nokia coms and maps installed, nothing else. The software did not work well until the developer tools were installed.

    Will definitely check out the SOS solution you suggest- thanks!
  12. #412  
    Quote Originally Posted by palmprespain View Post
    Hi Tomi, I am pleased you have had no problems but as you can read elsewhere there are other people who have had problems similar to those experienced by us.

    We ran the first v17 (there is more than one) on a laptop with XP Pro SP3 installed a week earlier. This XP only had Nokia coms and maps installed, nothing else. The software did not work well until the developer tools were installed.

    Will definitely check out the SOS solution you suggest- thanks!
    I used the same software version. I even had novacom installed on it (I had forgotten, it's my wife's netbook). I had to uninstall the previous novacom installation. I then proceeded to REBOOT (just because it's always wise).

    Upon reboot, I started the unlock client, checked if I needed to install novacom, which of course I had to. I closed the client, installed the novacom drivers from the Start menu, and relaunched the unlock client. Checked again if I needed to install novacom, which I did not. And then I clicked Unlock.
  13. sjengie's Avatar
    Posts
    52 Posts
    Global Posts
    56 Global Posts
    #413  
    anybody tried it with W7 64?

    novacom installed okay but i can not get the Multi Unlock Client drivers installed not automatic nor using hdwwiz. I get a 64 bit incompatibility error.

  14. #414  
    Quote Originally Posted by Sjengie View Post
    anybody tried it with W7 64?

    novacom installed okay but i can not get the Multi Unlock Client drivers installed not automatic nor using hdwwiz. I get a 64 bit incompatibility error.

    RTFM!
  15. Nettwerk's Avatar
    Posts
    78 Posts
    Global Posts
    97 Global Posts
    #415  
    My O2 UK Palm Pre is unlocked now.
  16. #416  
    Quote Originally Posted by Sjengie View Post
    anybody tried it with W7 64?

    novacom installed okay but i can not get the Multi Unlock Client drivers installed not automatic nor using hdwwiz. I get a 64 bit incompatibility error.


    Got a bad headache trying to do the process on Win 7 64 Bit. Access denied file errors, etc. Basically a PIA. Dug an old Win XP laptop out of the basement the Pre had never been connected to and the process went smooth as silk.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  17. #417  
    RTFM isn't very helpful - I'm having the same problem - I get to the point where it's asking me to install drivers. I point it at the file location and as, after RTing it, the F'ing Manual says and I get the error - I'm guessing it's because my Vista is 64 bit and the drivers are 32?

    Any one else with 64bit Vista having trouble or am I on my own here?
  18. #418  
    Quote Originally Posted by maff2k View Post
    RTFM isn't very helpful - I'm having the same problem - I get to the point where it's asking me to install drivers. I point it at the file location and as, after RTing it, the F'ing Manual says and I get the error - I'm guessing it's because my Vista is 64 bit and the drivers are 32?

    Any one else with 64bit Vista having trouble or am I on my own here?
    I was referring to trying to get it to work on W7. ThŠt's in the manual.
  19. #419  
    Quote Originally Posted by maff2k View Post
    RTFM isn't very helpful - I'm having the same problem - I get to the point where it's asking me to install drivers. I point it at the file location and as, after RTing it, the F'ing Manual says and I get the error - I'm guessing it's because my Vista is 64 bit and the drivers are 32?

    Any one else with 64bit Vista having trouble or am I on my own here?
    Best bet is to avoid Win 7 and Vista 64 bit if you can. Nextgen claims Vista 32 bit does work. Not so sure about the 64 Bit version. The unlock process has been shown to work on Win 7 32 bit version but only after some mods are performed to the OS along the way. Nextgen support will be releasing an update in short order to resolve the Win 7 32 bit OS conflicts, however I wouldn't count on it to get you through the process using Win 7 or Vista 64 bit just yet.

    It's really much easier to find a virgin Windows XP system somewhere. The unlock takes 10 minutes or less and for the most part doesn't offer up many headaches.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  20. #420  
    Quote Originally Posted by jictechnology View Post
    When phone is locked it asks for a code to unlock it, so it's definately not the case.
    I would like to ask you if you have tried any software with this modem before?
    As i see, in normal phone, when you enter the code to unlock it - it just unlocks, that the meaning of the "Unlock" code. Otherwise your phone is not in normal, working condition.
    I would advise you to flash your phone modem with original castleumtsfw.tar and that would of have corrected the error.
    It won't get locked back, sonce the unlock code was entered.
    Of How to do it i guess there are ot of manuals.
    Please try and give us your feedback.
    I did not mean webosdoctor, i mean real modem update.
    You can check the Rebel sim card forum BUT before you do:

    1) go to network selection menu and set it to manual, try to join the network you will find (o2)
    thanks for all your help here.

    I've done the following: Installed sprint 104 (and I saw O2 in my screen so it is unlocked!), did an over the air update to 1.40 which stopped my sim from working again. SOS only error back

    then flashed the modem back to 1.3.5.2 with the Rebel website castleumtsfw.tar

    also tried manually connecting and switching networks (and did that also on my nokia)

    still no luck...

    I have no idea what's causing this. perhaps my phone is just buggered.

    Any further ideas about what to do?

    It sounds like a similar problem to rebelsim

Tags for this Thread

Posting Permissions