Page 18 of 48 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 960
  1. zebas2001's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #341  
    Quote Originally Posted by wongwc3 View Post
    Those drives should be located at the C:\Program Files\Multi Unlock Agent\palm pre\drivers, you should now check the device managers and see if there are any things not installed properly, if you find it, you can try installing those drives by pressing install drivers manually and locate the links manually as well
    I'm having the same problem. It did not ask me to install any drivers but on the device manager appears as "generic volume", when I try to install the drivers that come with the unlock tool I get the message that the wizard couldn't find a better match for my hardware...so what now? Thanks a lot.
  2. #342  
    I used the "copy and paste" to enter the user name and the password. I entered the password including the capital letter and the number. Am I right?
  3. zebas2001's Avatar
    Posts
    26 Posts
    Global Posts
    30 Global Posts
    #343  
    that's right but you should pay attention to just select the caracters and not spaces...
  4. #344  
    I have tried many times but still got that message. I gave up and dropped an enquiry to Nextgen. I hope they can revert soon.... can't wait to have an unlocked pre...
  5. #345  
    which webos doctor did you use? I used 1.4.1 customised to allow dev mode ? perhaps I've used the wrong version?
  6. #346  
    Quote Originally Posted by zebas2001 View Post
    I'm having the same problem. It did not ask me to install any drivers but on the device manager appears as "generic volume", when I try to install the drivers that come with the unlock tool I get the message that the wizard couldn't find a better match for my hardware...so what now? Thanks a lot.
    There is something not quote right with the programme.

    At step 5 there is disk activity and it seems as though XP find drivers appropriate and installs them. There is no message box prompt as per the manual.

    So I unplugged the Pre when the unlock programme displays DATA COLLECTION ERROR, closed the unlock program, reconnected the pre and ran the program again. This time, XP asked for drivers and I accepted the XP software warnings messages about “GAK-ASTEMAN”

    There are two (sets) of driver(s) that need to be installed so you repeat this step. It would be a good idea to mention the “diag drivers” in manual (step 5) so that the on screen messages make sense.

    The program generated the codes and I can get past the enter network code screen. I disabled Dev mode as per the instructions and rebooted but while the Pre does not ask for the network codes on startup, only displays SIM protected, SOS only..
  7.    #347  
    Quote Originally Posted by palmprespain View Post
    There is something not quote right with the programme.

    At step 5 there is disk activity and it seems as though XP find drivers appropriate and installs them. There is no message box prompt as per the manual.

    So I unplugged the Pre when the unlock programme displays DATA COLLECTION ERROR, closed the unlock program, reconnected the pre and ran the program again. This time, XP asked for drivers and I accepted the XP software warnings messages about “GAK-ASTEMAN”

    There are two (sets) of driver(s) that need to be installed so you repeat this step. It would be a good idea to mention the “diag drivers” in manual (step 5) so that the on screen messages make sense.

    The program generated the codes and I can get past the enter network code screen. I disabled Dev mode as per the instructions and rebooted but while the Pre does not ask for the network codes on startup, only displays SIM protected, SOS only..

    I think it's your SIM code, that is phone code. Could you try to unprotect it in the settings?
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  8.    #348  
    Quote Originally Posted by zebas2001 View Post
    I'm having the same problem. It did not ask me to install any drivers but on the device manager appears as "generic volume", when I try to install the drivers that come with the unlock tool I get the message that the wizard couldn't find a better match for my hardware...so what now? Thanks a lot.
    After you press Unlock it should ask you. This is in case if your novacom is properly installed.
    Press "Do i need to install novacom?" and you will see the answer.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  9. #349  
    Quote Originally Posted by maxrfon View Post
    I think it's your SIM code, that is phone code. Could you try to unprotect it in the settings?
    Quote Originally Posted by palmprespain View Post
    There is something not quote right with the programme.

    At step 5 there is disk activity and it seems as though XP find drivers appropriate and installs them. There is no message box prompt as per the manual.

    So I unplugged the Pre when the unlock programme displays DATA COLLECTION ERROR, closed the unlock program, reconnected the pre and ran the program again. This time, XP asked for drivers and I accepted the XP software warnings messages about “GAK-ASTEMAN”

    There are two (sets) of driver(s) that need to be installed so you repeat this step. It would be a good idea to mention the “diag drivers” in manual (step 5) so that the on screen messages make sense.

    The program generated the codes and I can get past the enter network code screen. I disabled Dev mode as per the instructions and rebooted but while the Pre does not ask for the network codes on startup, only displays SIM protected, SOS only..
    I had exactly the same. Two sets of drivers need to be installed and I have the same outcome, SOS only.


    palmprespain, which WebOs doctor do you use?
  10. #350  
    Quote Originally Posted by TopTongueBarry View Post
    Everyone save that link NOW!
    Even if you don't know why, you will at some time during the life of your Pre.
    Trust me. It won't last here very long.
    Could you provide the 'link' since it has been deleted. I could PM you if you like.
  11. #351  
    The CS of NextGen replied and said my account is activiated and ask me to double check the login details. I have various attempts thereafter but got the same results. I dont know what to do now...
  12.    #352  
    Quote Originally Posted by jaks View Post
    I had exactly the same. Two sets of drivers need to be installed and I have the same outcome, SOS only.


    palmprespain, which WebOs doctor do you use?
    Can i please add my bit here?

    We give you code to unlock your sim restrictions, you enter it and your phone restrictions go off.
    If there are any problem with your phone modem (wrong firmware, wrong OS (from CDMA phone for example)) - this is all can be fixed with webosdoctor, but what i suggest - do not use any "doctored" OS to activate your phone, there are lot of normal ways to activate it and it will save your time!

    We will release a fixed version, that will check the novacom installation and fix things it needs to run, but still there is a requirement - for the diag mode you should use the drivers from our installation package. That is, if you have played with your Pre in Diag mode and installed some other drivers, not the GAK ones - you will have to uninstall it and install the drivers from the installation package.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  13. #353  
    Quote Originally Posted by maxrfon View Post
    Can i please add my bit here?

    We give you code to unlock your sim restrictions, you enter it and your phone restrictions go off.
    If there are any problem with your phone modem (wrong firmware, wrong OS (from CDMA phone for example)) - this is all can be fixed with webosdoctor, but what i suggest - do not use any "doctored" OS to activate your phone, there are lot of normal ways to activate it and it will save your time!

    We will release a fixed version, that will check the novacom installation and fix things it needs to run, but still there is a requirement - for the diag mode you should use the drivers from our installation package. That is, if you have played with your Pre in Diag mode and installed some other drivers, not the GAK ones - you will have to uninstall it and install the drivers from the installation package.
    OK, so anyone who has done or tried to do the GPS patch and installed beezlewaxin's 800w/Centro/Pre Diagnostic Driver will need to uninstall those drivers before attempting this unlock? Right?

    Or just use a computer that has never seen your Pre before? Even better?
  14. #354  
    Quote Originally Posted by maxrfon View Post
    Can i please add my bit here?

    We give you code to unlock your sim restrictions, you enter it and your phone restrictions go off.
    If there are any problem with your phone modem (wrong firmware, wrong OS (from CDMA phone for example)) - this is all can be fixed with webosdoctor, but what i suggest - do not use any "doctored" OS to activate your phone, there are lot of normal ways to activate it and it will save your time!

    We will release a fixed version, that will check the novacom installation and fix things it needs to run, but still there is a requirement - for the diag mode you should use the drivers from our installation package. That is, if you have played with your Pre in Diag mode and installed some other drivers, not the GAK ones - you will have to uninstall it and install the drivers from the installation package.
    I second that. With the PRE attached, and the "Data Collection error" on the screen, goto your hardware manager, select the multifunctional serial port and press Update driver. Goto the path where the drivers are (normally "C:\Program Files\Multi Unlock Client\palm pre\drivers") and reinstall/update the drivers. Now re-try the unlock procedure. This worked for me.

    For the SOS issue (unrelated to unlocking, but related to Rebel or other unlock cards): goto your phone preferences disable auto network selection. Search and select another network, try to lock to all of them just do it and ignore the errors. finally, select your own provider, and enable auto-select.)
    This procedure resets the SIM key's. Now give it a few minutes, and it will
    run just fine. If not, follow the procedure again in another phone (Nokia or so) It ALWAYS works!!!!.

    Richard
    Life moves fast, don't miss a thing!
  15. #355  
    Quote Originally Posted by tomi666 View Post
    OK, so anyone who has done or tried to do the GPS patch and installed beezlewaxin's 800w/Centro/Pre Diagnostic Driver will need to uninstall those drivers before attempting this unlock? Right?

    Or just use a computer that has never seen your Pre before? Even better?
    Just on the nails head!!!!
    Life moves fast, don't miss a thing!
  16. #356  
    Quote Originally Posted by maxrfon View Post
    Can i please add my bit here?

    We give you code to unlock your sim restrictions, you enter it and your phone restrictions go off.
    If there are any problem with your phone modem (wrong firmware, wrong OS (from CDMA phone for example)) - this is all can be fixed with webosdoctor, but what i suggest - do not use any "doctored" OS to activate your phone, there are lot of normal ways to activate it and it will save your time!
    The only reason why I had to go for the "doctored" OS is because the unlock software requires the phone in DEV mode. the normal WebOS will not allow access to launcher in order to do this as it needs to go through the profile.

    It must be a software issue, any T-mobile sim works almost (it connects to the network) . But I cannot make or receive calls actually so it doesn't really work

    For the UK O2 Palm pre what should be the version I use as I need a doctored one to get to the developer mode...
  17.    #357  
    Quote Originally Posted by jaks View Post
    The only reason why I had to go for the "doctored" OS is because the unlock software requires the phone in DEV mode. the normal WebOS will not allow access to launcher in order to do this as it needs to go through the profile.

    It must be a software issue, any T-mobile sim works almost (it connects to the network) . But I cannot make or receive calls actually so it doesn't really work

    For the UK O2 Palm pre what should be the version I use as I need a doctored one to get to the developer mode...

    It must be a software issue,
    software task to get data and give code, so ... please take a look at the previous page. Richard answered your question: rebel sim card was the reason in many of his issues.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  18.    #358  
    The only reason why I had to go for the "doctored" OS is because the unlock software requires the phone in DEV mode. the normal WebOS will not allow access to launcher in order to do this as it needs to go through the profile.

    Software requires activated phone, it does not need to be doctored but just activated (email and password) you can use your email and any password for that. If your phone has no 3G or EDGE you can use WiFi.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  19. #359  
    Quote Originally Posted by maxrfon View Post
    The only reason why I had to go for the "doctored" OS is because the unlock software requires the phone in DEV mode. the normal WebOS will not allow access to launcher in order to do this as it needs to go through the profile.

    Software requires activated phone, it does not need to be doctored but just activated (email and password) you can use your email and any password for that. If your phone has no 3G or EDGE you can use WiFi.
    the standard O2 phone will not allow to activate over wifi or any other way than via an O2 SIM. you simply cannot do it witout doctored webos.

    In any case, what would be the best way to fix this? If I flash new (or old) rom, will the codes still work? Or do i have to pay again?
  20.    #360  
    Quote Originally Posted by jaks View Post
    the standard O2 phone will not allow to activate over wifi or any other way than via an O2 SIM. you simply cannot do it witout doctored webos.

    In any case, what would be the best way to fix this? If I flash new (or old) rom, will the codes still work? Or do i have to pay again?
    You can use any native GSM pre WebOSdoctor, and better do it via Palm web site.
    You will not need to unlock the phone again since it is already unlocked. Just update it.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!

Tags for this Thread

Posting Permissions