Page 15 of 48 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 960
  1. #281  
    The screen I see has three options: sign in to profile, create new profile, or tell me more. I haven't figured out to bypass it, and in this screen the phone doesn't seem to respond to upupdowndownleftrightleftrightbastart unfortunately
  2. #282  
    Quote Originally Posted by jaks View Post
    The screen I see has three options: sign in to profile, create new profile, or tell me more. I haven't figured out to bypass it, and in this screen the phone doesn't seem to respond to upupdowndownleftrightleftrightbastart unfortunately
    You haven't been able to activate your Pre, right? Probably because you don't have a data connection? In that case you need to get past this screen first.
    Start reading:
    http://forums.precentral.net/palm-pr...ation-etc.html

    Pls note one of the meta-doctor options is to enable Dev Mode.
  3. #283  
    Quote Originally Posted by tomi666 View Post
    You haven't been able to activate your Pre, right? Probably because you don't have a data connection? In that case you need to get past this screen first.
    Start reading:
    http://forums.precentral.net/palm-pr...ation-etc.html

    Pls note one of the meta-doctor options is to enable Dev Mode.
    If he's actually unlocked the device, then he should have a connection for activation shouldn't he?

    Or Is it because he's using a carrier SIM which requires manual network settings?
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  4. #284  
    Quote Originally Posted by TopTongueBarry View Post
    Did you have success with the unlock yet?
    no, there is a problem with the installer which isnt setting the registry correctly. I would advise not to attempt this on a production machine until it is fixed.

    It seems that the unlock program assumes that programs are installed in certain locations but I had to leave before I could discuss this further with IT.
  5. #285  
    Quote Originally Posted by TopTongueBarry View Post
    If he's actually unlocked the device, then he should have a connection for activation shouldn't he?

    Or Is it because he's using a carrier SIM which requires manual network settings?
    Reading his post, he hasn't unlocked the phone at all. He's looking for a way to access developer mode so that he can unlock his phone but the Pre isn't allowing him to do that, possibly because he hasn't activated a profile yet.
  6.    #286  
    Quote Originally Posted by palmprespain View Post
    no, there is a problem with the installer which isnt setting the registry correctly. I would advise not to attempt this on a production machine until it is fixed.

    It seems that the unlock program assumes that programs are installed in certain locations but I had to leave before I could discuss this further with IT.
    Have you tried the way from my last post?
    I try to help you in order to determine the fault.
    The novacom installer should write all the registry settings, like the path or anything else it needs, but it's not so due to existing SDK that has the PATH settings to different location. That why people who had installed the WebOS SDK do not face this problem. Actualy i need from you only one thing - to try what i asked you, manualy set the PATH to the novacom location and if that works i will know what to do.

    Thank you
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  7. #287  
    Hi all,

    In case you were wondering, I deleted my posts with instructions regarding Novacom. Thank you to wongwc3 for forwarding me the nextgen client install instructions.

    After reading through them I discovered my instructions were not relevent for this particular situation, never-the-less, I was trying to interject some information which could help so please forgive my gaff.

    Based on the instructions I read, it would seem as long as you have novacom working properly prior to beginning the the process, the process should work. Of course we now know it hasn't been that simple because of the reports posted posted in this thread.

    I'm sorry, I won't be of much help until tomorrow when my Telcel Pre arrives and I begin the process myself. By then I hope Max and the folks at nextgen have helped any of you who have had problems thus far overcome them.

    Thanks,
    Barry
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  8. #288  
    Quote Originally Posted by shootz View Post
    Reading his post, he hasn't unlocked the phone at all. He's looking for a way to access developer mode so that he can unlock his phone but the Pre isn't allowing him to do that, possibly because he hasn't activated a profile yet.
    xactly, well not exactly.
    Profile creation/activation isn't really relevant. He's stuck at the FirstUse scene. Metadoctored fw will get him to the next step, and allow him to unlock the phone. With metadoctored fw, profile creation/activation is always optional (only required for AppCat and Backup).
  9. #289  
    Quote Originally Posted by shootz View Post
    Reading his post, he hasn't unlocked the phone at all. He's looking for a way to access developer mode so that he can unlock his phone but the Pre isn't allowing him to do that, possibly because he hasn't activated a profile yet.
    Ok, then he needs to follow tomi666's advice.

    Cross-Platform Meta-Doctor Guide (bypass carrier activation, etc.)

    Think that's the only way he's going to get this done.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  10.    #290  
    Quote Originally Posted by wongwc3 View Post
    for some reasons, i seem unable to install the diag driver, it just doesn't show up after i plugged in my pre
    It should not be in that way. The driver request will come when you plug the device, that driver is for. Now, when you plug in the pre you get only 2 devices whitin a composite device: Disk drive and Novacom (assuming you have enabled the developer mode).
    So, when you finish with the novacom path settings you will be able to proceed when you press unlock. The software will invoke the Diag port and the device will request the drivers. At this point you will need to install the diag drivers.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  11.    #291  
    Quote Originally Posted by jaks View Post
    The screen I see has three options: sign in to profile, create new profile, or tell me more. I haven't figured out to bypass it, and in this screen the phone doesn't seem to respond to upupdowndownleftrightleftrightbastart unfortunately
    It's actualy easy. Create a free email account and sign in using the email and any password. I just did it to my Pre and there was no problem.
    Sure you would need a simcard that gives you internet access. Otherwise you would need to flash it with a custom firmware.
    Last edited by maxrfon; 04/15/2010 at 05:23 PM.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  12. #292  
    Quote Originally Posted by maxrfon View Post
    It should not be in that way. The driver request will come when you plug the device, that driver is for. Now, when you plug in the pre you get only 2 devices whitin a composite device: Disk drive and Novacom (assuming you have enabled the developer mode).
    So, when you finish with the novacom path settings you will be able to proceed when you press unlock. The software will invoke the Diag port and the device will request the drivers. At this point you will need to install the diag drivers.
    Could it be that wongwc3 already installed something that calls the diag driver, and chose not to install it. Remember the check "Do not prompt me to install this blah blah" is ON default.
    Perhaps checking the Device Manager in Windows for yellow questionmarks (they're yellow right) is a good idea?
  13. #293  
    Quote Originally Posted by maxrfon View Post
    It's actualy easy. Create a free email account and sign in using the email and any password. I just did it to my Pre and there was no problem.
    Sure you would need a simcard that gives you internet access. Otherwise you would need to flash it with a custom firmware.
    Here is a good link for different firmwares, that have already developer app and USB passtrough app:

    Everyone save that link NOW!
    Even if you don't know why, you will at some time during the life of your Pre.
    Trust me. It won't last here very long.
    Last edited by pogeypre; 04/15/2010 at 05:30 PM.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  14.    #294  
    Quote Originally Posted by TopTongueBarry View Post
    Everyone save that link NOW!
    Even if you don't know why, you will at some time during the life of your Pre.
    Trust me. It won't last here very long.
    Yes i will delete the post. It's not in the rules here to share such links
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  15. #295  
    Quote Originally Posted by maxrfon View Post
    Yes i will delete the post. It's not in the rules here to share such links
    Don't be in such a hurry Max.

    Only reason the link won't last is because of the custom roms. Same reason Meta doctors cant be shared. Everything else there is an awesome find for us techies.

    OOPS, too late, well folks hurry up because it still lives in a reply ..... for now ....
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and donít necessarily represent AT&Tís positions, strategies or opinions.
  16.    #296  
    Small update to the novacom issue:

    However, note that modifications to the environment variables do not result in immediate change. For example, if you start another Command Prompt after making the changes, the environment variables will reflect the previous (not the current) values. The changes do not take effect until you log off and then log back on.

    That's why it did not work at once. We will fix it now.
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  17. #297  
    Hi again to all.

    I've not read all your posts since I reported my (formerly Movistar, now Vodafone) Pre successful unlock with Max's solution.

    I haven't seen many notifications of other's users unlock completion because of some issues with novacom and diag drivers.

    When I first launched the unlocking app I already had novacom drivers installed (required if you have previously used WOSQI). Before being able to start the unlock process, the application asks you for the diag drivers' location: for me it has been OK with just following the steps from the pdf guide. After that you only need to wait some seconds (maybe a minute) until the unlocking codes (including network code) appear.

    Indeed, it is required to have the Pre in dev mode, that's the reason why I guess that you need an already activated Pre (with a SIM from the locked network or by following the cross platform meta-doctor).

    Has anybody else been able to successfully unlock his/her Pre?
  18.    #298  
    Quote Originally Posted by registroaplicacion View Post
    Hi again to all.

    I've not read all your posts since I reported my (formerly Movistar, now Vodafone) Pre successful unlock with Max's solution.

    I haven't seen many notifications of other's users unlock completion because of some issues with novacom and diag drivers.

    When I first launched the unlocking app I already had novacom drivers installed (required if you have previously used WOSQI). Before being able to start the unlock process, the application asks you for the diag drivers' location: for me it has been OK with just following the steps from the pdf guide. After that you only need to wait some seconds (maybe a minute) until the unlocking codes (including network code) appear.

    Indeed, it is required to have the Pre in dev mode, that's the reason why I guess that you need an already activated Pre (with a SIM from the locked network or by following the cross platform meta-doctor).

    Has anybody else been able to successfully unlock his/her Pre?
    Thanks for your feedback.
    The problem is - novacom. The installation path is not automaticaly stored (anywhere at all) so it's not possible to determine it's location without user interference.
    Therefore we have had a whole day discussion about the issue
    We are changing the installation package now.
    But regarding the activation - yes, aples example made a big impact to Pre developers and they decided to implement a useless activation too
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  19.    #299  
    1 post and - 100 posts
    Just flooding
    Finally they fixed Firefox to open new tabs next to the active tab LOL!
  20. #300  
    hmm. I've been trying for a while now and things seem to going well up to the last stage...the unlock programme tells me "processing IMEI" and then comes back with "message 0". after which it all ends

    EDIT: I now have my codes! the message 0 was due to space after password.

    Last question: where do I now input the codes??
    Last edited by jaks; 04/15/2010 at 08:24 PM.

Tags for this Thread

Posting Permissions