Results 1 to 3 of 3
  1.    #1  
    Ever since 1.4 I've been having strange email problems. I was hoping it would have been fixed in 1.4.1.1 but no luck.

    Every once in a while I notice I stop getting email alerts. I'll go into my email app and I get the attached screen. My accounts are there, but like I said, I stop getting alerts. I can't reproduce it since it happens on its own.. could be every few days it will happen, or it could be a few times a day.

    Anyone know why it is doing this? It is driving me crazy!
    Attached Images Attached Images
  2. #2  
    I got that immediately after doing the 1.4.1.1 update. I clicked Done, exited and reloaded e-mail and I haven't seen it since. I do remember seeing this once in a great while prior to 1.4.1.1 also. I've never had to re-enter the email accounts though.
  3. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #3  
    Quote Originally Posted by fastamx79 View Post
    Ever since 1.4 I've been having strange email problems. I was hoping it would have been fixed in 1.4.1.1 but no luck.

    Every once in a while I notice I stop getting email alerts. I'll go into my email app and I get the attached screen. My accounts are there, but like I said, I stop getting alerts. I can't reproduce it since it happens on its own.. could be every few days it will happen, or it could be a few times a day.

    Anyone know why it is doing this? It is driving me crazy!
    Quote Originally Posted by cwlarsen30 View Post
    I got that immediately after doing the 1.4.1.1 update. I clicked Done, exited and reloaded e-mail and I haven't seen it since. I do remember seeing this once in a great while prior to 1.4.1.1 also. I've never had to re-enter the email accounts though.
    I was regularly having this problem until the update 1.4.1. Since then, I haven't had it once. I was happy that it appeared that Palm had solved the problem....Now, based on your posts, I'm concerned again (although I haven't had it occur once since the update)....I definitely suggest contacting Palm as they're aware of the problem, and I think they thought they fixed it.....Maybe they'll be able to get more specific info from you to address the problem since you're still having it...

Posting Permissions