Results 1 to 12 of 12
  1.    #1  
    I love Preware but it take so long to load and is stuck in the Palm App catalogue. Is it necessary to have it load every single app in the Palm App catalogue now, I think it should skip that all together cause it just slows the program down and people can download those apps from the Palm App catalogue.




    Thanks
    m2c
  2.    #3  
    When it gets unstuck I'll do that


    thanks.
  3. craigjenh's Avatar
    Posts
    10 Posts
    Global Posts
    22 Global Posts
    #4  
    Yep, mine has been spinning for the last 10 minutes and still has not finished loading the palm catalog. i am tempted to pull the battery.
  4. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #5  
    mines doing the same!
  5. #6  
    just turn off the feed then click update feeds and it will restart the "spin" and load up.
  6. #7  
    The issue has been reported in #webos-internals. Disable the feed for now.
  7. proudfrog's Avatar
    Posts
    43 Posts
    Global Posts
    63 Global Posts
    #8  
    Just tried turning off the feed myself. I'll see how it goes
  8. #9  
    Mine did this, I went to WebQUI, reloaded Package Manager ipk, and tried again, worked like charm. Don't know if it didn't go thru correctly on update or what, but fixed problem vs turning off phone, reboot, or didn't have to turn off feed.
    Good luck
  9. #10  
    There is a new ver. of Preware. After you load it the Preware program runs fine.
  10. proudfrog's Avatar
    Posts
    43 Posts
    Global Posts
    63 Global Posts
    #11  
    Just loaded it. It seems to work. Any suggestions about a patch that I cant remove? It seems to be giving WOSQI problems.
  11. proudfrog's Avatar
    Posts
    43 Posts
    Global Posts
    63 Global Posts
    #12  
    Oh, believe this, my messaging alert comes from notifications...

Posting Permissions