Results 1 to 16 of 16
  1.    #1  
    For all of you who depend on the excellent Timepiece app to wake you up every morning, it is not working on 1.4.1.1. So if you updated today, set a different alarm tonight!

    Update: fix has been submitted and is now in app catalog, see below.
    Last edited by jbg7474; 04/02/2010 at 09:51 PM.
  2. #2  
    FYI the Timepiece developer has stated he is working on an update to resolve the issue.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3.    #3  
    Cool, thanks for the info!
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4. #4  
    Yeah I figured that out last night... good thing the Pre's alarm worked well for once....
    Back to your bridge evil troll you have no powers here.
  5. #5  
    It was kinda funny. Timepiece tried to launch itself this morning to give me my alarm, but just hung on the splash screen. (I noticed last night that it wasn't working, so I made it to work just fine by using Palm's Clock. Actually, I'd like Clock just fine, even over Timepiece, if it wouldn't keep that annoying alarm bell in my dashboard.)
    Jeff Wilder, San Francisco Bay Area
    "I think I speak for everyone here when I say, 'Huh?'" - Buffy Summers

  6. #6  
    What perfect timing (pun intended) - I just purchased Timepiece right before the 1.4.1.1 update.
  7. bbkat's Avatar
    Posts
    174 Posts
    Global Posts
    177 Global Posts
    #7  
    Thanks I was gonna update to 4.1 tonight. Glad I had TIME to browse the forums
  8. rpr
    rpr is offline
    rpr's Avatar
    Posts
    212 Posts
    Global Posts
    216 Global Posts
    #8  
    Timepiece 0.2.6 works fine for me on Bell 1.4.1.
    Pilot 1000 -> Palm Pro -> Palm III -> Handspring Visor -> Palm V -> Palm TX -> Palm LifeDrive -> Kyocera 6035 -> Kyocera 7135 -> Treo 650 -> Palm Pre
  9.    #9  
    I got an email from zeropoint software in response to my support inquiry.

    I have just submitted an update to fix this issue. Hopefully Palm approves it ASAP.

    Sorry for the inconvenience.
    So if an update isn't in the app catalog yet (haven't checked yet myself), it should be there soon.

    I have to say, I really like that I got a response to my inquiry. Thanks, zeropoint.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  10. #10  
    Quote Originally Posted by rpr View Post
    Timepiece 0.2.6 works fine for me on Bell 1.4.1.
    That's weird. That's the version that broke here.
  11. #11  
    Quote Originally Posted by jbg7474 View Post
    I got an email from zeropoint software in response to my support inquiry.



    So if an update isn't in the app catalog yet (haven't checked yet myself), it will be there soon.
    That's good to see.
    Seems like many of us depend on Timepiece.
    They usually update quite frequently, and it's comforting to know they already sent the new version in.
  12. #12  
    Quote Originally Posted by Trekker View Post
    What perfect timing (pun intended) - I just purchased Timepiece right before the 1.4.1.1 update.
    Lol so did i
  13. #13  
    I knew I wasn't the only one...
  14. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #14  
    They should have tested with the latest SDK. If they are not in the beta pre-release for OS Upgrades they should be.
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  15.    #15  
    Just checked the app catalog, and there is now an update for Timepiece (0.2.7). And it does indeed load now.
  16. #16  
    Yup, confirmed. Fixed.

Posting Permissions