Results 1 to 11 of 11
  1.    #1  
    Hello everyone.
    My phone wont let me add new contacts to the phone book. Every time I try is tells me Error that contact could be added. I don't know why, I don't even have 100 contacts in the phone. Can anyone help me?
    Thank you all in advance.
  2.    #2  
    anyone with this problem? no body know how to fix this?
  3. #3  
    My guess is that you have a wrong account set as your default account. You cannot add contacts to Facebook, Linkedin, Yahoo, or AIM from the Pre. They are one-way sync.
  4.    #4  
    Quote Originally Posted by hparsons View Post
    My guess is that you have a wrong account set as your default account. You cannot add contacts to Facebook, Linkedin, Yahoo, or AIM from the Pre. They are one-way sync.
    No is not that cus i only have one account in the phonebook and is the palm account. It lets me fix existing contacts. It just dont let me add new ones
  5. #5  
    I just realized I have the same problem. I can't add new contacts to my phone book! Help! I'm on Verizon and haven't gotten the 1.4.1 update yet.

    Also have the overwrite photo problem that should be fixed with the update.
  6. #6  
    I had the same problem, took it to the Sprint store and they did a hard reset and that fixed it. They didn't even try to see what could be causing it, reset was their first option.
  7. #7  
    Did you lose any data/apps/info/pics etc? Can I do this at home without going to the Sprint store? I'm having the same problem...
  8. #8  
    Would a hard reset elminate all the patches and overclocking I have installed?
  9. #9  
    Quote Originally Posted by calpolykc View Post
    Would a hard reset elminate all the patches and overclocking I have installed?
    I think I just corrected it. In Contacts, Preferences & Accounts, switch your default account to something other than what it is set at and then switch back. Lastly, with the default account you want, do a Sync Now.

    After I did this, I was able to save new contacts again. Good Luck.
  10. #10  
    Quote Originally Posted by calpolykc View Post
    I think I just corrected it. In Contacts, Preferences & Accounts, switch your default account to something other than what it is set at and then switch back. Lastly, with the default account you want, do a Sync Now.

    After I did this, I was able to save new contacts again. Good Luck.
    WOW this worked for me!!! Thanks alot
  11. ami.one's Avatar
    Posts
    3 Posts
    Global Posts
    225 Global Posts
    #11  
    Works for me too ! THANKS calpolykc.

Posting Permissions