Results 1 to 8 of 8
  1.    #1  
    When I turn it on....I get an SSL certificate error for my EAS account....anyone have this issue....
  2. #2  
    i get this same error
  3. #3  
    Are you paying for the Exchange-compatible data plan on your Pre Plus, or just the $30 standard data plan? {Jonathan}
    Prof. Jonathan I. Ezor
    Writer, PreCentral
    Past Palm Real Reviewer
    @webOSquire on Twitter
  4.    #4  
    Quote Originally Posted by Jonathan I Ezor View Post
    Are you paying for the Exchange-compatible data plan on your Pre Plus, or just the $30 standard data plan? {Jonathan}
    The phone is through my comapny but I believe I have a Full data plan...I have my email setup as EAS, does that help at all??
    Last edited by FozzyBear; 04/01/2010 at 11:15 AM. Reason: I can't spell
  5. #5  
    When I run Mobile Hotspot on my Pre, my laptop can connect to it. However, the laptop running Windows Vista says it has "limited" internet connectivity. I cannot access the internet on my laptop.

    Any ideas?
  6. #6  
    AlbanyHD, you have to add mobile hotspot to a verizon wireless account inorder for it to work. It is now free, but they have to add it to your account (or through verizonwireless.com if you have your account info). I called them and the guy said it was $40 a month and I said please just add it and see what happens and he said weird my total didnt go up even though the description says $40/month. Hope this helps
  7. #7  
    Quote Originally Posted by slydog43 View Post
    AlbanyHD, you have to add mobile hotspot to a verizon wireless account inorder for it to work.
    Yeah, I already added it to my account before I tried to use it. So, the issue remains. Maybe it's a Vista bug?
    Last edited by AlbanyHDTV; 04/01/2010 at 12:39 PM.
  8. #8  
    Quote Originally Posted by slydog43 View Post
    It is now free, but they have to add it to your account (or through verizonwireless.com if you have your account info).
    I logged into my account, but I didn't see any obvious way to turn on the feature. So I ended up calling in.

    I called them and the guy said it was $40 a month and I said please just add it and see what happens and he said weird my total didnt go up even though the description says $40/month. Hope this helps
    I just got off the phone, had a similar experience. Mentioned that I'd hurt it was now free, and wanted to verify if that was true and if so get it enabled on my account. He didn't think it was the case, but put my on hold for a minute to look into it.

    He came back and confirmed that there was no charge, and went ahead and added it to my account. Now I just have to get home to my laptop and see if I can make it work.

Posting Permissions