Results 1 to 9 of 9
  1.    #1  
    DL'd 1.4.1.1 and Timepiece is broken now. Tried to DL latest update for QuickContacts and that's broken now too.

    Anybody have any luck with these?
    If not, then we'll have to wait for those devs to make a fix for 1.4.1.1

    I just wanna know if you guys are having those same issues.
    Thanx.
  2. #2  
    engadget is broken also
  3.    #3  
    Quote Originally Posted by jordan23945bulls View Post
    engadget is broken also
    Yeah, i heard about that too, but i depend on Timepiece and QuickContacts.
  4. #4  
    I am having the problem with Timepiece hanging on launch. I had to use the built-in Clock app to wake me this morning.
  5.    #5  
    Quote Originally Posted by spreng View Post
    I am having the problem with paid version of Timepiece hanging on launch. I had to use the built-in Clock app to wake me this morning.
    Yeah, me too.
    -But I did just notice that the dev for QuickContacts pushed out another update today and the new version works.
    Thanx to the dev, for being on top of it.
  6. #6  
    hopefully they will fix these soon...haha I need my engadget
  7. #7  
    The developer of Timepiece has mentioned he is working on a solution.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  8.    #8  
    Quote Originally Posted by Irocdaspot513 View Post
    hopefully they will fix these soon...haha I need my engadget
    See my post that i just wrote (above yours).
  9.    #9  
    Quote Originally Posted by HardBeatZ View Post
    The developer of Timepiece has mentioned he is working on a solution.
    Thank you, HardBeatZ, for the info.

Posting Permissions