Results 1 to 13 of 13
  1.    #1  
    Heard about the new update and was sick of the bugs so I hoped this would help..

    hah


    Ran a fresh Webos Doctor 1.4.1.1...

    And...

    2 minutes into the phone being completely setup... luna crash!

    Seriously?
  2. #2  
    well now hayull! It doesn't surprise me.
  3. #3  
    Yea, im still getting the grayed out screen in the camera app.. Im really trying to hang in there.. I love this phone more than my girl..lol
    But im starting to feel bad when stuff just doesnt work.. Then i read posts that Verizion is selling a better phone for $49 and i paid $299 for 3 Pres.. I went through alot to get on the list to the private Sprint Pre, Pre release party to ensure i got my 3.. Once again its still the best phone ive ever had and i go back to the UHF days of phones..
    How many times have you seen the Dr.?..lol
  4.    #4  
    Quote Originally Posted by maddball View Post
    Yea, im still getting the grayed out screen in the camera app.. Im really trying to hang in there.. I love this phone more than my girl..lol
    But im starting to feel bad when stuff just doesnt work.. Then i read posts that Verizion is selling a better phone for $49 and i paid $299 for 3 Pres.. I went through alot to get on the list to the private Sprint Pre, Pre release party to ensure i got my 3.. Once again its still the best phone ive ever had and i go back to the UHF days of phones..
    Yeah I really stand by Palm and the Pre but I mean... come on... just come on...
  5. #5  
    Quote Originally Posted by Mattykinsx View Post
    Yeah I really stand by Palm and the Pre but I mean... come on... just come on...
    Well im still in Palms corner i even wanna buy some stock..lol
    Why not its within reach right now..
    How many times have you seen the Dr.?..lol
  6. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #6  
    May be the patches, mine is stock and working cool.
  7.    #7  
    Quote Originally Posted by bdog421 View Post
    May be the patches, mine is stock and working cool.
    "Ran a fresh Webos Doctor 1.4.1.1..."
  8. ElCartel's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #8  
    I wonder what it is because I don't have any luna crashes, and the greyed out camera does happen sometimes, but i just restart the app and its fine. The OS has been heaven for me in every aspect. My only problems are with the speed, and that's because of the hardware, but it's a lot better not thanks to the 800mhz patch.
  9. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #9  
    How then does luna crash? That's only available via preware correct?
  10.    #10  
    Quote Originally Posted by bdog421 View Post
    How then does luna crash? That's only available via preware correct?
    No.

    The luna is what you see.

    I guess you can think of it as "explore.exe" in terms of windows.
  11. bdog421's Avatar
    Posts
    513 Posts
    Global Posts
    575 Global Posts
    #11  
    Ok, mine don't do that, thanks for enlightening me.
  12.    #12  
    Quote Originally Posted by bdog421 View Post
    Ok, mine don't do that, thanks for enlightening me.
    Welcome.

    Yeah, it seems like bugs tend to be hit and miss for people's phones. That's generally the case for technology and it really doesn't make any sense if you think logically.

    Which is why I decided long ago to stay out of the computer industry. It's annoying.
  13. #13  
    i updated to 1.4.1.1 and luna crashes for me still. i'm going to try and run webos repair utility and see if that helps.

Posting Permissions