Page 1 of 4 1234 LastLast
Results 1 to 20 of 74
  1.    #1  
    Did this happen to anyone else after updating?????????
  2. #2  
    to much bad stuff happening already, I'm hoping that is not the case, but if it is I'm sure it is palms way of saying F.U. I'm sure they are still a little mad about the overclocking stuff lol
  3. #3  
    Quote Originally Posted by jordo487 View Post
    Did this happen to anyone else after updating?????????
    that is how it was supposed to work with AUPT (?)... When the 1.4.1.1 versions of the patches appear, they will show up as updates in preware.. Don't worry...
  4. #4  
    Quote Originally Posted by jaytee View Post
    that is how it was supposed to work with AUPT (?)... When the 1.4.1.1 versions of the patches appear, they will show up as updates in preware.. Don't worry...
    This.

    Just run Preware and "update" your patches. The ones that have been made compatible with 1.4.1.1 will reinstall, the ones that aren't yet will install a placeholder that will notify you (via Preware update) when the compatible patch has been completed.
    Follow me on teh Twitterz
  5.    #5  
    oh that makes sense I thought they stayed and then updated.... I will check now what I have...
  6. #6  
    Me. There is no patches to update. Also, when running Preware I get an error, however I can continue on and download stuff. My phone is basically back to stock. When I ran email to send myself the attached picture, I had to re-initialize my accounts. Messaging and Contacts accounts were fine though.
    Attached Images Attached Images
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  7.    #7  
    preware errors out now, patching is on hold for now....
  8. d.moss's Avatar
    Posts
    541 Posts
    Global Posts
    582 Global Posts
    #8  
    i have the same issue.. all patches are gone.. but when i go into preware its still saying i have 36 patches installed yet there are no updates for them.. ftw! i knew i shoulda just removed them before updating.. i'm gonna try to run epr through wosqi


    i ran the epr through wosqi and it cleared the "placeholders"... everything is good here... still get an error while preware is loading.. but no biggie.. sure it'll be fixed soon
    Last edited by d.moss; 03/31/2010 at 09:00 PM. Reason: just ran epr
  9. #9  
    Quote Originally Posted by Menace187 View Post
    to much bad stuff happening already, I'm hoping that is not the case, but if it is I'm sure it is palms way of saying F.U. I'm sure they are still a little mad about the overclocking stuff lol
    lol told you.
  10. #10  
    Quote Originally Posted by IlyaK View Post
    Me. There is no patches to update. Also, when running Preware I get an error, however I can continue on and download stuff. My phone is basically back to stock. When I ran email to send myself the attached picture, I had to re-initialize my accounts. Messaging and Contacts accounts were fine though.
    i get the same error..and all of my patches are gone
  11. #11  
    AUPT was great in theory : D
  12. #12  
    Just wait! I think it will 'all work out'. These are the blank, placeholder patches that allow your pre to automatically update when the 1.4.1.1 versions come out... I would suggest NOT running EPR just yet.
  13. dooksuks's Avatar
    Posts
    9 Posts
    Global Posts
    17 Global Posts
    #13  
    AUPT not working
  14. Evansgw
    Evansgw's Avatar
    #14  
    having the same issues. I uninstalled my patches before hand anyway, but now i'm having the Preware issue and can't get to them to reinstall. Will be rocking a stock Pre. Hope it doesn't get on my nerves too much.
  15. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #15  
    it's gonna be a long week or two... or three. sigh.

    ...oh god help me, an unpatched, stock Pre sure makes an evo or, well, just about anything look tempting...
  16. #16  
    LOL, you guys need to read up.

    AUPT IS working. After an OTA update patches will be disabled, duh? Then when the 1.4.1 or 1.4.1.1 version of the patch is pushed you will see updates in Preware. Chill out and you'll see.
  17. #17  
    This is a minor issue preventing AUPT temporarily and will be resolved soon. As per Rod's tweet:
    For those who just got 1.4.1(.1), we're building the placeholders now, and will see which patches can be migrated soon.
    Basically, just wait while the server builds the new version patch feeds
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  18. #18  
    all patches gone removed 800 patch this morning and did quite a few power offs Sprint user
  19.    #19  
    preware was probably set for 1.4.1 and threw it off with the .1 t the end of it, I am sure they will have it fixed soon! (I hope!)
  20. #20  
    the patches are still installed but still says they are version 1.4 so they have not been updated yet I guess. Wish I figured that out before I ran epr on my kids pixie,,o well,she will just have to reinstall them.
Page 1 of 4 1234 LastLast

Posting Permissions