Page 1 of 4 1234 LastLast
Results 1 to 20 of 67
  1. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
       #1  
    wondering if anyone either forgot or just didn't bother to uninstall the 800MHz patch?

    If yes, what happened? still running at 800?
  2. #2  
    they probably cant answer that question right now ,since they bricked their phone and are trying to fix it right now !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
       #3  
    was thinking that was possible but that they may be on their computers trying to fix!
  4. #4  
    The more important question: Do we need a new patch after the updte or it should work on 1.4.1?
  5. #5  
    as soon as the dev finds out im sure hes gonna come tell you , ha!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    who cares if it's bricked...it's called ERP.
  7. #7  
    ERP I don't believe will remove a kernel patch.
  8. #8  
    are you guy's talking about epr maybe?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    I updated with the 720MHz kernel mod on and I am working fine. I only did this because i totally forgot i was running it.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  10. #10  
    Quote Originally Posted by demetry14 View Post
    I updated with the 720MHz kernel mod on and I am working fine. I only did this because i totally forgot i was running it.
    kool thanks for the info !
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #11  
    Quote Originally Posted by Shadavis08 View Post
    kool thanks for the info !
    I wouldn't recommend it though as is could probably have some major side effect that I am not aware of. Me being a patch maker would say "WAIT FOR THE DEV's OFFICIAL RESPONSE".

    Like i stated I only did it by accident.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  12. #12  
    ERP Equipment Replacment Plan.....At least that's what I've been calling it.

    I kept the 800 mhz patch installed and updated to 1.4.1 and have had no issues at all... temps are fine, even with NFSU and Shrek. I only did it cause my proximity sensor stopped working weeks ago and I was gonna get the phone replace soon anyway.
  13. #13  
    Demetry14,
    So after installing over the 720 patch, what speed is the cpu running at. Is it still running at 720?
    Last edited by wraithnet; 03/31/2010 at 09:23 PM.
  14. n64kps's Avatar
    Posts
    13 Posts
    Global Posts
    35 Global Posts
    #14  
    +1, is the phone still running at 720 or 800mhz? and have you noticed any ill side effects?
  15. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
       #15  
    Quote Originally Posted by demetry14 View Post
    I wouldn't recommend it though as is could probably have some major side effect that I am not aware of. Me being a patch maker would say "WAIT FOR THE DEV's OFFICIAL RESPONSE".

    Like i stated I only did it by accident.
    so my question now would be.....can the mhz patch be removed after? would understand if u don't want to mess with it though
  16. #16  
    Quote Originally Posted by demetry14 View Post
    I wouldn't recommend it though as is could probably have some major side effect that I am not aware of. Me being a patch maker would say "WAIT FOR THE DEV's OFFICIAL RESPONSE".

    Like i stated I only did it by accident.
    im not using the script file so im good
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. tooshady's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
    #17  
    I updated no prob wit the patch installed runs the same & im running 800mhz
    Last edited by tooshady; 03/31/2010 at 09:39 PM.
  18. #18  
    Quote Originally Posted by aairman23 View Post
    ERP Equipment Replacment Plan.....At least that's what I've been calling it.

    I kept the 800 mhz patch installed and updated to 1.4.1 and have had no issues at all... temps are fine, even with NFSU and Shrek. I only did it cause my proximity sensor stopped working weeks ago and I was gonna get the phone replace soon anyway.
    Did you hear Palm say that overclocking will void your warranty? Just be cautious... I'm sure they're going to be keeping an eye out for this
  19. #19  
    Quote Originally Posted by Garrett92C View Post
    Did you hear Palm say that overclocking will void your warranty? Just be cautious... I'm sure they're going to be keeping an eye out for this
    Not that they'd know you overclocked it. Carrier would exchange it.
  20. #20  
    I installed with patch. . . It sems to be running at default speed now.
Page 1 of 4 1234 LastLast

Posting Permissions