Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 67
  1. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
       #21  
    Quote Originally Posted by jusegozu View Post
    I installed with patch. . . It sems to be running at default speed now.
    did you check via QI & commandline?
  2. #22  
    please tell me how to see what speed my phone is running at.
  3. #23  
    Quote Originally Posted by detroitwilly View Post
    please tell me how to see what speed my phone is running at.
    Use WOSQI Tools - In Linux Command Line, write:

    Code:
    cat /proc/cpuinfo
    You should see for 800mhz patch...
    root@palm-webos-device: cat /proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 796.91
    Features : swp half thumb fastmult vfp edsp
    etc.
    etc.
    etc.1
    root@palm-webos-device
  4. Schofs99's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
       #24  
    Quote Originally Posted by detroitwilly View Post
    please tell me how to see what speed my phone is running at.
    input into the commandline...
    cat /sys/devices/system/cpu/cpu0/cpufreq/stats/time_in_state
    and it should give you numbers beside 800000 if you are running 800mhz
  5. #25  
    Quote Originally Posted by detroitwilly View Post
    please tell me how to see what speed my phone is running at.
    Really?

    Do you guys really install things w/o reading the entire direction?


    Edit: I just figured out thats why some people have problems w/ some of my patches.

    Read the freakin instructions! lol
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  6. #26  
    Quote Originally Posted by Garrett92C View Post
    Did you hear Palm say that overclocking will void your warranty? Just be cautious... I'm sure they're going to be keeping an eye out for this
    The only thing they keep an eye out for is if you have water dripping out of your phone. They don't know the first thing about software.
  7. #27  
    I forgot to remove 800 and it appears the update wiped it clean....BogoMIPS is at 498.07

    Phone is working fine and placeholders are in place awaiting updates. I guess I will reinstall the 800 patch and see what happens
  8. #28  
    I also updated with the 800 n is fine so far but mines feels like it still has the 800mhz so when I get home to a comp I'll have to check
  9. #29  
    for some reason my phone wouldn't let me remove the 800 mhz kernel mod. So I decided to update it anyways haha. I let you know how it goes though.
  10. #30  
    Quote Originally Posted by 2sslow View Post
    Really?

    Do you guys really install things w/o reading the entire direction?


    Edit: I just figured out thats why some people have problems w/ some of my patches.

    Read the freakin instructions! lol
    Personally I don't blame them. There are so many threads about the 800MHz patch started by the same few people that I just searched around for about 15 minutes before finding the command to uninstall the patch.
  11. #31  
    Quote Originally Posted by omr6535 View Post
    for some reason my phone wouldn't let me remove the 800 mhz kernel mod. So I decided to update it anyways haha. I let you know how it goes though.
    Update:
    The update is fully installed and running extremely fast with out any problems.. yet. In some cases it actually seems to be running faster than the 800 mhz kernel. Hope this helps!
  12. #32  
    Quote Originally Posted by omr6535 View Post
    Update:
    The update is fully installed and running extremely fast with out any problems.. yet. In some cases it actually seems to be running faster than the 800 mhz kernel. Hope this helps!
    are u overclocked to 800 now?
  13. Onyoursix's Avatar
    Posts
    70 Posts
    Global Posts
    88 Global Posts
    #33  
    1.4.1.1 reset my phone to 500Mhz, I put the 800Mhz patch back on, phone is rebooting if you don't hear back from me on this then i'm doen fine i'll give a update tomorrow if things go bad.
  14. #34  
    I'm still at 720MHz. Speed didn't change with software update... I do remember reading about palm going from the full updates to the partial updates "hense the 10Mb update from previous 80Mb+", so unless they made kernel modifications everyone should be good.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  15. #35  
    Quote Originally Posted by demetry14 View Post
    I'm still at 720MHz. Speed didn't change with software update... I do remember reading about palm going from the full updates to the partial updates "hense the 10Mb update from previous 80Mb+", so unless they made kernel modifications everyone should be good.
    just to be clear, u are on the 1.4.1.1 update with the old 720 .sh file installed, and everything is good?
  16. #36  
    Quote Originally Posted by ericizzy1 View Post
    are u overclocked to 800 now?
    I just checked my processor speed w/ the linux command line and it says 500. Mhz, but it sure as hell doesn't feel like it. Hah
  17. #37  
    same here update reset my ph back to 500 from the 800
  18. #38  
    Quote Originally Posted by omr6535 View Post
    Update:
    The update is fully installed and running extremely fast with out any problems.. yet. In some cases it actually seems to be running faster than the 800 mhz kernel. Hope this helps!
    can you let us know how it feels with the patch installed?
  19. #39  
    confirmed by me as well, IF U HAD THE 800/720 MHz PATCH AND UPDATED TO 1.4.1.1 WITHOUT UNINSTALLING, IT WILL JUST RESET UR CLOCK SPEED TO 500MHz...so no big deal guys, hopefully an updated patch version of this will pop up soon for 1.4.1.1 ...we only had it for 6 days! cmon!! i loved my speedy Pre! lol
  20. #40  
    800patch working fine here.

    UNINSTALL first, then REINSTALL after the update
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions