Results 1 to 9 of 9
  1. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #1  
    So in preparing for the 1.4.1 update I removed my SE_Mirror theme via WOSQI, however there are still some remnants of the theme installed. The top bar text is blue, the phone app is green with Blue icons, etc. Am I going to run into problems when I update?
    P.S. It states that the default theme is installed in WOSQI.
    Thanks.
  2. #2  
    this happen to my kids pixie,,i ran jasons repair utility and it fixed it
  3. #3  
    Quote Originally Posted by zmann View Post
    this happen to my kids pixie,,i ran jasons repair utility and it fixed it
    OK, how do we get "jasons repair utility"? Is that its name?
  4. #4  
    Quote Originally Posted by meriwether View Post
    OK, how do we get "jasons repair utility"? Is that its name?
    Found it here: http://forums.precentral.net/canuck-...y-v2-01-a.html
  5. #5  
    that's why i don't mess around w/ themes


    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  6. #6  
    sorry should have put link up.. This will work. Any altered files it fixes.
  7. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
       #7  
    My question is, can I update to 1.4.1 safely with half the theme still showing?
  8. #8  
    I would not if I were you,,take you no more then 30 mins if you run that fix
  9. #9  
    I'm having the same issue as the OP. In the top left hand corner, my "Palm" as well as the date/time top center is blue...not white. I removed the theme recently and it remained that way. I ran the repair utility but to no avail. Any thoughts other than run the doctor?
    We can not control the direction of the wind. However, we can adjust our sail.

Posting Permissions