Page 3 of 3 FirstFirst 123
Results 41 to 51 of 51
  1. #41  
    Is this a place to report bugs? The notifications seem to be interfering with regular email retrieval.
  2. #42  
    Quote Originally Posted by shopharim View Post
    Is this a place to report bugs? The notifications seem to be interfering with regular email retrieval.
    That sounds like something to report to the DEVs by clicking "support" on the Beta App Catalog Download page.
    Follow me on teh Twitterz
  3. #43  
    Quote Originally Posted by shopharim View Post
    Is this a place to report bugs? The notifications seem to be interfering with regular email retrieval.
    Did you not see my previous post in this thread?

    Facebook for Palm webOS 1.1.4 BETA (with notifications) Feedback Thread | Facebook
  4. #44  
    Thanks, Spader. Will do.
  5. #45  
    Quote Originally Posted by Kyusaku View Post
    Did you not see my previous post in this thread?

    [url= for Palm webOS 1.1.4 BETA (with notifications) Feedback Thread | Facebook[/url]
    I saw it, but at the time I did not have feedback, so it did not register as a resource to remember. Thanks for (re)pointing me in right direction.
  6. #46  
    I use the beta app for the sole purpose of being able to check my notifications. But ever since I downloaded the app I've used the beta and the non-beta together.

    Hopefully they'll get it running smoothly soon enough. At any rate, downloading the update now.
  7. cooknn's Avatar
    Posts
    388 Posts
    Global Posts
    447 Global Posts
    #47  
    I reverted back to 1.1 tonight as I'm tired of dealing with intermittent page load issues in the beta. Looking forward to a stable release.
  8. #48  
    seems to me that notifications and the normal use of the app can't exist at the same time. If I try to view notifications and they work my news feed doesn't and vice versa.
  9. kanzlr's Avatar
    Posts
    179 Posts
    Global Posts
    180 Global Posts
    #49  
    the beta doesn't work on German Pres. The notifications dropdown is empty, the Strings in the grid menu are too long, the foto upload button is gone.

    if I set my device to English (like I usually do anyways) it works like a charm.
  10. Benuk's Avatar
    Posts
    200 Posts
    Global Posts
    201 Global Posts
    #50  
    Webos 1.4.1 seems to have fixed the issues I was having with notifications, I actually get some now instead of constant spinning
  11. #51  
    is the only place to get this through wosqi and preware? No more in app scoop?
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions