Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    I don't have preware at all and this happens to me. It erased my alarm clock. I was late for work this morning. The alarm was going off and the phone was black and wouldn't turn on. Then it rebooted with all my alarms gone.
  2.    #22  
    It's known that this isn't limited to Preware, but Preware is the only way I know to force the issue to occur. So that's why I used that as my test.

    I really hope this is something that gets fixed soon... I've been able to avoid issue by watching JStop all day, but it's very frustrating that I have to do that to ensure the phone works as a phone.
    Follow me on teh Twitterz
  3. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #23  
    I never had the problem UNTIL 1.4.1.1 I didn't have this problem with 1.4 I have it with 1.4.1.1

    I have only had it occur after using preware to install something. I suspected it was related to this. I'll just remember to restart Luna after I do anything in Preware.
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  4. Fitz39's Avatar
    Posts
    127 Posts
    Global Posts
    175 Global Posts
    #24  
    this jusy happened to me! I was running browser and maybe one other app... Seems like it was a luna boot.. I havnt had the experience with calls or texts that I know of... Maybe there just gone, foreverrrrr
  5. jhp
    jhp is offline
    jhp's Avatar
    Posts
    30 Posts
    #25  
    I'm running 1.4.1.1; I just tried the following sequence twice with the same results:

    - Start jstop, it shows "normal" (about 2 pages worth) list of running apps
    - Start Luna Manager, hit Rescan
    - jstop shows abbreviated list; pretty much the same as OP
    - Wait for rescan to finish; while I'm waiting, jstop shows no shanges in running apps
    - After waiting for ~5-10 minutes; I give up and hit Restart Luna in luna manager
    - Start jstop when luna has finished restarting, it now shows the normal list of apps

    My guess is that luna rescan is b0rked
  6.    #26  
    Just to add to the testing...

    Last night I installed an App via .ipk file in WebOSQuickInstall, this too killed the phones background processes. Of course, I wasn't watching JStop for once and I missed a couple calls and seeral texts before trying to use my phone and getting the unexpected Luna restart.

    So just a word of warning, if you install Apps though QI, a quick Luna Restart afterward will save you some headaches. ha
    Follow me on teh Twitterz
  7. #27  
    Quote Originally Posted by Spader View Post
    Just to add to the testing...

    Last night I installed an App via .ipk file in WebOSQuickInstall, this too killed the phones background processes. Of course, I wasn't watching JStop for once and I missed a couple calls and seeral texts before trying to use my phone and getting the unexpected Luna restart.

    So just a word of warning, if you install Apps though QI, a quick Luna Restart afterward will save you some headaches. ha
    the same applies when you install apps thru preware...

    seems like luna rescan kills all :S
  8. #28  
    I've been having this issue since 1.4 and still have it in 1.4.1.1. I get the freeze/restart about 60-70% of the time after installing a patch or app from Preware OR the App Catalog. I also have the random restarts that I can't seem to find any rhyme or reason to.

    Not sure if it's related, but I've noticed that since 1.4 it takes MUCH longer for my camera and bluetooth to initialize. Both used to be pretty much an instant on/off when toggled, but now they both seem to take 5-7 seconds to turn on (camera sits on grey screen for quite a while, bluetooth shows the "turning on" and spinning wheel for a while).
  9. #29  
    Quote Originally Posted by Spader View Post
    Just to add to the testing...

    Last night I installed an App via .ipk file in WebOSQuickInstall, this too killed the phones background processes. Of course, I wasn't watching JStop for once and I missed a couple calls and seeral texts before trying to use my phone and getting the unexpected Luna restart.

    So just a word of warning, if you install Apps though QI, a quick Luna Restart afterward will save you some headaches. ha
    You hit the nail on the head here. I had been wondering ever since 1.4 was released WHY have so many people experienced random reboots when I haven't had ANY. I had noticed pretty soon after the update was released that whenever I used WOSQI or Preware to install/remove packages, most if not all the main processes stopped running. It is apparent when all your cards close by themselves and you try to open the phone app and it does not load completely the first time. You have to close it then reopen it. I always just rebooted my phone manually to fix this. This explains why I never had a random reboot. People need to start understanding this and not bash Palm for this issue, it's NOT Palm's fault. They may quietly support the homebrew community and webOS Internals, but they do NOT go around advising people to use these programs.
  10.    #30  
    I still maintain that it's some sort of combonation of 1.4.x.x and Preware/Luna Manager/WebOSQI, not just one of these things.

    Keep in mind that these freeze/restart situations have been reported by people who have never installed any "side loaded" software, including Preware. So the blame cannot be rested at one foot it appears.
    Follow me on teh Twitterz
  11. #31  
    Those of you having Luna restart issues described in the opening post should contact Hardbeatz, he's a Palm employee who is on these forums. See this post for more info: http://forums.precentral.net/2362802-post4.html

    I sent him my logs as requested. Hopefully they can find the issue.
  12. #32  
    has there been any fix for this?

    Gx
  13. #33  
    not yet. same issue so far
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  14. #34  
    I'm just reading this now, and its giving me a hunch..

    if all of this revolves around scanning/installing/removing apps and the utilities to do so, then would this not be a problem with ipkg (itsy package management system) that palm uses and how it works with the phone's window manager (luna)?..

    so can we try to narrow it down to see if its just ipkg acting up while installing .ipk files or is it more broad to also include doing .patch files too?

    the reason I ask, is because it seems to happen after installing or removing an app (accessing ipkg from whatever frontend you choose), and just as a guess, I'd say that rescanning would also use an ipkg command option to update a package list (please correct me on this if I'm wrong).

    If it is infact ipkg thats bugging out, then its palm's deal.. if its not bugging out, it could be the way these "trigger" apps use ipkg?

    I guess one way to tell is fire up the old terminal and install something using this command:

    Code:
    ipkg -V install myappblahblahblah.ipk
    then see if the problem happens and freezes the luna environment.

    does this seem to make sense? that it could be ipkg thats being problematic? or maybe luna is having troubles with ipkg..?
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions