Results 1 to 7 of 7
  1.    #1  
    hello,does your pre reach up to 50degree with the 800mhz patch install,when using preware? My pre does that,is this normal with this patch install?
  2. #2  
    Honestly have not experienced any heat issues at all.
  3. #3  
    mine did when i was playing shrek cart half the day when i was at work
  4. #4  
    So far, my pre's working fine in three days with 800 patch. As author mentioned in his post, if your Pre heats up above 45 degree you should put it in airplane mode for few hour.
    Your Pre will be fine.
    Gud luck and enjoy Pre with new patch.
  5.    #5  
    Quote Originally Posted by aezrilov View Post
    Honestly have not experienced any heat issues at all.
    then this heat that I'm experiencing is not normal at all.
  6. #6  
    Quote Originally Posted by kookyky View Post
    So far, my pre's working fine in three days with 800 patch. As author mentioned in his post, if your Pre heats up above 45 degree you should put it in airplane mode for few hour.
    Your Pre will be fine.
    Gud luck and enjoy Pre with new patch.
    yeah agree, if i did not have the 800 patch then my pre would of got that hot anyways, Especially after a half a day lol
  7. kkacatin's Avatar
    Posts
    84 Posts
    Global Posts
    123 Global Posts
    #7  
    no problems here either and I've been trying everything to see if this battery will boil (I hope not). All I can suggest is to start over with a visit to the webOS doctor.

Posting Permissions