Results 1 to 6 of 6
  1.    #1  
    O just learned something surprising. My Pre Plus doesn't necessarily work with all 3rd party Mico-USB cables. I was trying to figure out why WOSQI couldn't see my phone.

    Then I realized I was using a crummy cheap cable I picked up on e-bay. It was charging the phone, but Quick Install didn/t see it. I swapped out to a genuine Palm cable and it worked fine. I swapped several cables around, and the Palm branded cables were more reliable. Who-da-thunk?
  2. #2  
    ha yea the cheap ebay cables are usually pretty bad. If you want a kijda cheap great cable then go to monoprice.com
  3. #3  
    yeah and some of the cheap ones don't even transmit data, just charge.
  4. #4  
    i've had good luck with the cheap one's from ebay so far (except for always losing them)...they've even lasted longer than sprints cables (gone through 2 already). i've used them for both charging and data xfer
  5. #5  
    It's not really a price issue; some of them were made only for charging and the two data leads are either disconnected or missing. If you look at the USB plug or port, you'll see four contacts. The two outer are for power and the inner are data leads. The plug may have the contact points, but they may not be connected to anything.
  6. #6  
    Quote Originally Posted by notalexrz View Post
    i've had good luck with the cheap one's from ebay so far (except for always losing them)...they've even lasted longer than sprints cables (gone through 2 already). i've used them for both charging and data xfer

    I agree 100% with what you said

Posting Permissions