Results 1 to 17 of 17
  1.    #1  
    Hopefully, someone out there will have a better idea than I would. My wife's Pre all of a sudden no longer has any web bookmark cards. All of them went *poof* and whenever she tries to add a new bookmark, instead of it going in the web area, it makes it an icon in the launcher area. Her phone is unlocked and she uses Preware, but only for themes and game applications.

    Any assistance would be greatly appreciated.

    Thank you
  2. #2  
    I had the same thing happen to me 2 weeks ago, all of a sudden my bookmarks were gone and i couldnt add any new ones..I went to Sprint and they gave me a new Pre..
  3. #3  
    you got your phone replaced cause bookmarks were missing? Did you guys check and see if you had a data connection? Sometimes if no data is available the bookmarks will disappear.
  4. #4  
    lol. Replaced is intense. I agree. Sounds more like a software issue and not hardware.
  5.    #5  
    Billybennet: we were both connected to our Wi-Fi network when she lost her bookmarks.

    jedijoephx: thank you for the information, if I don't see a fix in this post in the next couple of days, I will be cleaning up her phone and heading over to Sprint.

    Thank you for your replies
  6. #6  
    I just had the same thing happen to me today. All bookmarks are gone & it won't let me create new ones.
  7. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #7  
    Just happened to me too. Anybody have any fixes?
  8. #8  
    I didn't lose my bookmarks, but I lost all my app launcher icons. It happened when I turned dev mode off. When I turned I back on, they came back. Don't know if this applies to you, just thought I'd mention it. It happened today.
  9. #9  
    I lost 'em 3 weeks ago, I just Dr. It...all good now.
  10. #10  
    same here happened yesterday nothing came back yet . Lol
  11. #11  
    I've had this problem too 2 days ago. Had to doctor the phone.
  12. lulubee's Avatar
    Posts
    84 Posts
    Global Posts
    98 Global Posts
    #12  
    Same here. I guess I'll have to Dr it. Lost some contacts too hopefully I can get those back.
  13. #13  
    I had the same problem. Contacted Palm via chat support. Here is the fix:
    1. Backup your Pre. I'd recommend doing a save/restore backup and a USB backup to PC.
    2. Do "Erase Apps & Data"
    3. Restore Apps & Data.

    This fixed the bookmark problem. Unfortunately, my original bookmarks are gone forever.

    Paul
  14. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #14  
    This happened to me today. June '09 Pre, first time. How odd. Guess I will do a total wipe of the phone and start clean.
  15. #15  
    This happened to me other day right after installing the Uber-Kernel. Luckily I had made a list of my bookmarks in case such a thing happened.
  16. #16  
    I've collected to many book marks to lose,so i put them in my pc search history as back up.
    Pre|central Peacekeepers
  17. #17  
    themes are usually what causes this...

Posting Permissions