Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21  
    I'm not sure how people aren't getting battery drain. Mine has took a pretty good hit and I've tried 2 diff batteries. Maybe I should doctor it and then try again.
  2. #22  
    I've been excited about this 800mhz install since I first heard about it and also want to give it a try, but I'm quite a big chicken. Everything I've read says people are thrilled and most of the problems that have been posted are small and easily repaired. I'm just going to have to jump right in and do it!
    Thanks to everyone who has worked so hard on this for everyone else.
  3. mbk1487's Avatar
    Posts
    169 Posts
    Global Posts
    171 Global Posts
    #23  
    i'm a big chicken, too, but I did it and have no regrets. It's a whole new experience...it's awesome- just do it!
  4. #24  
    Been running it for 3 days, no problems. Don't see any battery difference and no hotter than normal.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  5. #25  
    whatever the extra drain is . well its totally worth it !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. redraider26's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #26  
    I've been running for a few days on the 800mhz patch and it's running great. Much smoother for the most part (i.e. less lag).

    Does anyone know how the 800mhz Pre compares to the stock Pre Plus?
  7. #27  
    ^ yeah, oddly enough... I think my Pre actually runs COOLER than it did before.

    Still can't explain how that's possible...

    Runs great, and I absolutely recommend the patch.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  8. #28  
    Quote Originally Posted by redraider26 View Post
    I've been running for a few days on the 800mhz patch and it's running great. Much smoother for the most part (i.e. less lag).

    Does anyone know how the 800mhz Pre compares to the stock Pre Plus?
    in the main 720, 800 thread on first page and throughout the thread there are test results
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #29  
    Quote Originally Posted by stevee10001 View Post
    just checked this thread out and thought screw it and did it i think you should make it easier to actually find the install video its on like the 2nd page of articles so i could imagine people will be having a hard time finding it. The patch though is amazing browser and facebook have a huge increase in load up times well worth it i have like 30 patches as well and im having no problems from the start
    Quote Originally Posted by caj2008 View Post
    There is another thread with the video on it.
    i cannot seem to find the video... can you please point me to it?
  10. #30  
    I find that with my 800mhz my Pre only gets hot when doing data streaming in Roaming mode. There seems to be something about how hard the radio works when its in roaming mode. I also used the scaler patch for a day but seemed to have some issues where the phone would freeze overnight. Could be that my CPU doesnt like to function at 250 mhz.
  11. #31  
    Does anyone know if overclocking to 800 will void the warranty with Palm or service agreements with Verizon?
  12. #32  
    YES

    Quote Originally Posted by DaveChgo View Post
    Does anyone know if overclocking to 800 will void the warranty with Palm or service agreements with Verizon?
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  13. #33  
    If I was Palm I would be watching this thread and others like it like a hawk. So far if you do a repair (good thing to do anyway) and then an install on a basic no problem Pre it works great.

    No heating up problem that I am seeing, very stable and I would put up with a 10-20% worse battery usage for the additional speed. I am NOT getting worse battery usage, maybe better. I am also not noticing quite as much heat charging on my TStone.

    If I was Palm I would use this as a little lab test and then buy the mod and use it on the next upgrade. Snappy has always been a Pre issue, this mod is a great improvement and shuts a lot of naysayers up.

    Maybe when the Palm programmers tried this they screwed it up or didn't do it right, that lead to bad results. Given what we are seeing I think Palm management needs to take another look at it? I guess if it makes the releases work worse than normal, maybe that makes them make the releases cleaner!
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  14. #34  
    I was also worried about frying the CPU, but for the past 3 days I've been keeping an eye on the battery monitor app like a hawk and haven't noticed anything out of the Pre's normal temperature range. I'm getting roughly the same battery life too--drain averages between 3-5% per hour under my usage habits.

    Worst case for me: The CPU does fry but I can purchase a new phone at the end of June. Not a biggie.
Page 2 of 2 FirstFirst 12

Posting Permissions