Results 1 to 7 of 7
  1.    #1  
    Hi,

    I have been trying to send a picture mail and it has not been working. i took my phone into the sprint store and the guy said i need to remove all my patches and then hard reset my phone but is there another way? i have a few patches and dont feel like writing them all down and removing them all!

    Can anyone help?

    Brittany
  2. #2  
    Did you try attaching the picture to your email instead of trying to send it in the camera mode? Works for me.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  3.    #3  
    Yes but i want to send the picture via mms not by email. it works for email just fine but that is not what i want to do. when i go to send a mms message i just tap the little paper clip at the bottom of the page and attach the photo i want to send. this has worked before but suddenly has stopped working for me!
  4. #4  
    I haven't tried sending any pictures lately and what you are doing has worked in the past, but now I am wondering if something has changed. I will have to try and let you know what happens when I do it.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  5. #5  
    Although it did take a minute it did go through without a problem. I was sending it to my husband's palm pre. Are you sending the picture to another carrier???
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!
  6. #6  
    I've had the same problem lately, i dont have any patches or anything. Haven't been able to send or receive picture messages for about a week or so, not sure what the problem is.
  7. #7  
    Did you try restarting your phone? Whenever I have a problem I restart it and it seems to solve the problem. If not, I would chat with Palm on their website. They may have a solution.
    Mary
    Palm Pre (her)
    Palm Pre (his)
    I have Sprint and proud of it!

Posting Permissions