Results 1 to 6 of 6
  1.    #1  
    I basically have two problems.

    1. The first problem is with Sprint tv, and basically it wont load. It says "Sorry this channel is temporarily unavailable Please try again later or contact customer care. (7000)" for all the channels. Im guessing this has to do with sprint and probably has nothing to do with the phone.

    2. My main problem is sprint navigation. I get the gps, i cant view maps and everything. The only problem is when i tap on the "drive to" icon. Once I tap on the icon and choose a location it routes to the location with no problem. The only problem is after the routing, it wont give me directions. It doesnt go back to the map with the big arrow or and list of directions at all. Even if i go back and click on the map theres no directions. Is this because of the new 1.4 update cause i know it has nothing to do with the gps.

    Im basically just wondering if its my phone or the update or sprint. THanks
  2. #2  
    Have you tried calling sprint customer care about it? It does sounds like a sprint server side issue. Are you using an unlocked Pre? I'd take it in and let the tech see the problems. I've never seen any issue like that reported about either SprintTV or Nav.
  3. yoshk's Avatar
    Posts
    354 Posts
    Global Posts
    358 Global Posts
    #3  
    Does your web work? Can you load web pages when NOT using wifi? Since there isn't a rash of people with similar complaints it's probably just your phone. First try restarting the phone (a full restart including removing the battery for 30 seconds), and if you are still having issues you can take your phone to a Sprint repair center and they should try reloading the software on your phone.
    Store Manager, Authorized Sprint Retailer and Authorized Service Center for Sprint/Nextel devices. Please post inquiries to the "Ask a Sprint rep" sticky on the CDMA North America forum.
    Rocking the Evo Shift 4G till Pre3 lands.
  4.    #4  
    Quote Originally Posted by yoshk View Post
    Does your web work? Can you load web pages when NOT using wifi? Since there isn't a rash of people with similar complaints it's probably just your phone. First try restarting the phone (a full restart including removing the battery for 30 seconds), and if you are still having issues you can take your phone to a Sprint repair center and they should try reloading the software on your phone.
    yes my web works both data and wifi. I did a full reset with taking the battery out and still no big arrow for navigation or tv. Im starting guess that 1.4 has nothing to do with this and just something wrong with my phone
  5. #5  
    sprint tv fails it depresses me
  6. jccomo's Avatar
    Posts
    133 Posts
    Global Posts
    140 Global Posts
    #6  
    Quote Originally Posted by omeg12121293 View Post
    I basically have two problems.

    1. The first problem is with Sprint tv, and basically it wont load. It says "Sorry this channel is temporarily unavailable Please try again later or contact customer care. (7000)" for all the channels. Im guessing this has to do with sprint and probably has nothing to do with the phone.

    2. My main problem is sprint navigation. I get the gps, i cant view maps and everything. The only problem is when i tap on the "drive to" icon. Once I tap on the icon and choose a location it routes to the location with no problem. The only problem is after the routing, it wont give me directions. It doesnt go back to the map with the big arrow or and list of directions at all. Even if i go back and click on the map theres no directions. Is this because of the new 1.4 update cause i know it has nothing to do with the gps.

    Im basically just wondering if its my phone or the update or sprint. THanks
    I checked with Palm Help about this problem, which I also had, and they told me to install Web OS Doctor. This fixed the Sprint TV, Navigation, and even got the preview of my Ringtones to work again. JC

Posting Permissions