Page 1 of 4 1234 LastLast
Results 1 to 20 of 63
  1.    #1  
    If you have the Facebook Beta installed, go update it to 1.1.2. Adds notifications, which work very well.

    Facebook 1.1.2; New Beta with Notifications | Palm Developer Center Blog
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  2. #2  
    Quote Originally Posted by wynand32 View Post
    If you have the Facebook Beta installed, go update it to 1.1.2. Adds notifications, which work very well.

    Facebook 1.1.2; New Beta with Notifications | Palm Developer Center Blog
    MY LIFE IS NOW COMPLETE. Thanks for posting.
  3. #3  
    i know this is beta and all...

    i found a bug: (just want to help)

    in the inbox, when i try to send a message, i try to select from my contacts, it seems buggy that i cannot just tap outside the selection to continue on with the message...

    BUT this is a great beta!

    EDIT: found another one... cannot seem to tap from notifications to go where that notification is all about...


    The Notification built in to webOS is really great!
  4. #4  
    its annoying to clear out notifications, too. I had 17! i had to click keywords on each one to clear it ffs.
  5. danootz's Avatar
    Posts
    20 Posts
    Global Posts
    53 Global Posts
    #5  
    This is amazing. I'm liking the increased efforts on developers parts and Palm users parts to keep up support.

    Question though, are the onscreen notifications done by default or do I need to do something to enable them?
  6. #6  
    It's beta..Give it time
  7. #7  
    loves it
  8. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #8  
    While I love the notifications, I can't get the current news feed to load. Everything else seems to work fine, it even loads older posts, but nothing recent. (like, under 5 hours old.)
  9. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #9  
    I already posted this, maybe merge the 2 threads...... I could finally DL it, not sure why it wasn't updating for a bit!!

    http://forums.precentral.net/webos-a...n-preware.html


    Digg my story http://digg.com/d31Qenl?tto help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre http://bit.ly/7q1Mc
  10. #10  
    Quote Originally Posted by ToddK View Post
    While I love the notifications, I can't get the current news feed to load. Everything else seems to work fine, it even loads older posts, but nothing recent. (like, under 5 hours old.)
    I have this problem, too. I've noticed that killing and restarting the app sometimes helps. But not consistently. Looking forward to when this version is out of beta.
    Twitter: dullgeek
  11. #11  
    do you have to enable notifications or are they already on????

    does the app have to be open???
    palm m103 > palm m130 > palm TlX > 755p > PRE (FINALLY!!!!)
  12. #12  
    Quote Originally Posted by ToddK View Post
    While I love the notifications, I can't get the current news feed to load. Everything else seems to work fine, it even loads older posts, but nothing recent. (like, under 5 hours old.)
    Same. I just uninstalled/reinstalled it and all is well.
  13. #13  
    I'm still frustrated by the hit and miss aspect of looking at friends photo galleries(mostly miss). If I click on a picture from the feed, then it works and then that seems to make checking galleries work. If I go to a profile and click pics and check out a gallery, it just shows a blank page most of the time.
  14. #14  
    And I was just complaining about this... Way to go Palm!
  15. #15  
    I don't get notifications either. There is no badge at the top left showing how many new notifications I have, and I also don't get webos notification either. I had the latest version of the official non beta version installed when I downloaded and installed this beta. After the install was done, I had two facebook apps and they worked independently of each other. But, as mentioned before, I get no notifications at all from webos, and no badge showing the number of new ones.
  16. #16  
    I'm getting notifications (blue F) in the notification area (bottom right hand corner of screen), even when my card is closed. Sweet!
    Achill3s' Palm Pre: Modded and patched to death!!
  17. #17  
    I can't send people messages. After selecting their name in the + box (inbox) it just keeps adding thier name over and over again. Lol.
  18. #18  
    Doesnt load for me..
    How many times have you seen the Dr.?..lol
  19. #19  
    my notification were loading earlier this evening but then got stuck and now dont load...guess i gotta wait for tomorrow and c if that still keeps happening
    Juan

    2010-2011 Champions!

  20. #20  
    Quote Originally Posted by blatherdrift View Post
    I can't send people messages. After selecting their name in the + box (inbox) it just keeps adding thier name over and over again. Lol.
    you have to use the swipe back gesture to avoid adding them again and again.

    But yes i cannot send messages either.

    bug!
Page 1 of 4 1234 LastLast

Tags for this Thread

Posting Permissions