Page 4 of 9 FirstFirst 123456789 LastLast
Results 61 to 80 of 168
  1. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
    #61  
    Day 3 for me on the 800Mhz kernel and all is fine. This is not a scientific measurement, but I see less battery drain than before installing the kernel. But a caveat - I am not a heavy user at all. A few web sites each day, some low-power games, a few phone calls, a lot of text messaging, rarely check emails. I did not install the scaling app nor the battery check app. I have no themes and have installed only a few small patches. I am happy with my Verizon Pre Plus. thorne

    Oh, and temperatures are of no concern. As a matter of fact the only time my Pre got hot was when the phone updated over the air from WebOS 1.3 to 1.4. I am getting a Touchstone charger today so we'll see what happens there. I'll report back if Pre gets hot on the Touchstone.
  2. #62  
    Quote Originally Posted by cyberprashant View Post
    could anyone design a patch to dynamically slow the MHz down if it starts to overheat. Day 2 here and no issues. Battery Life seems a little better, esp if phone idling.
    I don't think it happens if the phone is hot but L337Techs cpuscaler and cpuscaleruber(for 800patch) lets you put in scaling modes like 500-800 or even 250-800.
  3. #63  
    I've had no issues on day 2 of my 800MHz overclock, other than a need to reboot more than normal due to certain applications like Facebook freezing a bit. BUT...the OS is solid and no major issues to speak of.
  4. #64  
    Quote Originally Posted by thornev View Post
    Day 3 for me on the 800Mhz kernel and all is fine. This is not a scientific measurement, but I see less battery drain than before installing the kernel. But a caveat - I am not a heavy user at all. A few web sites each day, some low-power games, a few phone calls, a lot of text messaging, rarely check emails. I did not install the scaling app nor the battery check app. I have no themes and have installed only a few small patches. I am happy with my Verizon Pre Plus. thorne

    Oh, and temperatures are of no concern. As a matter of fact the only time my Pre got hot was when the phone updated over the air from WebOS 1.3 to 1.4. I am getting a Touchstone charger today so we'll see what happens there. I'll report back if Pre gets hot on the Touchstone.
    I've been using a TouchStone and I've noticed an increase in heat on the back of the Pre. I downloaded JayCanuck's temperature monitor patch and I've never been too high on my temperature for dangerous levels, though.
  5. #65  
    in my opinion I don't think my battery life is worse than before at all, I'd say it's still as it's always been, which is good considering that I'm on the 800MHz overclock...speed is awesome but my phone did freeze and restarted by itself after not wanting to turn back on even tho I was pressing the power button to get to the unlock screen..but oh well, I still love my Pre!
  6.    #66  
    So last night I finally got WebOS Repair utility to run, it found somethings out of place, so I had it repair everything. I have been trying to get a full charge all night, it would freeze the phone every 30 min to 1 hour on the charger, my temps stayed below 40C the whole time. So I finally got it to 97% and I'm running WebOS Doctor now on it, praying this fixes my problems, if not I will be returning it for a new one.

    I hope in my case it was all coincidence that my phone starting messing up after the 800 MHz patch. I will be installing it again in the future depending on how my phone responds to being doctored.

    Quote Originally Posted by e_vision View Post
    I've had no issues on day 2 of my 800MHz overclock, other than a need to reboot more than normal due to certain applications like Facebook freezing a bit. BUT...the OS is solid and no major issues to speak of.
    If that the new Facebook Beta update? I've had to lock my phone up a few times, I removed it shortly after that.
  7. #67  
    Quote Originally Posted by squeezy View Post
    I have been trying to get a full charge all night, it would freeze the phone every 30 min to 1 hour on the charger, my temps stayed below 40C the whole time. So I finally got it to 97% and I'm running WebOS Doctor now on it, praying this fixes my problems, if not I will be returning it for a new one.

    If that the new Facebook Beta update? I've had to lock my phone up a few times, I removed it shortly after that.
    Yeah, I too have had issues with charging. It seems like it takes forever for my Pre to charge, now. I've had it charging for a while now and I'm only at 81%.

    And yes, I had some issues with Facebook Beta update so I ended up uninstalling it.
  8.    #68  
    My charging problem was related to it locked up too much, not so much how long it took to charge. I have gotten my phone fully restored now, I was worried with how much it was locking up I would not be able to. I am going to let it run a couple days stock and see if the problems persist, if not, 800 MHz, here I come again!

    I do not suggest any downloads the new Facebook Beta until it's out officially.
  9. #69  
    OK, have not seen this "problem" yet

    Day 1 everything seems to run fine. Love the speed, but notice that I am no longer getting the "clock/lock" screen. Instead the swipe to unlock button is now superimposed over whatever card I had had open last. Happened regardless of turning Pre off or auto-off

    Day 2, after night on the charger would not turn on until hit power button then it did a reset. After that, for quite some time I would not get the unlock button at all! Pre just turned on to wherever I had been before.

    Eventually, it seemed to work its way back to normal but at times is still not going to lock screen as before. Can't seem to quite figure out under what conditions or actions that the lock screen does not come up.

    NOW, if anybody can figure this out, why the patch might disable the lock screen, you have just made a bunch of money for a patch that does JUST that, LOL!
  10. #70  
    Quote Originally Posted by midmofan View Post
    OK, have not seen this "problem" yet

    Day 1 everything seems to run fine. Love the speed, but notice that I am no longer getting the "clock/lock" screen. Instead the swipe to unlock button is now superimposed over whatever card I had had open last. Happened regardless of turning Pre off or auto-off

    Day 2, after night on the charger would not turn on until hit power button then it did a reset. After that, for quite some time I would not get the unlock button at all! Pre just turned on to wherever I had been before.

    Eventually, it seemed to work its way back to normal but at times is still not going to lock screen as before. Can't seem to quite figure out under what conditions or actions that the lock screen does not come up.

    NOW, if anybody can figure this out, why the patch might disable the lock screen, you have just made a bunch of money for a patch that does JUST that, LOL!
    I too had issues with the "swipe to unlock" superimposed over the background. It went away when I did a reboot and hasn't occurred since. Maybe I just got lucky.
  11. #71  
    I've had one occasion where my phone got pretty hot with the 800 MHz patch... It was actually just idling on the Touchstone when it read 55oC. I turned it off and let it rest for a while and it has been running smoothly from around 30-40oC since then.
  12. #72  
    Quote Originally Posted by Shadavis08 View Post
    if ive been on the phone doing something for a long time yes i have seen this but its most likly the memory glitch from 1.4 update and not the kernel script
    I agree, this patch is nothing short of spectacular, I think most reported issues are because of 1.4
  13. azzokk's Avatar
    Posts
    17 Posts
    Global Posts
    20 Global Posts
    #73  
    My 2nd Day with the patch and I am impressed!! The phone feels like it did when I first got it, and almost better then that!
  14. #74  
    The webos repair utility suggestion seems to have worked! Thanks! If it freezes up again, i'll probably use the doctor.
  15. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #75  
    I added the 800mhz patch last night. Prior to doing so I used the repair kit and fix a few things. I already had the battery monitor and FB beta 1.1.2 apps on my phone and I'm not experiencing any problems with them, well except for the FB app working only intermittingly which is a different topic. As far as the overclocking, the battery frain when idol is the same as before, between 1.5-3.0%. I do seem to experience a faster drain when using the phone/apps but it's onlt been a few hours of me monitoring it.

    So far so good.
  16. #76  
    Quote Originally Posted by fussnfeathers View Post
    The thing to keep in mind here is that the devs didn't test every bin batch of the processor. Some will overclock fine, others will choke at the 25% speed boost from the rated 600mhz. Just because some OC well, doesn't mean they ALL will.
    This was my understanding as well. Someone earlier got upset because he thought the reports of problems were being targeted at the developers. But the devs may have done a fine job, and some chips may still have problems ... in fact it sort of sounds like they expect a few Pres will have problems.
  17. ses2017's Avatar
    Posts
    36 Posts
    Global Posts
    48 Global Posts
    #77  
    I have to wonder (and indirectly ask) if these issues are with what might be considered 'early edition' pre equipment, vs., say, the pre plus, and even later sprint pre releases. Has anyone looked into mfg codes/dates and so forth?
  18. #78  
    Quote Originally Posted by fgcchevy View Post
    2nd day for me is great, with the exception of google maps not opening up for me at all. When i open the app, it blinks like 5 times then it says i need a network connection to use it. i have wifi on and i have 3 full bars on my evdo connection. I do not know if the problem is with the 800mhz kernal or some other issue, but i will say the speed of my phone is great, and the battery life has improved for me as well.
    I had this same issue and sprint nav was also being funky - restarted and all was well.

    I have noticed that when they DO work, they are ALOt faster.
  19. laze's Avatar
    Posts
    265 Posts
    Global Posts
    266 Global Posts
    #79  
    Quote Originally Posted by squeezy View Post
    Day 1 was incredible, nothing bad can be said. Today has been different. It started off when I was in headset mode talking on the phone, the screen would not come back on. So I held the power button down, it made the sound and vibrated, but still no screen. Not two hours later when on a call normal, I go to end it and the screen is unresponsive. Again I press the power button, sound, vibrate and screen notification come up, but the touch screen in not responsive. Both times I had to pull the battery. It has froze and locked up on it's own just sitting there as well, each time resulting in a battery pull. I have not installed anything other than the 800 MHz patch since it was installed. I have never had these troubles before. It's a Verizon Palm Pre Plus, a replacement four days after my release date Palm got stuck in headset mode. It's been dropped once, over a month ago, aside from cosmetic damage, there is no apparent hardware damage.

    It's a long shot, but has anyone else experienced any issues as of yet?
    No processor is exactly the same. Whilst some processors will cope with the overclock others will falter. It sounds like you're one of the unlucky ones. There was always a degree of risk associated with applying this patch.
    You're invited to follow me on Twitter
  20. #80  
    Quote Originally Posted by Indy Rhino View Post
    Installed the 720 patch about 24 hrs ago and today was fine for me. I'm a heavy user (sedio 2600 battery a must for me), and things seem fine...and fast. Temp was never over 34C. I'm mostly email, web, text, google maps. Used about an hour of RadioTime today. Battery drain is about same as before; 3-11% depending on programs.

    I'll repost if any issues arise.
    DAY 2: Same as day 1...that'd be AWESOME! Big test coming tomorrow; plane ride w/ 6 yr old, so we'll put the movie/games to the test!

Posting Permissions