Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I'm sorry, im very confused! I want to install the 800mhz patch but all the instructions seem to be for linux....
  2. #2  
    yes you just need to open a commandline in quickinstall after sending the package to the pre again through quickinstall
  3.    #3  
    I don't really know how to do that.... Help?
  4. #4  
    Quote Originally Posted by mitch2k12 View Post
    I don't really know how to do that.... Help?
    The video is very detailed, pretty much copy and paste.
  5.    #5  
    im looking at that but its all for linux isnt it?
  6. #6  
    the instructions are pretty self explanatory in this https://docs.google.com/Doc?id=dhc6d...tr=EmailImport
  7. #7  
    Quote Originally Posted by mitch2k12 View Post
    I don't really know how to do that.... Help?


    Slow down a little turbo... You need to start with the basics. Search for WebOS Quick Install.
  8. #8  
    Quote Originally Posted by mitch2k12 View Post
    I'm looking at that but its all for linux isnt it?
    well like i said it is very detailed, please pay attention from the middle of the video to the end.
  9.    #9  
    i have all that done. I just need to install the patch. But the instructions im looking at have linux code and im on Windows 7. And that google docs was locked...
  10. #10  
    [QUOTE=mitch2k12;2335773]i have all that done.[QUOTE]

    ????
  11. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #11  
    Quote Originally Posted by mitch2k12 View Post
    i have all that done. I just need to install the patch. But the instructions im looking at have linux code and im on Windows 7. And that google docs was locked...
    You obviously don't know what you're doing. Why not skip this before you damage your phone.
  12.    #12  
    I have webOS quick install and its all set up. I have homebrew apps on my pre. I just need to know exactly how to install the 800 Mhz patch while operating in WINDOWS not LINUX.
  13. #13  
    Yes, it's Linux. The Pre runs on Linux. Use WebOS Quick Install to access the Pre's Linux and then use the Linux commands. Are you sure you should even be messing around with this? It'll be out in Preware at some point for those who can't handle a command line. I'd suggest waiting.
  14. #14  
    I have windows 7 and payed very close attention to the video. it does not matter if you have windows you do the linux comand line inside wosqi
  15.    #15  
    Wow santos your so smart. thanks for helping so much. I understand I dont know, I would like someone to help me!
    And thank you, ill try that now.
  16. nethan's Avatar
    Posts
    96 Posts
    Global Posts
    97 Global Posts
    #16  
    Oh boy...

    You are going to use WebOSQI to send linux commands to your phone.

    It shows you how to do it in the video and in the written instructions. I think you are overthinking this. Windows (7) runs WOSQI which allows you to run linux commands on your phone.

    Clear as mud?
  17.    #17  
    Yeah...wow. Thank you very much. I can't believe I didnt realize that. First patch. Looks successful so far! I knew webOS was Linux based so idk what I was thinking. THANKS!
  18. #18  
    Quote Originally Posted by mitch2k12 View Post
    Yeah...wow. Thank you very much. I can't believe I didnt realize that. First patch. Looks successful so far! I knew webOS was Linux based so idk what I was thinking. THANKS!
    lol so does that mean that you successfully installed it?
  19. #19  
    Nobody ever pays me in gum
  20. #20  
    Quote Originally Posted by Vociferous View Post
    Nobody ever pays me in gum
    lmao, Just a little curious, what do you mean when you say that. I noticed you said it a few times and it kinda funny lol
Page 1 of 2 12 LastLast

Posting Permissions