Results 1 to 9 of 9
  1.    #1  
    My Pre started exhibiting strange behavior last night, constantly searching for a phone signal and failing. This is particularly strange because I have an Airrave in my house. I've tried all the usual stuff, resetting the Airrave, checking phone, ##DATA, and ##EVDO settings, forcing Sprint Only, yadda yadda yadda. My fiancee also has a Pre, and hers works fine. Any ideas?
  2. #2  
    did you try going to the phone setting and go to preferences andgo to PRL update try that
  3.    #3  
    Quote Originally Posted by palmpreboss View Post
    did you try going to the phone setting and go to preferences andgo to PRL update try that
    Won't let me update PRL or Network. I think my phone radio's fried. (Hope it's not the 800 patch.)

    BTW, I checked it away from my house where EVDO is available, and no dice there either.
  4. #4  
    well my phone did that to. I called sprint and had them trouble shoot it. which is ##382# and wut not. and still didn't work so they sent me a new one because it was still under warrenty
  5. #5  
    Quote Originally Posted by palmpreboss View Post
    well my phone did that to. I called sprint and had them trouble shoot it. which is ##382# and wut not. and still didn't work so they sent me a new one because it was still under warrenty
    & since you now it's fried just let them do it as in trouble shoot. And say it still doesn't work and you will have you one by tuesday
  6. danib62's Avatar
    Posts
    160 Posts
    Global Posts
    177 Global Posts
    #6  
    Are you sure you didn't get your hands on an early release of the AT&T pre?
  7. #7  
    before doing anything, backup your data

    then grab doctor 1.2 version and doctor it.

    I had a pre stuck and radio will not turn on, but 1.2 doctor fixed it.

    I did 1.2, to 1.3.1, then either over the air 1.4 or doctor again to 1.4 (3 times doctoring)
  8. Hendav's Avatar
    Posts
    2 Posts
    Global Posts
    6 Global Posts
    #8  
    Mine did it too, I tried everything. At first it went in an out of the signal (dropping calls this morning) now it is totally gone and I am unable to get a signal.
  9.    #9  
    Quote Originally Posted by trim81 View Post
    before doing anything, backup your data

    then grab doctor 1.2 version and doctor it.

    I had a pre stuck and radio will not turn on, but 1.2 doctor fixed it.

    I did 1.2, to 1.3.1, then either over the air 1.4 or doctor again to 1.4 (3 times doctoring)

    Thanks. Where would I find 1.2 at this point? I've been trashing successive versions of the Dr. to avoid confusion, and I've only got 1.4 right now.

Posting Permissions