Results 1 to 20 of 20
  1. tonyb81's Avatar
    Posts
    48 Posts
    Global Posts
    96 Global Posts
       #1  
    Going from 48% to 26% in the span of 6 hours.

    No use of the phone during that time, wifi, bluetooth, gps, and 3g were all turned off. Lately I've been noticing battery drain problems but this was the first time I was able to document it.
  2. #2  
    I had to charge mine on and off all day yesterday
  3. #3  
    I've noticed the drain is more rapid once I get below 50%... not sure if it's just my imagination on that one, though.
  4. tonyb81's Avatar
    Posts
    48 Posts
    Global Posts
    96 Global Posts
       #4  
    Quote Originally Posted by Impulsebuyer View Post
    I had to charge mine on and off all day yesterday
    Without using it, and having all data connections off?
  5. #5  
    There are issues with 1.4. Hopefully the 1.4.1 patch will address these.
  6. #6  
    Yeah I've been noticing battery drain being above normal as well. Something about turning backup off and back on is supposed to fix this? I don't know...but I'm not messing with backup, I can tell you that.
  7. #7  
    Yeah i am in the same boat. I also agree i dont want to mess with back up. I notice that doing nothing no messaging on or anything i am losing 3-5% an hour and when i am using it it will drain very fast. i just ran an epr and did a repair utility with override on hopeing that would help. i def notice a speed increase but no help with the battery. starting to make me mad. i hope 1.4.1. comes out very soon.
  8. #8  
    48%-26% = 22%/6 = 3.67%/hour. That's wouldn't be too bad if with all of the radios on and email/Synergy updating in the background. With all but the CDMA radio off, though, that does seem excessive.

    My own battery life has been spotty. At times it's great, at times it's horrible. Haven't figured out a pattern, but I am definitely hoping Palm puts out a fix in 1.4.X.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  9. #9  
    Quote Originally Posted by wynand32 View Post
    48%-26% = 22%/6 = 3.67%/hour. That's wouldn't be too bad if with all of the radios on and email/Synergy updating in the background. With all but the CDMA radio off, though, that does seem excessive.
    The OP didn't say they had all data off so the implication is 2g/edge was on and that sounds about the right drain for background syncing etc. It's very consistent with what I get.
  10. #10  
    Mine went from 100% to 0% in 5 hrs with everything turned off and only sending 5 texts LOL
  11. #11  
    It shouldn't be as severe as that, with radios turned off it should last a lot more, you may have a service lurking around there. Restart your Pre (battery pull off), and if it doesn't work, you should Doctor it.

    Mine has tons of apps, patches and preware, and if I turn everything off, battery consumption is about 0.5% or 1% per hour. If I have nice 3G connection (I have Gmail and Exchange configured to download mail as it gets), and I get about 4% per hour.

    If I enable messaging (have Greg Roll's patches), I get about 8-10% per hour.

    Of course, playing, heavy browsing, streaming music and basically clicking everything at every moment will drain your battery in about 4 or 5 hours.

    But, not doing anything with all the radios off should last more than a day
  12. #12  
    Mine went from %100 to 66 percent in 6 hours without any use and having everything shut off on the phone besides airplone mode.
  13. #13  
    When I had 1.3.5 I would routinely get battery drain of 10% per hour, and I had doctored the thing four separate times and tried every radio congifuration I could think of. I was even getting 8% battery drain in airplane mode.

    With 1.4 I'm now getting something like what you are seeing, and it is a blessing. I'm just anxiously waiting for 1.4.1, not in the hope that they fix anything, but that they leave my battery the hell alone.
  14. #14  
    On mine, I think I've narrowed my battery issues down to this: when I'm at home on WiFi, I'm getting very good battery life, specifically <2-3%/hour idle but with background processes, 10%/hour under heavy use. That's entirely fine with me and about what I'd expect for a modern smartphone, and is better since 1.4.

    At work, on 3G only, I am getting terrible battery life, much worse since 1.4. I doubt that I'm getting better than 10%/hour idle, and 15-20%/hour with heavy use. Unfortunately, I can't do WiFi because of the way our Exchange server is configured.

    I wonder if anyone else sees this great a difference between WiFi on and 3G-only...
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  15. #15  
    Palm is interested in users who are getting worse battery life with 1.4.0. than previous webOS versions.

    If you are interested in providing log files please send me a private message.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  16. #16  
    On bad days I have turned the phone on at 07.30 and with very little use it's been dead flat at 11.00. Since I've doctored a few times things seem better but I don't know how it would cope with 20-30 calls a day which I use my 650 for at the moment. FWIW I doctored back from 1.4 due to the rebel sim.
  17. #17  
    Quote Originally Posted by HardBeatZ View Post
    Palm is interested in users who are getting worse battery life with 1.4.0. than previous webOS versions.

    If you are interested in providing log files please send me a private message.
    Bump for this. lets get them some data on this so they can come up with the best fix possible. i know many are having worse battery issues since 1.4
  18. #18  
    So for everyone who has posted in this thread. Did you just seen a big increase yesterday or over the last couple of days? My battery was running well until yesterday. I was at like 15% drain per hour on idle. Which I am usually at 2.79% per hour while idle. Up to 10.2% while using. I wonder if it has something to do on Sprint/Palms side last night. I have had days where my battery just spikes up for no good reason.
    - Skinneejay -
  19. iamkevint's Avatar
    Posts
    13 Posts
    Global Posts
    20 Global Posts
    #19  
    Mine is draining on average at about 10.38% per hour, and I'm mainly texting. I may jump on Facebook every now and then, and check twitter, but aside from that, I don't actually place phone calls too often from the hours of 630 - 1500. I also work in a hospital so I turn off my Phone radio and data radio when not in use. Is that normal?
  20. #20  
    Quote Originally Posted by Vociferous View Post
    There are issues with 1.4. Hopefully the 1.4.1 patch will address these.
    I thought 1.4 was supposed to improve battery life?

Posting Permissions