Results 1 to 4 of 4
  1.    #1  
    Hello,

    I have had issue after issue with my Pre's software, so today I decided to blow it all away using WebOS Dr. Worked like a champ and I am finally on 1.4! Everything seems great and back to normal...Except I have no app catalog. It's there, it has an icon, it looks like it wants to load, and then it says 'The Action Could Not Be Completed. Try Again Later'. I've tried again several times now. I've rebooted it a few times as well. I even called palm and was told it would cost me $14.95 to do troubleshooting with them ha! It's not my fault your product doesn't work. I don't use homebrew apps or anything like that. I live in the US and I have Sprint (I noticed this is a big issue in the EU). So please, pretty please, with sugar on top, will someone help me get my App Catalog back and working?
  2.    #2  
    Don't worry people, I got this one. I went to Device Info, Reset Options, and then Erase Apps & Data. The phone did a reboot, I logged in with my profile, and BAM! all my apps were back and the catalog was working again. Hope this helps someone else in the future.
  3. #3  
    Quote Originally Posted by knute sakk View Post
    Hello,

    I have had issue after issue with my Pre's software, so today I decided to blow it all away using WebOS Dr. Worked like a champ and I am finally on 1.4! Everything seems great and back to normal...Except I have no app catalog. It's there, it has an icon, it looks like it wants to load, and then it says 'The Action Could Not Be Completed. Try Again Later'. I've tried again several times now. I've rebooted it a few times as well. I even called palm and was told it would cost me $14.95 to do troubleshooting with them ha! It's not my fault your product doesn't work. I don't use homebrew apps or anything like that. I live in the US and I have Sprint (I noticed this is a big issue in the EU). So please, pretty please, with sugar on top, will someone help me get my App Catalog back and working?
    The post immediately following yours is right on the spot. I had basically the same problem yesterday. I called Sprint, who moved me around for 15 mintues, and then connected me with Palm, who moved me around another 15. I got bored waiting on hold, and did exactly as desribed above. Palm finally got on the phone as the my Pre was rebooting. I sort of talked them through what I was doing as I was doing it, and for whatever reason, it did the trick. Go figger.

    Then, rubbing salt in the wound, the rep said she was "glad she could help". Seriously.
  4. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #4  
    Quote Originally Posted by knute sakk View Post
    Don't worry people, I got this one. I went to Device Info, Reset Options, and then Erase Apps & Data. The phone did a reboot, I logged in with my profile, and BAM! all my apps were back and the catalog was working again. Hope this helps someone else in the future.
    What will be the result with Homebrew apps and apps installed directly with the IPK and patches? Will those all come back?

    I am having the same issue, for the last several days.

    Thanks anyone for your help.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s

Posting Permissions