Results 1 to 7 of 7
  1.    #1  
    Having a large issue with my computer. I'm trying to install the Pre to my work computer which i do have Admin right on.

    In the Device manager it shows the Palm Novacom Modules. The problem is that in other devices the Pre shows up and I can not find a way to get the driver to install.. The cable I use is the same one I use at home with my 2 other pc's and it works fine there.

    Obviously the Novacom drivers are installed but now what

    Help?
  2. #2  
    What are you specifically trying to do with your Pre? Have you put the Pre in USB mode?
  3.    #3  
    I'm trying to install a few things using Q/I if i throw it into USB mode nothing shows up in my computer
  4. #4  
    Did you try going into options in QI and re-install Novacom?
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  5.    #5  
    Nope good idea one sec I'll try it.

    still showing the ! in device manager but it let me install 2 files
    Last edited by Major Payne; 03/24/2010 at 11:52 AM.
  6. #6  
    So you're good to go?
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  7.    #7  
    Yep seems to be I was able to install the messager patch

Posting Permissions