Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 57
  1. lexflo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #21  
    Quote Originally Posted by jwinn35 View Post
    exactly I absolutely dispise this. I wonder if anyone has a fix. It's very annoying when I'm following a game on mlb.com or espn. You have to throw away the card and open the browser up again to fix it.
    Just tilt the phone to change the view and then change it back... that always works for me .... Let me know ...
  2. #22  
    I just did the test the OP suggested and I had no problems with reloading. I do have the patch installed though.
  3. secrtagnt's Avatar
    Posts
    8 Posts
    Global Posts
    28 Global Posts
    #23  
    Quote Originally Posted by jwinn35 View Post
    exactly I absolutely dispise this. I wonder if anyone has a fix. It's very annoying when I'm following a game on mlb.com or espn. You have to throw away the card and open the browser up again to fix it.
    You just need to tilt your phone so the screen goes from portrait to landscape (or vice-versa) and then back. And, hey presto, it should show the whole page.
  4. #24  
    I'm glad I am not the only that gettting irritated by this. I thought a patch was causing it. I sometimes have 2 or 3 sites open and now I can't. Also for some reason I am getting the too many cards message, sometime with only one page open.
  5. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #25  
    Quote Originally Posted by secrtagnt View Post
    You just need to tilt your phone so the screen goes from portrait to landscape (or vice-versa) and then back. And, hey presto, it should show the whole page.
    I'll check this and if it works for me you earned yourself a thanks my friend.

    watch I'll totally be trying to make this happen and I won't be able to do it. It doesn't matter though it's bound to happen it does it like 15 times a day.
  6. #26  
    Is there a fix for the browser to refresh to the top of the page as you scroll half way down while it's loading?? This is very annoying. I don't recall 1.3.5.1 having this problem.
  7. #27  
    Quote Originally Posted by kqnjml View Post
    Is there a fix for the browser to refresh to the top of the page as you scroll half way down while it's loading?? This is very annoying. I don't recall 1.3.5.1 having this problem.
    Ah I hate this!!! I have you exit the browser to fix it.

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  8. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #28  
    I did the test below in a previous thread. Since then, the browser was refreshing more often but a lunar reboot got it back to normal. Though it may have been better with 1.3.5.

    If refreshing doesn't happen to you after a reboot, you might be able to single out what app is hogging your memory and causing the refresh.

    http://forums.precentral.net/general...good-idea.html

    ok, i did this with weather dashboard running in the background and hadn't reboot my phone in days.

    -left pre on full precentral for ~10 min, no refresh
    -browsed 2 threads in full precentral forum then left running for ~20 min, no refresh and can still scroll page with some checkerboarding.
    -started up preware but preware did not open properly, web page refreshed
    -allowed web to reload where it was and opened preware again, scrolled list of everything, checked out a few app descriptions then clicked to install skybox game which open the app catalog card, no refresh of web
    -clicked to download skybox, web refreshed
    -opened skybox to play, lost at first stage, web refreshed again
    -close preware then played skybox again, lost at third stage, no refresh
    -close skybox, reopened skybox, no refresh
  9.    #29  
    Quote Originally Posted by IcerC View Post
    Care to point to this thread? I have this question too.

    In June when I bought it the browser worked better. Why?
    My feelings exactly!

    The pre browser multi-tasked MUCH better in June.
  10. #30  
    Quote Originally Posted by jwinn35 View Post
    I'll check this and if it works for me you earned yourself a thanks my friend.

    watch I'll totally be trying to make this happen and I won't be able to do it. It doesn't matter though it's bound to happen it does it like 15 times a day.
    Actually you don't even have to do that. Just touch the screen with two fingers as if you're gonna pinch to zoom and it will fix itself. You don't even have to do a zoom in motion. A zoom out motion will accomplish the same result.
  11. #31  
    You people have a very small understanding of just how much memory and resources web pages take up.

    Try this:

    Go to your computer and open your browser with 3 or 4 tabs, each with your favorite 3 or 4 websites.
    Then open up task manager and look at how much memory your browser is using.

    Then try to remember the Pre has approximately 192 megabytes of memory after OS overhead.

    Then come back in this thread and apologize for being ignorant.
  12. #32  
    Quote Originally Posted by Beanis View Post
    You people have a very small understanding of just how much memory and resources web pages take up.

    Try this:

    Go to your computer and open your browser with 3 or 4 tabs, each with your favorite 3 or 4 websites.
    Then open up task manager and look at how much memory your browser is using.

    Then try to remember the Pre has approximately 192 megabytes of memory after OS overhead.

    Then come back in this thread and apologize for being ignorant.
    The first few months I owned the Pre, I used to be able to open 8-10 different browser windows with different pages from different websites in them with zero problems--the browser never refreshed itself and I never saw any TMC errors ever.

    Now I wouldn't even try that because I KNOW I'll get the TMC error opening significantly fewer windows.

    Go ahead and explain that one. I'd say Palm changed how the browser works. Sure there's less checkerboarding now, but at the cost of how many browser windows you can have open, apparently.
  13. tarhead's Avatar
    Posts
    183 Posts
    Global Posts
    184 Global Posts
    #33  
    well, I took my ignorant mind to my desktop just as you told me - and was truly surprised by the level of genius that you display. And, honestly, I did try to remember that big number and small number thing you referenced - but I failed. But, in truth sir beanis genius - I don't care what your numbers are - they mean nothing to my sluggish ignorant mind - any more than they mean anything to the ignorant people you are trying to help.

    fact is, the pre used to be able to multitask much better in the past than it does now... Whether one knows the numbers or not. I can imagine you sitting at home content in knowing that your pre is less functional now than before - all the while knowing that it is not possible, because you have numbers to reference that say everything is okay. Bless your little helpful heart. Feeling blissful?
    Last edited by tarhead; 03/26/2010 at 03:24 PM. Reason: i'm old and grumpy
  14. #34  
    Quote Originally Posted by r3ferrei View Post
    Yes Yes Yes! It happens to me all the time when I leave a browser window open for a while. One of my use cases is to keep a Google reader window open throughout the day. I can't do that because every so often I can't scroll any more just like you described.
    Quote Originally Posted by jwinn35 View Post
    exactly I absolutely dispise this. I wonder if anyone has a fix. It's very annoying when I'm following a game on mlb.com or espn. You have to throw away the card and open the browser up again to fix it.
    This happens to me all the time. Changing the screens orientation seems to fix it 99% of the time for me.
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]
  15. #35  
    what ticks me off.. is that when you are loading a large web page.. and swipe away... it almost seems like it freezes it and the page does not load in the background.. when you go back you still have to wait for it to load.. i'll play with it some more.
  16. #36  
    I have had the pre since june 9 and I do not recall being able to have 10 web sites open without some refreshing. I remember refreshing.

    But I do remember sluggish stuttering browsing, which I am thankful is fixed.
  17. #37  
    I have had issues with the web browser for a long time now. See my post here:
    http://forums.precentral.net/palm-pr...-freezing.html

    And now...

    Quote Originally Posted by kqnjml View Post
    Is there a fix for the browser to refresh to the top of the page as you scroll half way down while it's loading?? This is very annoying. I don't recall 1.3.5.1 having this problem.
    ...This is a NEW, yes a NEW bug introduced in 1.4. As with those bugs I listed in my thread. The web app SUCKS...

    Not only do I have the "refresh to top of page while scrolling halfway down." I now have the TMC error popup ALL the time. It will pop up when i'm not even opening a new link/new window. And it happens multiple times like a machine gun all at once after I clear it away.

    ***???
  18. #38  
    The issue some people are complaining about, where they open a browser window and try to load a page, then switch apps and when they come back the page is not farther loading than it was when they left. I've noticed this too, but it only happens when my browser card is shrunk, as if to scroll cards. If you have the full gesture area turned on, and slide to scroll fully open cards, they all load in the background. To test this, open two browser cards, click a bookmark on one, quickly (before it's loaded) scroll to the second browser card and load a page. Once the second page is fully loaded, slide back to the first card and it will also be fully loaded. To further test this I had my email open as well, and loaded 2 bookmarks on 2 browser cards and checked my email, and both loaded fully in the background.

    Common sense, as stated earlier, seems that with the limited resources of a cell phone, webos will give priority to cards you are using. So if you swipe up it may be construed as you putting that card on hold.

    I've used Opera on my winmo moto q for quite some time, and it too has it's limitations. All the browsers do, it just depends on which ones you will tolerate and which ones you won't. I don't see my phone's web browser to be a key to my life, just a welcome addition to an awesome phone's arsenal of tools. My power web interaction is done on my big bad laptop with a screen that doesn't need to be resized to read. lol.
  19.    #39  
    Quote Originally Posted by Beanis View Post
    I have had the pre since june 9 and I do not recall being able to have 10 web sites open without some refreshing. I remember refreshing.

    But I do remember sluggish stuttering browsing, which I am thankful is fixed.


    Just having a few cards of engadget open causes the problem. It was better than that when the pre first launched. As people have already mentioned. I tried out the pre, and the main reason I bought the phone was being able to load multiple pages at once. Had it done the refresh thing from day one I would of returned it. It did not launch with that refresh problem.


    Is there a way for me to go back to 1.0 or whatever the webOS version was when the pre launched?
    Last edited by wrxdrunkie; 03/27/2010 at 07:27 PM.
  20. #40  
    Quote Originally Posted by wrxdrunkie View Post
    so, guys that have the patch. If ur browsing engadget with multiple card like I said above. The phone has pages loaded and ready to go. Evertime you go back?
    Yep...does for me
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions